Reply

Re: Help with Orbi RBK50 and video connection

JoshBear
Aspirant

Help with Orbi RBK50 and video connection

Hi All,

 

I have an orbi system with multiple satelites and it was working well.   A week and a half ago it sudenly started to disconnect most devices after lots of rebototing the router and the orbi devices I gave up and bought to Velop system.  However before I went out to buy the velop system I turned off beamforming and the mimo thing (Actually no idea what they do).   Anyway on arriving home the teanagers in the house reported that the orbi had been stable so I decided not to open the new system.  A week later it has been fine with the exception that when I use blue jeans everyso oftyen the call freezes and I see "resolving network issues".  If I run a speed test I see speeds of 33MBS.  So does anyone know what could be going on.  the Blue jeans issues is every call.   If I tether bluejeans on the laptop to my iphone on 4G I have no issues.

 

thanks for any help.

 

Josh

Message 1 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

Please open a Command Prompt on any computer attached to Orbi and type:

> tracert 8.8.8.8 (or traceroute 8.8.8.8 if you're using a Mac computer)

  1. If you see two private IP addresses listed in the first two hops then you have double NAT, and this can be the reason for the issue you’re reporting
  2. If you see only one private address and the second hop shows a public address, then you’re all good and we need then to troubleshoot further to find the cause of the issue,

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

thanks for the help.  I opened terminal on a mac and did what you said but have no idea how to interpret the results

 

I got lots of rows of numbers and text and some of them had row numbers 1 to 9.

row 1 had an IP address

row 2 just had * * *

row 3 just had * * *

row 4 had numbers again.

 

thanks

Josh

Message 3 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

I’m interested to know if the IP addresses in row 1 and 2 are private or public IP addresses.
Private IP addresses starts with 10.x or 172.16.x up to 172.31.x or 192.168.x
https://en.m.wikipedia.org/wiki/Private_network

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

 

row 1 is a 192

row 2 is * * *

row 3 is * * *

row 4 starts wirth a 31.55. then. three number. then . and another 3 numbers

 

thanks

 

 

Message 5 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

Will you still get the * * * if you change the traceroute with traceroute -w 10

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

using traceroute -w 10 doesnt give any numbers at all.  just says 

[-adDeFInrSvx] [-A as_server] [-f first_ttl] [-g gateway] [-i iface]

Message 7 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

Ok, what is the make and model of the ISP modem that Orbi is connected to?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

it is a tplink Archer vr600 with the wifi turned off.

 

thanks

Josh

Message 9 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

I think this is the cause of the issue you’re seeing.
This modem is a router so it’s not enough to just switch off wifi on it, you need to bridge that router for your network to function properly.
If you want to keep the TP-Link as your main router then please set Orbi in AP Mode which should solve your video issues. This setting can be found in the web GUI in the advanced settings.
If you want Orbi to be your main router then you need to bridge the TP-Link router or set it in DMZ forwarding.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi,

 

the orbi is already in Ap mode.  Has always been that way.  I was using a BT home hub but it failed so I replaced it with the Archer and all has been fine until the last few weeks.

 

thanks

 

 

Josh

Message 11 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

just to add daisy chain is on

mu-mimo is off

beamforming is off

fast roaming is off.

 

Latest firmware is being used and in AP mode the option to get an ip dynamically from existing router is selected.

 

thanks for the help

 

Josh

 

Message 12 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

can anyone suggest the Nextep I could take to fix this.

Thanks

 

Josh

Message 13 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

Can you please connect a computer to the TP-Link and do the traceroute command. If you still get the **** then this shows that there is something wrong on the ISP side.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 14 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi All

 

Sorry for the delay in coming back but have been away and had multiple complaints about the wifi / internet connection from the family.

 

I have turned the wifi off on the mac and connected it via ethernet to the TPlink

 

row 1 is a 192 IP address

row 2 is * * *

row 3 is 31.55.three numbets. three numbers

row 4 starts wirth a 31.55. then. three number. then . and another 3 numbers

 

So slightly different from when connected by wifi.

Message 15 of 22
FURRYe38
Guru

Re: Help with Orbi RBK50 and video connection

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@JoshBear wrote:

Hi All

 

Sorry for the delay in coming back but have been away and had multiple complaints about the wifi / internet connection from the family.

 

I have turned the wifi off on the mac and connected it via ethernet to the TPlink

 

row 1 is a 192 IP address

row 2 is * * *

row 3 is 31.55.three numbets. three numbers

row 4 starts wirth a 31.55. then. three number. then . and another 3 numbers

 

So slightly different from when connected by wifi.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 16 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

thanks

 

Have gone into the setings on the TPlink modem.  Wifi was already disabled on it.  But I followed the online TP link videos and activated a bridge only setting

In a ytable called internet connections it says connected and has a name of  br_ptm_0_1, but underneath it is another connection called pppoe_ptm_101_0_d which also says connected.

 

Is that right?

 

thanks again for the help.

 

Josh

 

 

 

 

Message 17 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi

 

this is now beyond driving me nuts.  my wifi worked for months, I havent changed a thing apart from updat the orbi firmware but I have all this issues.

 

Becuase of the way the house is built, a massive Aga in the middle of house that plays havoc with wifi I have had set up my system like `i describe below.   I guess it is a bit complex but usually it works.

 

 

1.  BT internet comes into the house and the cable comes from the wall to a TP link modem /router.

2.  The TP link router has the wifi turned off and I have tried creating a connection to the internet in bridge mode but the PPPOE connection thing is still there and if I delete it then the TP link doesnt seem to connect to the internet.   Do I have to add the bthomehub user name somewhere?

3.  Connected to the ethernet ports on the back of the TPlink router is a sonos hub and a cable that goes to a Devolo plug that sends the internet connection through the electrical system in the house.  There are 4 other `devolo satelites and all their wifi systems are turned off.  They connect to TVs, Apple TV, X box etc by ethernet.

4.  The Orbi is also connected to the TP link router modem.

 

Hope this extra info helps

 

Josh

 

 

Message 18 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

@JoshBear 

  1. With the setup that you have it's better to set the TP-Link as your router (set it back to router mode) and change Orbi to AP Mode.
  2. If you want Orbi to be in Router Mode then you need to keep the TP-Link in Bridge Mode, but you need to keep the PPPoE settings to get your internet. There should be somewhere when you should enter your credencials. But inthis case you should not have any other device connected to the TP-Link. All the Devolo and other devices should instead be connected to Orbi. Otherwise all you network will be missed up.
  3. It's not strange that things worked for you earlier, but issues related to double NAT / Double routing are like that, random! If you set your network correctly then you will avoid this unpredictability that comes when you have multiple routers and conflicting IP addresses in your network.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 19 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Thanks

Ok. So the TP link is now in router mode with the wireless switches off and the orbi is in AP mode as it has been since the start.

Honestly these are the settings I was using in the first place. So will see how it goes.

Thanks again
Message 20 of 22
ekhalil
Master

Re: Help with Orbi RBK50 and video connection

Do the Blue jeans calls work now?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 21 of 22
JoshBear
Aspirant

Re: Help with Orbi RBK50 and video connection

Hi. Will come back and let people know so if people search for the same issue they get an answer.

Thanks

Josh
Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 1795 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E