Reply
hifestad
Initiate

Heos wont connect to Orbi

Hey

 

I recently installed Orbi. But I can't get my heos loudspeakers to hook up. Have tried with cable, and then transfer the speakers to the wireless,.it works for a short period of time. But as soon as I quit and open the Heos app again, the speakers are gone. When I then try to add a new device, and transfer password using minijack, the app doesn't find the speakers in the network. 

 

Anyone? 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 5
ekhalil
Master

Re: Heos wont connect to Orbi

1) Please avoid to connect more that one wired speaker to Orbi. Having multiple mesh speakers wired to Orbi will cause loops in your network and degrade your system.

2) If you wire one speaker then your other speakers will use the mesh wifi from the wired speaker and other speakers and will not use Orbi's wifi. Please insure that this new mesh network is operating at different radio channels than those used by Orbi.

3) Your issue can also be related to a similar Sonos issue. Please turn off "airtime fairness". You can find this parameter in >> Wireless menu >> Professional tab, and see if this will give you an improvement..

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 5
hifestad
Initiate

Re: Heos wont connect to Orbi

I have no speakers connected by cable. Want all wireless. The problem is that they "disappear" from the home network if I transfer them to wireless.
If I try to add them, they will find the network, but will not be able to transfer passwords using minijack. Occasionally gets an error message that Heosappen does not find speakers in the home network.

Have tried to turn off "airtime fairness"

Message 3 of 5
FURRYe38
Guru

Re: Heos wont connect to Orbi

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials. Too close to each other can cause problems.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Un-check 20/40Mhz Coexistence. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


@hifestad wrote:

Hey

 

I recently installed Orbi. But I can't get my heos loudspeakers to hook up. Have tried with cable, and then transfer the speakers to the wireless,.it works for a short period of time. But as soon as I quit and open the Heos app again, the speakers are gone. When I then try to add a new device, and transfer password using minijack, the app doesn't find the speakers in the network. 

 

Anyone? 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 5
ekhalil
Master

Re: Heos wont connect to Orbi


@hifestad wrote:

......
If I try to add them, they will find the network, but will not be able to transfer passwords using minijack. Occasionally gets an error message that Heosappen does not find speakers in the home network.

......

 

I would then focus on the authentication part.

- Please make sure that the speakers support the authentication settings in Orbi (in >> ADVANCED >> Setup >> Wireless Setup >>. Whether it's WPA or WPA2

- Try also to try with a simpler password. Some devices don't support long passwords or special charecters in passwords.

- If you know the MAC addresses of the speakers, try to reserve IP addresses for the speakers in Orbi.

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1399 views
  • 3 kudos
  • 3 in conversation
Announcements