Reply
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

I'l also note, I took the painful steps of creating an account for this form, just to take the time to let people know on this thread that there is a HUGE PROBLEM and this DOES WORK, and it's a problem normal people and normal houses are hitting as well.

Message 151 of 739
Highlighted
Tutor

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thank you @khad

And thank you for your peristence with this. Much appreciated. 

Shame about Netgear tho. 

 

 

 

Message 152 of 739
Highlighted
Tutor

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thank youuuuuuu! I am literally useless at this stuff. Not only am I proud that I was able to enable Telnet and do as you instructed - it actually worked perfectly and now my phone is getting close to 90meg from about 10meg! Legend. Maybe I should get into networking.... maybe not.

 

Thanks again!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 153 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

 A huge thanks to Khad, as well as all of you who have posted of their success with this workaround. It is especially encouraging to see that some of you have recently implemented this, as one never knows if a recent firmware update may alter the outcome.  

 

That being said, after following all of the steps and getting all the expected responses to each of them, when I get to this last step (in italics below) my ssid name is still unchanged.  

 

To confirm that the SSID of your 5 GHz network (wla_ssid) has been set correctly, and that it's different than the SSID of your 2.4 GHz network (wl_ssid), enter the following commands and press Return after each one: 

config get wl_ssid
config get wla_ssid

 

I am on a Lenovo Yoga 710, using an up-to-date version of Windows 10, and the ORBI RBK50 firmware update version V2.1.4.10.

I'm hoping someone has some insight on this. My new(ish) Epson WF 4734 printer is partial to the 2.4G band and whether or not it will print on any given day is anyones guess.  

 

Any ideas?

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 154 of 739
Highlighted
Tutor

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Are you sure you did 

config commit

 

Otherwise I don't see how this fails to work. I am running the same firmware as you are and was able to succesfully separate the SSID's.

 

If you check the name

config get wl_ssid

Change the name

config set wl_ssid="name"
config commit

Re-check the name change, it should now be "name"

config get wl_ssid 
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 155 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Worked for me as well.

Make sure you are setting two different names.

 

e.g. Let's pretend your Wifi name is "Awesome" today.

 

config get wl_ssid

Result: "Awesome"

 

 

config get wla_ssid

Result: "Awesome"

 

Now let's change the SSID for the 5GHz SSID to "Awesome 5G"

 

config set wla_ssid="Awesome 5G"
config commit

Now check that it worked.

 

config get wl_ssid

Result: "Awesome"

 

 

config get wla_ssid

Result: "Awesome 5G"

 

You should be in business after that, and you can confim this on the router advanced settings page as well.

 

Note I only changed the 5G SSID, so now you have;

2.4GHz -> "Awesome"

5GHz -> "Awesome 5G"

 

You'll want your printer to be on "Awesome" and your 5G capable devices to connect to 5G.

 

I had the exact same issue you had, my Ring Camera and other IoT devices could never hold a good connection, and my iphone and macs had incredibly slow speeds. Once I did this all my IoT devices are working AMAZING and the speed of both my 2.4ghz and 5G connections is over double what it was before.

 

I still find it insane Netgear doesn't allow you to do this in a friendly way.

Message 156 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thanks to both of you for responding. 

Yes, I'm definitely doing exactly what you both outlined, including 'config commit.'  And then I type either 

config get wla_ssid or config get wl_ssid 

the name remains the same.

 

I'm determined to make this work without tearing my hair out in the process.  It doesn't help that my connection has been dropping like crazy.  I see from other posts that I'm not alone on that score.

 

So, I'm going to go through the process once again.  This time I'll take screenshots, if possible. 

 

 

 

 

Message 157 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

 OK,SoHereIsWhatHappens.jpg

 

 

 

 

 

 

Message 158 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Referring to what I pasted above: even if you zoom in it's fuzzy, but there is what I did.  Is there anything there that looks different than what usually works?  Or do I need to retry with a bit better resolution?

Message 159 of 739
Highlighted
Virtuoso

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Noticed some time ago that I no longer have any problems with the Orbi connecting 5GHz. clients to the 2.4GHz. band. I just set my 2.4GHz. tx power to 25% (lowest tx power available), and none of my clients are connected to 2.4GHz. anymore. All of my clients are both 2.4GHz. and 5GHz. band capabile, and the Orbi used to arbitrarily decide to connect one or more of them to the 2.4GHz. band, slowing those down a lot. Now, with the tx power for the 2.4GHz. at 25%, none of my clients get connected to the 2.4GHz. band.

 

While I had considered trying 2 SSID's, don't need that since the tx power controls were added. The only case that I could see that I would need separate SSID's now would be if I had 2.4GHz.-only client(s). It would be really nice if I could just turn off the 2.4GHz. network, but Netgear doesn't choose to give me that choice. It's also a little silly that in this area with lots of 2.4GHz. networks that the Orbi chooses 40MHz. channel width for 2.4GHz. band, but hey, at least it's down to 25% tx power. My neighbors aren't as bothered by the 2.4GHz. signal taking up over half the band as when it was at 100%. Got to love Netgear for the choices that they make in their firmware *smile*.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 160 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Yeah, reducing the power of the 2.4 GHz Network wouldn’t be an option for me, but I’m glad it works for you!

I don’t remember that even being an option when I was having my trouble, but I have IoT devices that are 2.4 GHz-only. Additionally, my wife uses her computer in very close proximity to the satellite, so even with a very low signal, I would worry it would still try to pick it up sometimes.

Separate SSIDs is perfect for us and continues to be rock solid all these months later. We have 100% control over which devices connect to which frequency, and it’s glorious.
Message 161 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

This is a long shot, but when you open the terminal and enter those command line entries to add separate names for 2.4gz and 5ghz, make sure that your netgear web panel is in Advanced mode and stays there throughout.  Also, don't have an ios or Android app open either.  I suspect that since the basic (non-advanced mode) shows a single SSID that it will reapply that SSID on reboot. 

 

Message 162 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

It's the spaces, stupid!

 

It finally occurred to me when I read over the steps for the umpteenth time!

 

I was typing

config set wla_ssid = "NewName5g"

 

when I should have been typing

config set wla_ssid="NewName5g"

 

Success!

 

 

Message 163 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Huzzah! 🙌

Next time, copy and paste. 😄
Message 164 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thanks so much khad! This did the trick for me to connect to some cheap smart plugs that only worked with 2.4Ghz. I actually just changed the wl_ssid instead of the 5Ghz one using the 

config set wl_ssid=mynetworkname24

command only because I am lazy and I didn't want to have to update most of the devices that support the 5Ghz.

After that I was able to use my smartphone to connect to the new mynetworkname24 and connect the smart plugs to that newly-named network.

 

Also, it could be that I did update my firmware as soon as I set up the Orbis (I am on 2.1.4.10) but I did notice that after the changes and restart telnet was unchecked again (I just verified that port 23 was closed).

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 165 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

No spaces after the '=' and no double quotes either

 

command should look like this: config set wl_ssid=yournetworkname24g (or, if changing the 5Ghz, config set wls=yournetworkname5g ) 

 

don't forget the commit command after

 

 

Message 166 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Really glad this continues to help people. Thanks for posting your success stories!

The quotation marks should still work, and they are required if you have one or more spaces in the SSID like I do.
Message 167 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

khad,

You are absolutely correct. When I did my name change, I did not need the quotes since I had no spaces in my SSID names, but your instructions were super helpful. I wish that Netgear would have that information handy for the users that need a bit more control (I'm coming from a DD-WRT router and could do just about anything except get more range).

Thanks again and this post has been super helpful.

Message 168 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

I was able to change the SSIDs but when i rebooted my orbi wouldn't connect to the internet anymore. Is this a current issue or did i miss a step? Current firmware is V2.1.4.16. Thanks!
Model: RBK30| Orbi AC2200 WiFi System, RBK33| Orbi Plug-In WiFi System
Message 169 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

I don't believe those commands should effect the WAN port on your router; only the two wifi channels on the wifi broadcasts. I would log in again and double check the WAN settings and also reboot your modem as well just to be safe

Message 170 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

What should i look for in the WAN settings? Sorry im not too good at this.
Message 171 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Have you tried the manual? Start at page 35: 

https://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf

 

Message 172 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Has anyone tried seaprating the SSID's recently?  I tried it and my ORBI revered back after the reboot.  This is making it impossible to be my Smart plugs to connect.

Model: RBK40| Orbi AC2200 WiFi System
Message 173 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi

I did mine less than a month ago (look up on the earlier posts). I also posted my firmware version as well for reference when I separated out the SSIDs. I don't know if I have rebooted my router since then to test what you are seeing, however

Message 174 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

When I did the test I made sure to do the config get command to verify the changes.  After that I did a config save and reboot.  They I check again and there is no separation.  I did notice also that telnet was automatically turned off as well.  The instructions say to go back in and turn it off.  I think Netgear may have screwed us by locking this ability out.  I my have to just go by individual routers to get my smart devices working since most dont support 5 Ghz

Message 175 of 739
Top Contributors
Announcements