Reply
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

My take is, there's no one's issue.  This is more of an eco-system issue. 

This issue isn't on NG Orbi only, if you use other Mesh system from Google/TP Link, you will face the same network connectivity issue of those IOT devices. 

 

It's like driving an EV car where you don't have enough chargers around the world, but more of gas station hence the EV range is an issue for most people. 

Same here, router manufacturers have moved on to Mesh system infrastructure, however there's no governing body/agency to work with IOT manufacturer to build their device around the Mesh system set up.  As cost is one of the key issue, because IOT manufacturer will need to run additional cost to implement this into their devices and there's no benefit for them to do so (at least for now). 

 

Someone has to come out and fix the eco-system as the world is moving into the space of more IOT devices and Mesh system. But not sure who would be the agency to drive this. 

Message 701 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bin888 wrote:

 

This issue isn't on NG Orbi only, if you use other Mesh system from Google/TP Link, you will face the same network connectivity issue of those IOT devices. 

 

There you have it.

 

That points to two possible answers that I can think of:

  • persuade the IoT world to get it act together
  • prevail upon the people who set wifi standards to redefine Mesh technology

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 702 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

you are correct ... 2.4GHz has been out there longer than mesh, and it's not just an Orbi issue, it's an industry mesh issue. 

 

Since there are millions of 2.4GHz devices (and not quite as many Orbi's) it would make sense for Orbi to resolve the problem with a firmware checkbox to allow separate SSID's, if desired. Then you could have it either way.

 

This would have the least impact on everything.

 

I'll contimue to use the Orbi/mesh RBR50 as long as the firmware I'm on doesn't represent a security threat.  At that point I'll go back to a regular, non-mesh router.  I do wish I had known about this problem when I spent money on the Orbi, but given that the firmware I'm on works well with the split SSID I'm not complaining at this time.  Naturally, I'd like to be on the latest firmware, but it's just too big of a hassle to deal with.

 

The problem I have had with non-mesh routers is being able to support a large number of 2.4GHz / IoT devices.  My X4S just couldn't handle it.  So I'm still looking for a recommendation on a good non-mesh router .... doesn't need to be Netgear, but I'm pretty familiar with the Netgear interface and have had positive experiences with the Netgear support group.  I tried an ASUS router and a couple ASUS PC's and have found their support group to be sadly lacking... other peoples' MMV

1xRBR50 1xRBS50 2xRBS40
Message 703 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

or #3 an individual vendor could just step up to the plate and create a checkbox in firmware that allows for either single SSID for both bands or split SSID's for each band.  That way we don't have to wait for an entire industry standard to change this common-sense feature requirement.

 

BTW, where in the Orbi instruction manual does it state that you need to turn off 5GHz or reduce it's power to make things work???


@michaelkenward wrote:

@Bin888 wrote:

 

This issue isn't on NG Orbi only, if you use other Mesh system from Google/TP Link, you will face the same network connectivity issue of those IOT devices. 

 

There you have it.

 

That points to two possible answers that I can think of:

  • persuade the IoT world to get it act together
  • prevail upon the people who set wifi standards to redefine Mesh technology

 


 

1xRBR50 1xRBS50 2xRBS40
Message 704 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Let's say you are converting from your old non-mesh router to the Orbi, and let's say you are using 4 SSID's on the old non-mesh router (2 for guest and 2 for non-mesh) as described below:

 

100 2.4GHz devices 

 

of various ilk that require keying in the SSID from the keyboard OR a complete RESET of the IoT device or both, on a combination of the Guest 2.4GHz band and the non-Guest band.

 

 

2.4GHz SSID = $r'=`zW*X\%xjQ=#7Aby]k_d]nfx4t2r-Nrc`Zh%/]u>nsEGx<G(SRs#>h);~GS  non-Guest band

2.4GHz SSID = $r'=`zW*X\%xjQ=#7Aby]k_d]nfx4t2R-Nrc`Zh%/]u>nsEGx<G(SRs#>h);~GS Guest band

[in many cases with IoT devices you need to completely RESET the device in order to reconnect it to a different SSID.  That can take up to 3-5 minutes (or longer) per device]

 

75 5.0GHz devices 

5.0GHz SSID = )P[WcYQQBwtSb;Q'YZ3HQTh=h)__2X]nsTGaR3<mGt7+ZbH&},Te;[Ek-&h7v4 non-Guest band

5.0GHz SSID = )P[WcYQQBwtSb;Q'YZ3HQTh=H)__2X]nsTGaR3<mGt7+ZbH&},Te;[Ek-&h7v4 Guest band

 

Further, you decide you need to keep the 5.0GHz SSID the same because your guest users / visitors use that SSID

 

How do you propose we go about making this work in a Single SSID world???? are we really going to go into the apps for all of the 2.4GHz devices to RESET and keystroke the following for each device: )P[WcYQQBwtSb;Q'YZ3HQTh=h)__2X]nsTGaR3<mGt7+ZbH&},Te;[Ek-&h7v4

 

At 3 minutes per device * 100 devices, that's 300 minutes or 5 hours.  Meanwhile on average 150 devices are not available during the the 5 hour period.  Does this make any sense at all?  I don't think so.


 

1xRBR50 1xRBS50 2xRBS40
Message 705 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Can you please provide the complaint to the IoT device maker in Chinese?  For those of us who don't know Chinese :-)

  •  
  • Complain to the people who made the IoT gadget

 


 

1xRBR50 1xRBS50 2xRBS40
Message 706 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@madhatter , i think it's not about connecting the devices during set up. 

 

In my case, i was able to reconnect everything to the mesh and all my IOT devices work fine. 

It's in the occasion when i need to do a live stream of my Wyze Cam and check the real time incident outside my house, 20% of the time i would struggle getting into live stream of the camera feed. 

 

The time that this usually happen is during my phone struggle between the single SSID and router vs satellite switching.  It somehow cause a network instability, hence it's not producing me the live feed from the camera.  

The IOT device is fine itself.....I think it's the mesh algorithm or programming that's causing this inteferences. 

 

How i know that?  Because if i turn OFF the wifi and start using my Mobile DATA PLAN, i am able to stream the live feed from the camera just fine.  But once i hop back onto the wifi, it starts to struggle again. 

It doesn't do this all the time, like i said 20% of the time it does something like that.  
The remedy is, i usually will force close the app on my phone.  And then turn off wifi, and turn wifi back on after about 5 seconds or so then everything work again. 

 

 

Message 707 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

For some weird reason the forum timed out on my ability to edit the post above ... please see the following correction:

 

"Let's say you are converting from your old non-mesh router to the Orbi, and let's say you are using 4 SSID's on the old non-mesh router (2 SSID's for Guest and 2 SSID's for non-Guest) as described below:"


 



@madhatter wrote:

Let's say you are converting from your old non-mesh router to the Orbi, and let's say you are using 4 SSID's on the old non-mesh router (2 for guest and 2 for non-mesh) as described below:

 




 

 

1xRBR50 1xRBS50 2xRBS40
Message 708 of 739
Highlighted
Apprentice

Re: How to set a separate SSID for the 5 GHz network on your Orbi

yes, this sounds like a different problem

1xRBR50 1xRBS50 2xRBS40
Message 709 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@madhatter @SounderDude @michaelkenward @FURRYe38 

 

What I find to be most extraordinary is that my mobile phone, which is a Google Pixel 4, naturally connects to the 5 GHz signal and I would have thought that Google, who know a thing or two about software, would use 2.4 GHz. Unless I'm missing something?

 

Anyway, thank you all for your answers, the consensus is clear so first, I told my mobile phone to forget the 5 GHz connection and disconnected from the Wi-Fi, then I disabled SSID for 5 GHz AND turn the signal down to 25% for good measure.

 

Next, I reset the Yamaha MusicCast speaker and then reconnected it to Wi-Fi which should then automatically connect to the 2.4 GHz signal being as the other one is disabled, and I also reconnected my mobile phone.

 

I then checked the settings in my mobile phone and it did say it was connected to 2.4 GHz. I then I went into the Orbi basic settings to look at the attached devices and, incredibly it said both my mobile phone and the Yamaha speaker were connected to 5 GHz. I checked the settings in my mobile phone again and yes, it had automatically reverted back to the 5 GHz connection and the Yamaha speaker is again no longer working.

 

Please remember that at this time 5 GHz SSID is still disabled and the signal is still at 25%, even so, it does appear that both of these devices have automatically reconnected to the 5 GHz signal.

 

So I'm not sure why this isn't working for me, any ideas anybody?

Message 710 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@Bobalong Logic tells me maybe the separation mod didn't work?

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 711 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@Bobalong , I read somewhere in Netgear forum that if you want to turn off 5G signal, it is not as easy as turning off the broadcast signal and turn down the %. I remember someone mentioned that there's a more complicated steps you need to take (maybe some expert pro here can advise you later). 

 

I re-read your post, if your Yamaha receiver knows how to automatically reconnect to 5G means that your receiver is able to see 5G and use it? Did you read the spec sheet to confirm that your receiver can actually only use 2.4G,  if the receiver can see both 2.4 & 5 then it might not be the issue or Orbi but the receiver ? 

 

If you scroll up this topic (about 10+ post earlier), you will see a post from me.  I was having so much trouble in the beginning "using" some of my 2.4G IOT devices such as security cam.  I went ahead to FACTORY RESET and RESINTALL ORBI THROUGH THE APP again. After doing that, everything seems to work as expected, wifi is strong and range is good. 

I signed up 400Mbps download speed, and when i am close to the router i will get up to 460Mbps on 5G and around 100Mbps on 2.4G. 

 

Message 712 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bin888 wrote:

 

It's in the occasion when i need to do a live stream of my Wyze Cam and check the real time incident outside my house, 20% of the time i would struggle getting into live stream of the camera feed. 

 

 


I had issues getting live stream to work on different brand cameras. I changed the ports to the 7900 range and turned on UpnP, since the cameras supported it. Problrm solved.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 713 of 739
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Most dual band devices will always choose 5Ghz by nature.

Distance from the wifi single will also be key, so you may have to take your mobile device out to a far distance, even if you turn down the 5Ghz radio ouput power to 25% to help force the mobile device to switch to 2.4Ghz. This of course is only needed during the setup routine for the IoT device your trying to get connected.

 

I would make contact with Yamaha on this as well. 


@Bobalong wrote:

 

What I find to be most extraordinary is that my mobile phone, which is a Google Pixel 4, naturally connects to the 5 GHz signal and I would have thought that Google, who know a thing or two about software, would use 2.4 GHz. Unless I'm missing something?

 

Anyway, thank you all for your answers, the consensus is clear so first, I told my mobile phone to forget the 5 GHz connection and disconnected from the Wi-Fi, then I disabled SSID for 5 GHz AND turn the signal down to 25% for good measure.

 

Next, I reset the Yamaha MusicCast speaker and then reconnected it to Wi-Fi which should then automatically connect to the 2.4 GHz signal being as the other one is disabled, and I also reconnected my mobile phone.

 

I then checked the settings in my mobile phone and it did say it was connected to 2.4 GHz. I then I went into the Orbi basic settings to look at the attached devices and, incredibly it said both my mobile phone and the Yamaha speaker were connected to 5 GHz. I checked the settings in my mobile phone again and yes, it had automatically reverted back to the 5 GHz connection and the Yamaha speaker is again no longer working.

 

Please remember that at this time 5 GHz SSID is still disabled and the signal is still at 25%, even so, it does appear that both of these devices have automatically reconnected to the 5 GHz signal.

 

So I'm not sure why this isn't working for me, any ideas anybody?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 714 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bobalong wrote:

What I find to be most extraordinary is that my mobile phone, which is a Google Pixel 4, naturally connects to the 5 GHz signal and I would have thought that Google, who know a thing or two about software, would use 2.4 GHz. Unless I'm missing something?

 


Why would you want to force your phone to just access 2.4Ghz, when it is designed to be on 5Ghz and switch to 2.4Ghz automatically?

My many WIFI devices on 5Ghz can see and access my other devices that are on 2.4Ghz without issues. Is this something specific with your smart devices, when the phone has to be on 2.4Ghz?

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 715 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Mstrbig wrote:

@Bobalong Logic tells me maybe the separation mod didn't work?


I am inclined to agree, I think the firmware I am on prevented it from happening properly. Whilst I was able to successfully rename one of the signals to "The Orb 2.4 GHz", I had problems naming the 5 GHz signal to "The Orb". At first, running the command line for 'get' confirmed the name change had happened, but it somehow didn't stay that way for long and the 5 GHz channel ended up with the name "The" and no matter what I did I couldn't get it to be called what I wanted.

 

Wi-Fi analyser was also showing four signals, two on 2.4 GHz and two on 5 GHz. So I don't think it worked properly at all.

Message 716 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bin888 wrote:

@Bobalong , I read somewhere in Netgear forum that if you want to turn off 5G signal, it is not as easy as turning off the broadcast signal and turn down the %. I remember someone mentioned that there's a more complicated steps you need to take (maybe some expert pro here can advise you later). 

 

I re-read your post, if your Yamaha receiver knows how to automatically reconnect to 5G means that your receiver is able to see 5G and use it? Did you read the spec sheet to confirm that your receiver can actually only use 2.4G,  if the receiver can see both 2.4 & 5 then it might not be the issue or Orbi but the receiver ? 

 

If you scroll up this topic (about 10+ post earlier), you will see a post from me.  I was having so much trouble in the beginning "using" some of my 2.4G IOT devices such as security cam.  I went ahead to FACTORY RESET and RESINTALL ORBI THROUGH THE APP again. After doing that, everything seems to work as expected, wifi is strong and range is good. 

I signed up 400Mbps download speed, and when i am close to the router i will get up to 460Mbps on 5G and around 100Mbps on 2.4G. 

 


Following your comments, I have now read the spec sheet and it claims to work with both 2.4 GHz and 5 GHz. My experience with it though, especially going through the Orbi mesh, is that it doesn't work on 5 GHz but it does work on 2.4 GHz. So I tried an experiment, I turned on the 5 GHz signal from the Huawei router, reset the speaker and then connected it to that which led to a very interesting discovery.

 

It works just fine.

 

So the Yamaha speaker works great on 2.4 GHz and 5 GHz going through the Huawei, works great on the 2.4 GHz going through the Orbi but just does not work on the 5 GHz through the Orbi and that is a signal it defaults to if I try to connect it to the Orbi in any way. Isn't life grand?

 

Pretty sure it's not the actual speaker, because I had exactly the same problem with the first Yamaha speaker I bought and I actually took it back to the shop saying it must be faulty. So they gave me a new one, and exactly the same thing is happening. I have spoken to Yamaha support, they tried to be helpful but to be frank, they were not very knowledgeable.

 

He only suggested one thing, and that was to check the signal strength in the settings on the app, and when I told him it was strong, he simply didn't have any more suggestions as to what to do. He certainly couldn't tell me how to connect it to 2.4 GHz :-)

 

For a long time I've been thinking about giving up with the Yamaha, maybe I should actually give up with Orbi?

Message 717 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi



@FURRYe38 wrote:

Most dual band devices will always choose 5Ghz by nature.

Distance from the wifi single will also be key, so you may have to take your mobile device out to a far distance, even if you turn down the 5Ghz radio ouput power to 25% to help force the mobile device to switch to 2.4Ghz. This of course is only needed during the setup routine for the IoT device your trying to get connected.

 

I would make contact with Yamaha on this as well. 


@Bobalong wrote:

 

What I find to be most extraordinary is that my mobile phone, which is a Google Pixel 4, naturally connects to the 5 GHz signal and I would have thought that Google, who know a thing or two about software, would use 2.4 GHz. Unless I'm missing something?

 

Anyway, thank you all for your answers, the consensus is clear so first, I told my mobile phone to forget the 5 GHz connection and disconnected from the Wi-Fi, then I disabled SSID for 5 GHz AND turn the signal down to 25% for good measure.

 

Next, I reset the Yamaha MusicCast speaker and then reconnected it to Wi-Fi which should then automatically connect to the 2.4 GHz signal being as the other one is disabled, and I also reconnected my mobile phone.

 

I then checked the settings in my mobile phone and it did say it was connected to 2.4 GHz. I then I went into the Orbi basic settings to look at the attached devices and, incredibly it said both my mobile phone and the Yamaha speaker were connected to 5 GHz. I checked the settings in my mobile phone again and yes, it had automatically reverted back to the 5 GHz connection and the Yamaha speaker is again no longer working.

 

Please remember that at this time 5 GHz SSID is still disabled and the signal is still at 25%, even so, it does appear that both of these devices have automatically reconnected to the 5 GHz signal.

 

So I'm not sure why this isn't working for me, any ideas anybody?


 



Good point. So I factory reset and then took my Yamaha speaker outside of the house to the far back corner where there was a plug socket, and definitely no 5 GHz signal. Plugged in, set it up and connected it to the only signal available, 2.4 GHz from the Orbi. Once all set up, took it back indoors and plugged in again, turned it on and started to play music, which it did flawlessly. I immediately looked into the Orbi advanced settings for wireless devices and it said that the Yamaha speaker was connected to 2.4 GHz.

 

To doublecheck it, I looked in the Orbi app on my phone, and that said it was connected to 5 GHz. So I went back and have another look in the Orbi advanced settings for wireless devices on my PC and it now told me that Yamaha was connected to 5 GHz, but the music continued to play flawlessly still without buffering or stopping.

 

I then went back into the Orbi settings and re-enabled SSID for 5 GHz whilst also putting back at 100%, and waited for it to kick in, and just as it did, the music stopped playing immediately. I couldn't say for sure, but I suspect it's connected back to 5 GHz again automatically, although I do not trust at all the information under the Connection Type section in the Attached Devices of the Orbi. It tells me it's still connected even when I connect directly to the Huawei and sometimes it even tells me the Yamaha speaker is a wired connection, which is ridiculous.

 

 

Message 718 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Mstrbig wrote:

@Bobalong wrote:

What I find to be most extraordinary is that my mobile phone, which is a Google Pixel 4, naturally connects to the 5 GHz signal and I would have thought that Google, who know a thing or two about software, would use 2.4 GHz. Unless I'm missing something?

 


Why would you want to force your phone to just access 2.4Ghz, when it is designed to be on 5Ghz and switch to 2.4Ghz automatically?

My many WIFI devices on 5Ghz can see and access my other devices that are on 2.4Ghz without issues. Is this something specific with your smart devices, when the phone has to be on 2.4Ghz?


 

My bad, I assumed that a mobile device like a phone would automatically connect to 2.4 GHz signal because of it's longer range, but I have now tested it by walking out of range of the 5 GHz signal and the phone immediately and seamlessly latches onto the 2.4 GHz signal without problem. So now I know how it works, I'm happy for it to do its thing.

 

Message 719 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thanks to you all again for your help here, and sorry my various replies are a bit wordy and separated, but I wanted to address all of your suggestions.

 

My final conclusion now is that it is definitely Orbi that has a problem with my Yamaha speaker, and I'm not sure what to do next to fix it. I've tested the strength of the 2.4 GHz signal coming directly from my Huawei and I get a pretty good signal everywhere with it where I would want to potentially put a speaker; worst I get is about -72 dBm in the yellow band of Wi-Fi analyser, whereas the Orbi is generally stronger at between -40/-50 in the green. Sounds to me as though the second coming from the Huawei, whilst weaker than the Orbi is certainly enough to run my devices.

 

So is there any downside to leaving that Huawei channel on alongside the two Orbi signals?

Message 720 of 739
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi

You should have the wifi radios disabled on the huwei. You only need the Orbi wifi running. 

Is the Orbi in AP or router mode? 

This huwei an ISP modem built in router? This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

 

If have to have the huwei wifi running, then be sure to use far appart channels, Channel 1 for huwei and channel 11 for Orbi. 

Be sure to have the huwei or RBR placed far apart from each other if you have the huwei wifi running. 20 feet or more distance in between.

 

So after the Speaker was reconnected at 2.4 then seem to switch over to 5Ghz, does the speak still work on 5Ghz after it switches? '

 

How is your RBS and RBR connected? Wireless or wired? 


@Bobalong wrote:

Thanks to you all again for your help here, and sorry my various replies are a bit wordy and separated, but I wanted to address all of your suggestions.

 

My final conclusion now is that it is definitely Orbi that has a problem with my Yamaha speaker, and I'm not sure what to do next to fix it. I've tested the strength of the 2.4 GHz signal coming directly from my Huawei and I get a pretty good signal everywhere with it where I would want to potentially put a speaker; worst I get is about -72 dBm in the yellow band of Wi-Fi analyser, whereas the Orbi is generally stronger at between -40/-50 in the green. Sounds to me as though the second coming from the Huawei, whilst weaker than the Orbi is certainly enough to run my devices.

 

So is there any downside to leaving that Huawei channel on alongside the two Orbi signals?


 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 721 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bin888 wrote:

@thuynhj, i put all my devices (regardless of china or non china) onto my main, i never split them into guess wifi as i don't think there's a need to do this. 

Reason being, if you are afraid of being spied by chinese devices, don't bother...because nowadays, any devices that you use including your phone are being spied on by either Google/Facebook/Amazon/etc.........and many of these smart gadgets that we buy nowdays made in China, so i don't have an issue there since i am being spied on anyway. 

 

I don't know where you location is, but over here my place we don't get 200 upload speed. Mine is 400 down / 20 up.....so i usually get 450/20+ .  But there's always one place, no matter how i place my satellite, i always struggle to get 5G.  That's my bedrom and garage, it always go back down to 2.4G......since my garage and bedroom are next to each other, i suspect it's the building material inside the wall maybe that's blocking the signal, so i don't think it's the router issue but more of the building materials. 

 

Mind to share how big is your house? My total sq is about 4500 landsize, so 1 satellite is enough for my use case.

 

Finally, i am glad that doing the factory reset and reinstallation did help you. Try these settings changes too using your PC interface to access the router setting, i did these changes and improved the signals even better. 

Basic -> Wireless
2.4Ghz Channel: Changed from “Auto” to 6 (you may leave this to auto if you want, but channel 6 did help smooth my connection. You can change it back if it doesn’t do anything, or perform wifi analytics in your area to find reliable static channel, then change it to that number).
5Ghz Channel: i left it to Auto

Advanced Setup -> Wireless Settings
– daisy-chain topology: disabled
– implicit beamforming: enabled
– mu-mimo: enabled
– fast roaming: disabled <-- guessing that fast roaming may make things worse in a no so large home where there is overlap between router and satellite


Thanks, @Bin888 and @cmgreenman .  I live in 4000 sqft house.  I applied your recommended settings, Bin888, and so far it has been rock solid. However, it could also be contributed to the fact I bought another RBR50 with (2) RBS50 from Craigslists for $200.  I went ahead at converted the RBR50 to a RBS50 and now I have a total of (4) satellites.  I love the fact now I have a dedicated satellite at my office where I can hardwired my pc to it.  I could never achieved a constant 200/200 Mbps on wifi and now I'm avg 280/280 Mbps (I have FIOS 200/200 Mbps) by connecting it directly to the satellite.  I used jdhume's instructions from reddit so kudos goes to him! 

Message 722 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Thanks for your response, I will answer your questions in order.

 

I agree, the Wi-Fi radios on my Huawei should be disabled, but if I do that, the Yamaha speaker does not work. The only way to connect it consistently to 2.4 GHz signal is by turning that signal on in the Huawei so that the speaker can specifically log onto it. It was a workaround, but I won't use it if it's going to cause problems.

 

The Orbi is currently in AP mode, is this correct? Or should it be in router mode?

 

Looking at those pages you link to, I don't think my setup is double NAT. I have the Huawei HG659 directly connected to the Internet via the socket on the wall, this modem is then connected by ethernet cable to the RBR50 router and they both sit right next to each other; nevermind 20 feet away, they are about 6 inches apart. About 30 m away, in a different room, I have the Orbi RBS50 satellite which is connected via the 5 GHz signal and has an ethernet cable connection to my PC. I have three devices connected directly to the Huawei and one to the Orbi RBR50 by ethernet cable.

 

The Huawei was provided to me by my ISP and without it, I don't think I can connect at all. I wanted to use my own modem/router at the time, I have an Asus DSL-AC68U which I think would be superior to the Huawei and may well have meant I wouldn't have needed the Orbi, but my ISP said their broadband would not work with my the Asus.

 

So, anyway, I don't think I'm double NAT with this set up, or am I? If you think I can remove the Huawei completely from the equation, I'm happy to give it a try.

As soon as the speaker connects to the 5 GHz connection on the Orbi, it stops working. If I connect it to either 2.4 GHz or 5 GHz on the Huawei, with a different SSID and password so that it can't automatically switch back to the Orbi, it works just fine.

 

Maybe I need to pull all the cables out of everything, reset everything and set it all up again device by device, starting with the Yamaha speaker, to troubleshoot this properly?

 

If I do that, I suspect I need to know whether I want router or AP mode for the Orbi and whether I do or do not need the Huawei modem along with any other important information.

 

Any help from anyone greatly appreciated.

 


@FURRYe38 wrote:

You should have the wifi radios disabled on the huwei. You only need the Orbi wifi running. 

Is the Orbi in AP or router mode? 

This huwei an ISP modem built in router? This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

 

If have to have the huwei wifi running, then be sure to use far appart channels, Channel 1 for huwei and channel 11 for Orbi. 

Be sure to have the huwei or RBR placed far apart from each other if you have the huwei wifi running. 20 feet or more distance in between.

 

So after the Speaker was reconnected at 2.4 then seem to switch over to 5Ghz, does the speak still work on 5Ghz after it switches? '

 

How is your RBS and RBR connected? Wireless or wired? 


@Bobalong wrote:

Thanks to you all again for your help here, and sorry my various replies are a bit wordy and separated, but I wanted to address all of your suggestions.

 

My final conclusion now is that it is definitely Orbi that has a problem with my Yamaha speaker, and I'm not sure what to do next to fix it. I've tested the strength of the 2.4 GHz signal coming directly from my Huawei and I get a pretty good signal everywhere with it where I would want to potentially put a speaker; worst I get is about -72 dBm in the yellow band of Wi-Fi analyser, whereas the Orbi is generally stronger at between -40/-50 in the green. Sounds to me as though the second coming from the Huawei, whilst weaker than the Orbi is certainly enough to run my devices.

 

So is there any downside to leaving that Huawei channel on alongside the two Orbi signals?


 

 




 

Message 723 of 739
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bobalong wrote:

Thanks for your response, I will answer your questions in order.

 

I agree, the Wi-Fi radios on my Huawei should be disabled, but if I do that, the Yamaha speaker does not work. The only way to connect it consistently to 2.4 GHz signal is by turning that signal on in the Huawei so that the speaker can specifically log onto it. It was a workaround, but I won't use it if it's going to cause problems.

 

The Orbi is currently in AP mode, is this correct? Or should it be in router mode? Yes, AP mode is good since your Huawei is a modem and router built in. 

 

Looking at those pages you link to, I don't think my setup is double NAT. I have the Huawei HG659 directly connected to the Internet via the socket on the wall, this modem is then connected by ethernet cable to the RBR50 router and they both sit right next to each other; nevermind 20 feet away, they are about 6 inches apart. About 30 m away, in a different room, I have the Orbi RBS50 satellite which is connected via the 5 GHz signal and has an ethernet cable connection to my PC. I have three devices connected directly to the Huawei and one to the Orbi RBR50 by ethernet cable.

No your on it a double NAT condition with the RBR in AP mode. Just be aware that your ISP modem does have a built in router. 

 

The Huawei was provided to me by my ISP and without it, I don't think I can connect at all. I wanted to use my own modem/router at the time, I have an Asus DSL-AC68U which I think would be superior to the Huawei and may well have meant I wouldn't have needed the Orbi, but my ISP said their broadband would not work with my the Asus.

A modem only option would be recommended.

 

So, anyway, I don't think I'm double NAT with this set up, or am I? Your not currently.

If you think I can remove the Huawei completely from the equation, I'm happy to give it a try. You can definately try this with the RBR in it's place. Not sure if your ISP uses DHCP or PPPoE. Somenthing to ask the ISP about. 

 

As soon as the speaker connects to the 5 GHz connection on the Orbi, it stops working. If I connect it to either 2.4 GHz or 5 GHz on the Huawei, with a different SSID and password so that it can't automatically switch back to the Orbi, it works just fine.

 

Maybe I need to pull all the cables out of everything, reset everything and set it all up again device by device, starting with the Yamaha speaker, to troubleshoot this properly? Yes. 

 

If I do that, I suspect I need to know whether I want router or AP mode for the Orbi and whether I do or do not need the Huawei modem along with any other important information.

Ap mode with the Huawei or router mode with out the Huawei.

You can try router mode with the Huawei, just use the modems DMZ or IP pass thru feature for the RBR in router mode, 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 724 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@FURRYe38 

I spent a huge portion of my day today going around in circles, here is what I did do. In the settings of the Orbi I changed it from AP mode to router mode and rebooted. I then turned the Orbi off and, after disabling the Wi-Fi signals for both 2.4 GHz and 5 GHz, the Huawei off as well and pulled out all the cables and started from scratch.

 

I tried to see if I could connect to the Internet with just the Orbi but if it is possible, I couldn't work it out. I tried, I put in my username and password in the settings but when I try to connect, just nothing happened. I then tried just using the Huawei and forgetting the Orbi and whilst the Yamaha speaker works just great, the Internet connection speed from my desktop PC, which was now running through 2.4 GHz wirelessly, was significantly slower so that is not an option.

 

So I then put the Orbi back into AP mode and connected it again to the Huawei and set it all up again without the ethernet cables connected at all for those devices, just using it wirelessly. The Yamaha speaker would not work through the Orbi, which was no surprise.

 

The only way the Yamaha speaker works is if I turn on Wi-Fi 2.4 GHz in the Huawei and connect to that, but that's not suggested.

The only thing I didn't try was a complete reset of both of the Orbi and Huawei, but I think that would just be a lot of work to end up with the same result.

 

I think the time has come for me to give up with this Yamaha speaker. Thanks for all your help though, it has been appreciated.

Message 725 of 739
Top Contributors
Announcements