Reply
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Bobalong wrote:

@FURRYe38 

I spent a huge portion of my day today going around in circles, here is what I did do. In the settings of the Orbi I changed it from AP mode to router mode and rebooted. I then turned the Orbi off and, after disabling the Wi-Fi signals for both 2.4 GHz and 5 GHz, the Huawei off as well and pulled out all the cables and started from scratch.

 

I tried to see if I could connect to the Internet with just the Orbi but if it is possible, I couldn't work it out. I tried, I put in my username and password in the settings but when I try to connect, just nothing happened. I then tried just using the Huawei and forgetting the Orbi and whilst the Yamaha speaker works just great, the Internet connection speed from my desktop PC, which was now running through 2.4 GHz wirelessly, was significantly slower so that is not an option.

I think your configuration you did here is not correct. 

If you hae the Huawei in router mode along with the RBR in router mode, then you only need to configure the modems DMZ or IP pass-thru for the IP address the RBR gets fron the modem. There is no need for any other configuration on the RBR. No PPPoE either is needed.

 

So I then put the Orbi back into AP mode and connected it again to the Huawei and set it all up again without the ethernet cables connected at all for those devices, just using it wirelessly. The Yamaha speaker would not work through the Orbi, which was no surprise.

 

The only way the Yamaha speaker works is if I turn on Wi-Fi 2.4 GHz in the Huawei and connect to that, but that's not suggested.

The only thing I didn't try was a complete reset of both of the Orbi and Huawei, but I think that would just be a lot of work to end up with the same result.

 

I think the time has come for me to give up with this Yamaha speaker. Thanks for all your help though, it has been appreciated.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 726 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Crazy-Bubble wrote:

I have a Honeywell "smart" thermostat. It refuses to connect to it's app on my phone because it connects to the 2.4GHz network and my phone would only connect to 5GHz. I cannot make my phone connect to 2.4GHz because it "intelligently" picks the 5GHz network to connect to. I cannot solve this without the ability to have both devices connect to the 2.4GHz network. This is one of the many issues in the real world out there. NetGear's decision to assume separation of SSIDs is no longer needed is poor foresight. Even Apple allowed for separation of SSIDs on their routers.

 


What you are stating here has nothing to do with you WIFI and must be an issue with your phone.

I have a Honeywell "smart" thermostat. It always connects to it's app on my phone, even though it connects to the 2.4GHz network and my phone is connected to 5GHz. The reason is since the DHCP server is distributing IP addresses on the same subnet, both 2.4 and 5Ghz devices are on the same network. I have a mixture or 23+ diffeent devices on wired, 2.4 and 5Ghz networks. They all communicate fine with whatever PC, Laptop, tablet or phone I choose to use to configure them. 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 727 of 739
Highlighted
Sensei

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Regarding the Honeywell thermostat described by @Crazy-Bubble, it is relevant to ask "when" the situation is a problem:

  • During normal, day-to-operation of the thermostat by the Honeywell app, or
  • During the initial setup of the thermostat.

If I recall correctly, there have been numerous posts regarding the Honeywell WiFi thermostat being difficult to set up.

 

I agree entirely with @Mstrbig that once an Internet of Things (IoT) device has been connected successfully, the controlling device can be connected to Orbi at either 2.4G or 5G.  Heck, many apps allow the device to be "remote" (not on the Orbi network at all).

 

For those difficult devices, the "Forget 5G SSID" technique is often successful.

I love my Orbi.
Message 728 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Mstrbig wrote:

@Crazy-Bubble wrote:

I have a Honeywell "smart" thermostat. It refuses to connect to it's app on my phone because it connects to the 2.4GHz network and my phone would only connect to 5GHz. I cannot make my phone connect to 2.4GHz because it "intelligently" picks the 5GHz network to connect to. I cannot solve this without the ability to have both devices connect to the 2.4GHz network. This is one of the many issues in the real world out there. NetGear's decision to assume separation of SSIDs is no longer needed is poor foresight. Even Apple allowed for separation of SSIDs on their routers.

 


What you are stating here has nothing to do with you WIFI and must be an issue with your phone.

I have a Honeywell "smart" thermostat. It always connects to it's app on my phone, even though it connects to the 2.4GHz network and my phone is connected to 5GHz. The reason is since the DHCP server is distributing IP addresses on the same subnet, both 2.4 and 5Ghz devices are on the same network. I have a mixture or 23+ diffeent devices on wired, 2.4 and 5Ghz networks. They all communicate fine with whatever PC, Laptop, tablet or phone I choose to use to configure them. 


You have replied to a message from @Crazy-Bubble  that first appeared a year ago.

 

Re: How to set a separate SSID for the 5 GHz netwo... - Page 12 - NETGEAR Communities

 

I butt in to add to your intervention and because it is yet another opportunity to point out that demands for separate SSIDs are usually misguided. They may be a useful strategy in a handful of specific circumstances, but that approach is not needed to get something like a Honeywell device, or most IoT toys, to connect.

 

The solution has been posted here many times, but the quickest way to get there is to:

 

Search - NETGEAR Communities – Honeywell

 

The first message there elicits the solution that works 99% of the time.

 

Anyone with a similarly reluctant device might like to search for that in the archive.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 729 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@michaelkenward I realized that after posting. But unfortunately this Forum software does not allow "delete message" after a certain period or if someone replies.

I replied because I see the Honeywell Thermostat issue 100s of times, on many forums. It's one of the simplest devices to setup if the user just reads the instructions. It has NOTHING to do with any router or 2.4Ghz vs. 5Ghz. It has to do with connecting directly to the thermostat, as long as the Thermostat is put in the proper mode. 

I've made the same mistake a couple of times, so from now on I will look at the dates more closely.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 730 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Mstrbig wrote:

@michaelkenward I realized that after posting. But unfortunately this Forum software does not allow "delete message" after a certain period or if someone replies.

I replied because I see the Honeywell Thermostat issue 100s of times, on many forums. It's one of the simplest devices to setup if the user just reads the instructions. It has NOTHING to do with any router or 2.4Ghz vs. 5Ghz. It has to do with connecting directly to the thermostat, as long as the Thermostat is put in the proper mode. 

I've made the same mistake a couple of times, so from now on I will look at the dates more closely.


That's interesting. It is good to have extra information like that.

 

And bringing it up again is good, because this ever growing, rambling and repetitive conversation needs bringing back to reality from time to time.

 

It might be worth adding a link to your message over in the Honeywell discussion. Consider it done.

 

 

 

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 731 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

I still can not connect any device that works on 2.4ghz to my orbi!

 

The interent provider refuses to stop my 5ghz to connect my 2.4ghz devices to net.

 

If any one has a clear ( step by step) solution please help.

 

Regards 

Message 732 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

This method used to work before, now Orbi managed to ruin this option for us again! We need this option

Message 733 of 739
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Kalil wrote:

I still can not connect any device that works on 2.4ghz to my orbi!


Still not an Orbi issue.

 

You might struggle with whatever consumer IoT with braindead configration processes and Apps. Complain there. Orbi does allow associating any device, being on 2.4 or on 5 GHz band, regardless.

 


@Kalil wrote:

The interent provider refuses to stop my 5ghz to connect my 2.4ghz devices to net.


Not sure how your Internet provider is involved here. 

Here again, the existence of a 5 GHz wireless on air does not stop ANY 2.4 GHz only device to connect. Repeating this does not make it right. Orbi does offer on it's primary WiFi a fully transparent L2 connection to all LAN ports, all 5 GHz, and 2.4 GHz connected devices.

 

For some reasons (and more) neither Apple (iOS, iPad OS, macOS), nor Google's Android, nor Windows does offer the ability to connect a wireless client to connect to a certain wireless band only.

 

Complain to the maker of the IoT devices resp. their borked discovery and installation Apps starting with "Connect your mobile to the 2.4 GHz WiFi". 


@Kalil wrote:

This method used to work before, now Orbi managed to ruin this option for us again! We need this option


It was often explained that you can lower the 5 GHz wireless power and make some distance so the wireless client with this darned crApp will fall back to 2.4 GHz. 

 

PS. Good luck for the day you migrate to a WiFi 6 system and all these migthy bad or unsupported IoT stuff does either no longer recognize the WiFi 6 system, or fails to associate because thier wireless embedded code is not up to speed.

Message 734 of 739
Highlighted

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Kalil wrote:

I still can not connect any device that works on 2.4ghz to my orbi!

 

Can you tell us what you are trying to connect and how you are going about it?

 


@Kalil wrote:

 

The interent provider refuses to stop my 5ghz to connect my 2.4ghz devices to net.

 


Your Internet service provider has about as much control over your local wifi as it does over your water supply.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 735 of 739
Highlighted
Master

Re: How to set a separate SSID for the 5 GHz network on your Orbi


@Kalil wrote:
The interent provider refuses to stop my 5ghz to connect my 2.4ghz devices to net.

This method used to work before, now Orbi managed to ruin this option for us again! We need this option

Fact:

If a 2.4 GHZ only device cannot connect to any WIFI network, including Orbi, it is NOT the fault of the WIFI network. It could be an IP address conflict, defective device, improper device configuration and more. First thing I would do is remove the WIFI network from the device and check my device settings. If that doesn't work, I would factory reset the device to get rid of the Ghosts in the Machine. 

 

Fact:

Netgear (Orbi) doesn't block users from wanting to hack or modify their devices. As a matter of fact I find Netgear to be very Open Source when it comes to 3rd party firmware and modifications.

 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 736 of 739
Highlighted
Guru

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

 

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 

 

Another alternative is to find a prior 2.4Ghz older router if you have one, set this router up behind the Orbi system. Give same SSID name and PW on this router. Connect your mobile device and IoT to this router. Get the IoT device setup and get it connected. When it connects and your up and running. Just turn OFF  the 2.4Ghz wifi router. The IoT will search for another singal and should connect to the Orbi signal with same SSID name and PW. 

 

Good Luck. 


@Kalil wrote:

I still can not connect any device that works on 2.4ghz to my orbi!

 

The interent provider refuses to stop my 5ghz to connect my 2.4ghz devices to net.

 

If any one has a clear ( step by step) solution please help.

 

Regards 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 737 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

Steps to seperate 2.4 and 5.0 networks FAILS!

I tried the steps and didn't get very far:

For those about to rock... (Chaos Calmer, unknown)
-------------------------------------------------------
admin@CBR40:# config get wl_ssid
/bin/ash: config: not found
admin@CBR40:#
admin@CBR40:# ?
/bin/ash: ?: not found
admin@CBR40:#
admin@CBR40:# help
/bin/ash: help: not found
admin@CBR40:#
admin@CBR40:# /s config get wl_ssid

 

My DOS cmd is a little rusty but I'm guessing I'm in the wrong base folder and I don't know how to switch the correct one so if anyone can let me know of EXACT steps then that would be greatly appreciated! Thanks for the help!

 

Model: CBR40|Orbi AC2200 Tri-band WiFi Cable Modem Router
Message 738 of 739
Highlighted
Aspirant

Re: How to set a separate SSID for the 5 GHz network on your Orbi

@FURRYe38 

 

Sorry for taking a while to get back to you, I was taking a bit of a rest from it.


Anyway, I know how to put both devices into router mode, but I didn’t quite understand the rest of your advice here, so I’ve done a little googling. I now know where to go to configure my Huawei into DMZ setting, it’s in Internet - Network Security - and then under a section called DMZ I have a drop-down box next to the words Host address:


In that drop-down box I can select RBR50_Ethernet and then tick the box to enable it before hitting Save.


I can also then disable the Wi-Fi signals coming from the Huawei.


Is that what I need to do, do you think? What will that give me? I assume I would now be connecting directly to the RBR50 and devices will continue to automatically select to one of the two Wi-Fi signals being transmitted?


Do you think this might solve the problem of the music not playing properly through the Yamaha speaker?

 


@FURRYe38 wrote:

@Bobalong wrote:

@FURRYe38 

I spent a huge portion of my day today going around in circles, here is what I did do. In the settings of the Orbi I changed it from AP mode to router mode and rebooted. I then turned the Orbi off and, after disabling the Wi-Fi signals for both 2.4 GHz and 5 GHz, the Huawei off as well and pulled out all the cables and started from scratch.

 

I tried to see if I could connect to the Internet with just the Orbi but if it is possible, I couldn't work it out. I tried, I put in my username and password in the settings but when I try to connect, just nothing happened. I then tried just using the Huawei and forgetting the Orbi and whilst the Yamaha speaker works just great, the Internet connection speed from my desktop PC, which was now running through 2.4 GHz wirelessly, was significantly slower so that is not an option.

I think your configuration you did here is not correct. 

If you hae the Huawei in router mode along with the RBR in router mode, then you only need to configure the modems DMZ or IP pass-thru for the IP address the RBR gets fron the modem. There is no need for any other configuration on the RBR. No PPPoE either is needed.

 

So I then put the Orbi back into AP mode and connected it again to the Huawei and set it all up again without the ethernet cables connected at all for those devices, just using it wirelessly. The Yamaha speaker would not work through the Orbi, which was no surprise.

 

The only way the Yamaha speaker works is if I turn on Wi-Fi 2.4 GHz in the Huawei and connect to that, but that's not suggested.

The only thing I didn't try was a complete reset of both of the Orbi and Huawei, but I think that would just be a lot of work to end up with the same result.

 

I think the time has come for me to give up with this Yamaha speaker. Thanks for all your help though, it has been appreciated.


 




Message 739 of 739
Top Contributors
Announcements