Reply

I need help Please!!!! Mesh issues

Sevo123
Apprentice

I need help Please!!!! Mesh issues

Hi Everyone,
I need your help! So I have a long rectangular property and I have a front house then a garage then a backhouse at the end of the property. Total about 13,300 sq ft. I bought a rbk53 system I place one satalite right when you enter the main house then going up twords the end of the front house is my modem I hooked up the router then I keep going and got to my garage I place a router outside (inside a weather/water resistant box) on the top of my garage then i kept going to my backhouse I had purchases a additional satalite (rbs50) and placed it right at the beginning of the backhouse. So now the fun starts it shows my 1st satalite (front) is connected to the router (perfect) my second satalite at garage (which is placed after my router ) is connected to the router (perfect) now the next satalite the last one is supposed to connect to the second satellite (at the garage) but it wont instead it connects to the router and since the router is further out it wont get top speeds but it wont connect to the closer satalite ( second one by the garage). Someone please help. Daisy chain is on and I just updated the system to 2.1.1.16
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 8
st_shaw
Master

Re: I need help Please!!!! Mesh issues

v2.1.1.16 has a bug where the attached devices display is wrong.  Most devices show as connected to the router, even when they are connected to the satellite.  I'm not certain if the bug afffects the display of attached satelllites, but that could be your issue.

 

If you can get Internet through the third satellite then it's probably working OK.

 

Orbi isn't really designed to provide coverage across three buildings, as you are using it.  However, I know someone who is using it this way for a business, and he is happy with it.  I believe he gets about 5-10 Mbps throughput.  Maybe you will get lucky.

Message 2 of 8
Sevo123
Apprentice

Re: I need help Please!!!! Mesh issues

This last update said it got corrected where the satellites would show the wrong connected orbi. Its been a big mess
Message 3 of 8
st_shaw
Master

Re: I need help Please!!!! Mesh issues

The update I mentioned is in this thread: https://community.netgear.com/t5/Orbi/OrbiOS-2-1-1/td-p/1476960

 

But, if it your WiFi is working on 2.1.1.16, then you don't need to update, unless you really need to see an accurate device list.

 

Are you getting through to the Internet on the third satellite?  What sort of speed are you getting?

Message 4 of 8
Sevo123
Apprentice

Re: I need help Please!!!! Mesh issues

Hi, 

 

btw thanks for responding. Yes there is internet but super slow. My internet speeds are set at 300 mbps but from that satalite I get about 40-70 mbps then it will drop the connection. It seems as if it is connected to the router and not the nearest satalite. 

Message 5 of 8
st_shaw
Master

Re: I need help Please!!!! Mesh issues

Well, 40-70 Mbps is much faster than I would expect you to get with your configuration. If you didn't have the dropped connections, you would be good.  To help eliminate the drops, all I can suggest is to try to place things so the second satellite has clear line of sight to the router and to the third satellite.  With that kind of distance, you are not likely to get a 5 GHz backhaul, so you will not get full speed.

 

Do you know whether your weatherproof enclosure is attenuating your WiFi signals?

 

You might need to return Orbi and go with a solution that's designed for your situation.  If you want to link buildings like you are doing you should run Ethernet or use wireless point-to-point links, which have directional antennas on each side.

 

 

 

 

 

Message 6 of 8
Sevo123
Apprentice

Re: I need help Please!!!! Mesh issues

I came home from work I decided to give this update a shot. Well I updated all my satellites and Router to see if that firmware would do the trick. First it showed my last satellite connected to the garage satellite (amazing right) then all of a sudden couple minutes later goes back to skipping the satellite by the garage and connects to the router further away. (Smh) Honestly this is so upsetting. Idno what to do im honestly thinking of switching to linksys which I don’t want to. I’ve read online they say Linksys does not have a specific router and satellite they just pick up on the closest unit. I wish I can manually select which satellite to connect to whatever satellite or router I want. Total distance from the front of the house all the way to the back house including the garage is roughly about 300 feet
Message 7 of 8
Sevo123
Apprentice

Re: I need help Please!!!! Mesh issues

Ok so I spent about 4 hours talking to Netgear support regarding the daisy chain which is supposed to be working perfectly. Well everyone dont be shocked after 4hours of multiple times testing on my orbi system their highest level tech rep told me there is a issue with the daisy chain and it’s probably affecting everyone. They are ganna try to fix it in 24hours or get some more data from my orbi system to try and fix it. The satellites wont connect to eachother even when they are closer than the router they still will connect to the router thats 100ft + away and get a poor signal. I am running the lastest software (beta one that was released). Its been a mess hope they fix this asap for everyone. You all should confirm if you have daisy chain on most likey the satellites are not talking to eachother but talking to the router even if the router is further out it will only not talk to the router if it doesn’t see the router signal which would mean the router has to very far away. I will keep u all updated on what happens.
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1455 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E