Rispondere
PaoloGhiara
Tutor

I social network non si aggiornano

Da qualche tempo, forse col passaggio al firmware 2.5.1.16, i social network non si aggiornano più o lo fanno una volta ogni tanto (tipo mezz'ora, un'ora).
Succede con qualsiasi cellulare collegato al WIFI, e con qualsiasi network (Whatsapp, Telegram, Messenger e Viber).
Per vedere aggiornare i messaggi, devo scollegare il telefono dal WIFI e collegarlo al provider (Iliad).
Anche Whatsapp Web spesso non parte se prima non scollego il cellulare dal WIFI. 
La navigazione internet o lo streaming funzionano invece benissimo.
Ho provato anche a disattivare la connessione 5G , ma il problema rimane.


Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Messaggio 1 di 7

Soluzioni accettate
PaoloGhiara
Tutor

Re: I social network non si aggiornano

Finalmente il problema sembrerebbe risolto.

Ho resettato il Router ai valori di fabbrica, quindi ho impostato il canale 1 sulla 2.4Ghz.

Ho controllato che Beamforming, MIMO e WMM fossero abilitati, mentre ho disabilitato Armor, Circle, Daisy Chain, Fast Roaming, IPv6. 

Adesso tutte le app di chat si aggiornano in tempo reale, almeno così hanno fatto nelle ultime 20 ore.

Grazie per l'assistenza.

Visualizza soluzione nel messaggio originale

Messaggio 7 di 7

Tutte le risposte
ErikaMa
NETGEAR Moderator

Re: I social network non si aggiornano

Buongiorno @PaoloGhiara,

 

benvenuto nella Community!

 

Ha provato a riavviare il router Orbi?

Si tratta solo del router RBR20 o ci sono anche satelliti?

Ha verificato se il problema persiste, sia che i cellulari siano connessi alla banda 2.4GHz sia che siano connessi alla banda 5GHz?

 

Le suggerisco anche di verificare se le app in questione abbiano bisogno di aggiornamenti.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 7
PaoloGhiara
Tutor

Re: I social network non si aggiornano

Nel mio messaggio iniziale ho ben menzionato di aver disattivato la 5g (e ovviamente riagganciato il cellulare alla 2,5).
Per mezza giornata sembrava andare bene, poi ha ricominciato come prima.
Le app sono tutte aggiornate e se succede su qualunque telefono agganciato al mio Wifi, non può dipendere dall'apparecchio o dall'app.
Poi penso che suoni strano anche a lei che tutte le app di social network abbiano lo stesso problema. Non possono essere tutte non aggiornate.
C'è un satellite e l'aggancio ad un Orbi o all'altro non cambia la situazione.
Sono un informatico, e conosco molto bene la regola dello spegnere e riaccendere. É la prima cosa che ho fatto e da Aprile (quando più o meno sono cominciate le anomalie) a oggi l'ho fatto dozzine di volte. Senza alcun successo.


@ErikaMa  ha scritto:

Buongiorno @PaoloGhiara,

 

benvenuto nella Community!

 

Ha provato a riavviare il router Orbi?

Si tratta solo del router RBR20 o ci sono anche satelliti?

Ha verificato se il problema persiste, sia che i cellulari siano connessi alla banda 2.4GHz sia che siano connessi alla banda 5GHz?

 

Le suggerisco anche di verificare se le app in questione abbiano bisogno di aggiornamenti.

 

Saluti,

Erika

Team NETGEAR


 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Messaggio 3 di 7
ErikaMa
NETGEAR Moderator

Re: I social network non si aggiornano

Salve @PaoloGhiara,

 

gli utenti che scrivono sulla Community hanno gradi di competenza e background diversi, determinate domande sono quindi la norma per provare a inquadrare il problema Smiley Felice

 

Il router Orbi è connesso a un modem? E' impostato in modalità AP o router?

Riesce a inviare messaggi dalle app menzionate? Il problema è solo in ricezione?

I dispositivi in questione sono Android e/o iOS?

Ha per caso il controllo parentale attivo?

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 7
PaoloGhiara
Tutor

Re: I social network non si aggiornano

Grazie per la pronta risposta.

L'Orbi è configurato come router direttamente connesso al provider (Vodafone).
L'anomalia si verifica sia in invio che in ricezione.

Ho solo apparecchi Android e non c'è controllo parentale.
Come ho descritto, non è un problema costante, le app si aggiornano, ma ogni 1 o due ore (mentre prima l'aggiornamento era costante).

Le faccio l'esempio del whatsapp web:
- lancio whatsapp sul computer (il telefono è collegato al wifi). Whatsapp dice "il telefono non è collegato a Internet".

- stacco il telefono dal wifi, lo metto in "connessione dati" e whatsapp sul pc inizia a lavorare.

- poi magari riattacco lo smartphone al wifi e whatsapp (sempre sul pc) continua a funzionare.
- dopo dieci minuti (o meno, o più) scrivo un messaggio e whatsapp non lo invia. Stacco il wifi e il messaggio parte.
È totalmente incomprensibile!

 

Paolo

Messaggio 5 di 7
ErikaMa
NETGEAR Moderator

Re: I social network non si aggiornano

Salve @PaoloGhiara,

 

il problema descritto è effettivamente particolare. Se non l'ha già fatto, le suggerirei di provare a cambiare i canali WiFi sul router Orbi, a scopo di test, per verificare se riusciamo a sbloccare la situazione.

I canali consigliati per la banda 2.4GHz sono 1, 6 e 11, mentre qualunque canale non utilizzato dovrebbe andare bene sulla 5GHz.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 7
PaoloGhiara
Tutor

Re: I social network non si aggiornano

Finalmente il problema sembrerebbe risolto.

Ho resettato il Router ai valori di fabbrica, quindi ho impostato il canale 1 sulla 2.4Ghz.

Ho controllato che Beamforming, MIMO e WMM fossero abilitati, mentre ho disabilitato Armor, Circle, Daisy Chain, Fast Roaming, IPv6. 

Adesso tutte le app di chat si aggiornano in tempo reale, almeno così hanno fatto nelle ultime 20 ore.

Grazie per l'assistenza.

Visualizza soluzione nel messaggio originale

Messaggio 7 di 7
Migliori autori con kudos
Statistiche discussione
  • 6 risposte
  • 675 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva