Reply
Highlighted
Follower

Installing my Govee wireless system

I’m trying to set up my new Govee Wireless temperature humidity system in my home so I can monitor temperatures on my iPhone govee system does not work with the 5G connection how do I connect it to the 2.4 G?
Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 16
Highlighted

Re: Installing my Govee wireless system


@DeckerBob wrote:
I’m trying to set up my new Govee Wireless temperature humidity system in my home so I can monitor temperatures on my iPhone govee system does not work with the 5G connection how do I connect it to the 2.4 G?

Have you asked the people who made the Govee system?

 

It is down to them to write software that allows you to connect to whatever wifi is available.

 

You may be able to disable the 5 GHz on your C6300 temporarily.

 

There is a support for the C6300, including a manual, somewhere at the end of this link:

 

>>>> C6300 | Product | Support | NETGEAR <<<<

 

By the way, but you have posted your message in the section of this community given over to Home WiFi Adapters. (This is easily done, given Netgear's impenetrable community structure.)

If you need more help, you might get better and quicker replies, and find other answers, over in the appropriate section for the C6300:

Cable Modems & Routers

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

After much frustration (and no help from Govee) I was able to connect my Govee H5040 water detector to my Orbi network. The key: I still had an EX2700 range extender from before I bought the Orbi. The extender only works at 2.4ghz. So the steps were:
1) Plug in the extender

2) Log my phone out of the Orbi network and into the EXT network

3) Push the blue button on the Govee gateway. (Note -- the gateway has 2 buttons and both cause a blue light to flash. I was pushing the wrong one for a while.)

4) Use the Govee app to add the Govee gateway and log into the EXT network.

Done! 

If you don't have a 2.4 range extender, maybe you have an old router non-mesh router.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 16
Highlighted

Re: Installing my Govee wireless system


@Aredub wrote:

If you don't have a 2.4 range extender, maybe you have an old router non-mesh router.


Or, as suggested earlier, simply tell the Mesh system to temporarily stop broadcasting the 5 GHz SSID. That is a well known and widely discussed strategy that has worked for many different IoT devices.

 

Thanks for reporting back on this one. With luck anyone who turns up here with the same issue will search this place for Govee and will find your solution.

 

Let's hope that @DeckerBob can use one of these strategies.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system


Thanks, @michaelkenward Netgear support wasn't helpful when I asked how to disable the 5ghz band. I found references ibn the community saying it could be done via the command line, but didn't find directions. I also couldn't find a way to use different passwords or SSIDs for each band.

@michaelkenward wrote:

@Aredub wrote:

If you don't have a 2.4 range extender, maybe you have an old router non-mesh router.


Or, as suggested earlier, simply tell the Mesh system to temporarily stop broadcasting the 5 GHz SSID. That is a well known and widely discussed strategy that has worked for many different IoT devices.

 

Thanks for reporting back on this one. With luck anyone who turns up here with the same issue will search this place for Govee and will find your solution.

 

Let's hope that @DeckerBob can use one of these strategies.

 


 

Message 5 of 16
Highlighted

Re: Installing my Govee wireless system


@Aredub wrote:

Thanks, @michaelkenward Netgear support wasn't helpful when I asked how to disable the 5ghz band. I found references ibn the community saying it could be done via the command line, but didn't find directions. I also couldn't find a way to use different passwords or SSIDs for each band.

The idea is not to disable 5 GHz but to stop the SSID from being broadcast. In that way, wifi clients used to set up IoT devices will not see the 5 GHz wifi and will connect to at 2.4 GHz. (You may have to tell the wifi client to forget that it knew the 5 GHz SSID or it can connect even if it cannot see it.)

 

There is nothing tricky about doing that. No telnet or command line moves. It is simply a case of temporarily switching it off the 5 GHz SSID in the browser graphical user interface.

 

 

5GHzwifiOrbi.jpg

 

 

 

 

 

 

 

 

 

 

 

People have also had success by turning down the power from the 5 GHz wifi on the basis that their wifi clients will then prefer the 2.4 GHz band.

 

This is all very straightforward and has bailed out many people who are grappling with poorly designed IoT set up software. Only purists and propeller heads insist on separating 2.4 GHz and 5 GHz, even though it actually breaks the fundamental design mesh concept of Orbi systems.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

FYI, I tried following instructions in several threads on this community that say it's possible to disable or turn down the power on the 5ghz band. None of those work on an RBR50 with firmware V2.3.5.30. What am I missing?


@Aredub wrote:


Or, as suggested earlier, simply tell the Mesh system to temporarily stop broadcasting the 5 GHz SSID. That is a well known and widely discussed strategy that has worked for many different IoT devices.

 


 


 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 16

Re: Installing my Govee wireless system


@Aredub wrote:

FYI, I tried following instructions in several threads on this community that say it's possible to disable or turn down the power on the 5ghz band. None of those work on an RBR50 with firmware V2.3.5.30.

 


Forgive me, but "does not work" is kind of thin on detail.

 

Do you mean that you can't find the controls? That you tried them and the 5GHz SSID didn't disappear? Something else?

 

You don't get this screen?

 

 

5GHzwifiOrbi.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

That is on the same firmware. Albeit an RBR40.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

Yes, I have that screen. But even when I disable the 5 ghz SSID, my phone is still able to connect to that band (which has the same SSID). I.e., it appears that the Orbi is still broadcasting a 5 ghz signal and my phone is still using it. And the Govee app can only connect to a device that's connected at 2.4. Maybe there are steps I'm missing. 

Message 9 of 16
Highlighted

Re: Installing my Govee wireless system


@Aredub wrote:

it appears that the Orbi is still broadcasting a 5 ghz signal and my phone is still using it. And the Govee app can only connect to a device that's connected at 2.4. Maybe there are steps I'm missing. 


The bit you may have missed is the instruction to tell your wifi client to forget the SSID from your Orbi router. (How you do that depends on your wifi device.)

 

You may even have to reboot the wifi client to make that change stick.

 

Then when you ask your wifi device to connect to the Orbi it will not see the 5 GHz SSID even though it is there.

 

Of course, if you have a wifi client that insists on connecting to devices with invisible SSIDs that will negate this strategy, which has worked for plenty of other people.

 

The 5 GHz SSID does not matter to the Govee device. If it cannot use it and it will not try to connect to it.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 10 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system


Thanks. I'll try forcing my phone to forget the 5 ghz SSID and see if I can get it to connect at 2.4.
@michaelkenward wrote:

@Aredub wrote:

it appears that the Orbi is still broadcasting a 5 ghz signal and my phone is still using it. And the Govee app can only connect to a device that's connected at 2.4. Maybe there are steps I'm missing. 


The bit you may have missed is the instruction to tell your wifi client to forget the SSID from your Orbi router. (How you do that depends on your wifi device.)

 

You may even have to reboot the wifi client to make that change stick.

 

Then when you ask your wifi device to connect to the Orbi it will not see the 5 GHz SSID even though it is there.

 

Of course, if you have a wifi client that insists on connecting to devices with invisible SSIDs that will negate this strategy, which has worked for plenty of other people.

 

The 5 GHz SSID does not matter to the Govee device. If it cannot use it and it will not try to connect to it.


 

Message 11 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

And just to be clear: The problem isn't between the Govee gateway and the router. It's that the Govee app will only allow the Govee gateway to connect to a phone or tablet that's on a 2.4 ghz band. When my phone is connected at 5ghz the Govee gateway doesn't see it, and the only way to manage Govee devices is via that app.

Message 12 of 16
Highlighted

Re: Installing my Govee wireless system


@Aredub wrote:

And just to be clear: The problem isn't between the Govee gateway and the router. It's that the Govee app will only allow the Govee gateway to connect to a phone or tablet that's on a 2.4 ghz band.

 


That's what I thought. It is a sure sign that Govee's engineers did a poor job when it designed its app.

 

Plenty of IoT makers realise that devices on 2.4 GHz and 5 GHz can be on the same network. That is what matters.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

Yay, that worked. Here are the steps on my Orbi RBR50:

1) Log into orbilogin.com and go to Advanced/Advanced Wireless Settings

2) Under the heading Advanced Wireless Settings (5GHz 802.11a/n/ac) uncheck Enable SSID Broadcast

3) Tell my phone to forget the Orbi network and log in again

4) Follow the instructions Govee provided, using the Govee app. 

5) Once the app says it has completed the process of connecting the controller and sensors to the network, re-enable the 5ghz SSID.

 

Thanks for all the help @michaelkenward  


@michaelkenward wrote:

@Aredub wrote:

And just to be clear: The problem isn't between the Govee gateway and the router. It's that the Govee app will only allow the Govee gateway to connect to a phone or tablet that's on a 2.4 ghz band.

 


That's what I thought. It is a sure sign that Govee's engineers did a poor job when it designed its app.

 

Plenty of IoT makers realise that devices on 2.4 GHz and 5 GHz can be on the same network. That is what matters.

 


 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 14 of 16
Highlighted

Re: Installing my Govee wireless system


@Aredub wrote:

Yay, that worked. Here are the steps on my Orbi RBR50:

1) Log into orbilogin.com and go to Advanced/Advanced Wireless Settings

2) Under the heading Advanced Wireless Settings (5GHz 802.11a/n/ac) uncheck Enable SSID Broadcast

3) Tell my phone to forget the Orbi network and log in again

4) Follow the instructions Govee provided, using the Govee app. 

5) Once the app says it has completed the process of connecting the controller and sensors to the network, re-enable the 5ghz SSID.



 Great feedback. Thanks for that.

 

Looks like Govee can go on the list of "sorted" IoT kit.

 

If you have any way of passing that back to Govee, it might help them to rescue other victims.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 15 of 16
Highlighted
Tutor

Re: Installing my Govee wireless system

Thanks. I've passed it along to Govee and posted it as a review of Govee products on Amazon.


@michaelkenward wrote:



 Great feedback. Thanks for that.

 

Looks like Govee can go on the list of "sorted" IoT kit.

 

If you have any way of passing that back to Govee, it might help them to rescue other victims.

 

 




Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 1704 views
  • 1 kudo
  • 3 in conversation
Announcements