Reply
Aspirant

Intermittent name resolution issues

Hi,

I have 3 Orbi RBx50 models running V2.1.4.10 software.  I get intermittent results when trying to access computers on my local network.  For example, one minute this will work...

> ping mycomputer.local
PING mycomputer.local (11.11.11.171): 56 data bytes
64 bytes from 11.11.11.171: icmp_seq=0 ttl=64 time=17.972 ms
64 bytes from 11.11.11.171: icmp_seq=1 ttl=64 time=15.377 ms
64 bytes from 11.11.11.171: icmp_seq=2 ttl=64 time=9.852 ms

but a minute later, I'll try the same and get...

> ping mycomputer.local
ping: cannot resolve mycomputer.local: Unknown host

I'm not sure what to try.  I have Xfinity and my LAN is setup for DHCP on 11.11.11.1-.254 subnet.  Any thoughts on why my name resolution might have intermittent issue?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4

Accepted Solutions
NETGEAR Moderator

Re: Intermittent name resolution issues

Message 3 of 4

All Replies
Guru

Re: Intermittent name resolution issues

@DarrenM

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
NETGEAR Moderator

Re: Intermittent name resolution issues

Message 3 of 4
Aspirant

Re: Intermittent name resolution issues

Seems to be working great so far.  I saw the beta firmware, but didn't correlate the issues.  It does appear to be working so far.  Will update this thread if I see any more inconsistencies.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 627 views
  • 1 kudo
  • 3 in conversation
Announcements