Reply

Re: Internet keeps saying offline

smurillo1
Tutor

Internet keeps saying offline

I just finally got everything set up and the satellites are connected but it says I'm offline.  I am able to connect to the network but no internet.  How can I get the system online.  I can connect directley to the modem wirelessly with the AT&T password but nothing from orbi

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 8
Retired_Member
Not applicable

Re: Internet keeps saying offline

what kind of modem do you have?

Message 2 of 8
smurillo1
Tutor

Re: Internet keeps saying offline

I have just the one that AT&T gave me BGW210-700

Message 3 of 8
Retired_Member
Not applicable

Re: Internet keeps saying offline

that looks like a modem/router combo.  If you MUST use it you'll need to configure the Orbi to AP mode.  Tons of posts in here on how to do that.

Message 4 of 8
smurillo1
Tutor

Re: Internet keeps saying offline

thanks i'll check it out

Message 5 of 8
smurillo1
Tutor

Re: Internet keeps saying offline

It worked thanks!!

Message 6 of 8
JVitalis
Aspirant

Re: Internet keeps saying offline

Do you have instructions on how you configured your AT&T BGW210-700 to become an IP pass through? I have yet to find a clear set of directions to make this work.  Currently i have my RBR50 hardwired to the ATT box.  I have the satellite connected as well.  I can connect to the internet through the ORBI network but when I look at my app, it shows my network as offline.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 8
FURRYe38
Guru

Re: Internet keeps saying offline

Review this to see if this helps:

https://www.att.com/esupport/article.html#!/smb-internet/KM1188700

 

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Hopefully Option 3 will work for you. 


@JVitalis wrote:

Do you have instructions on how you configured your AT&T BGW210-700 to become an IP pass through? I have yet to find a clear set of directions to make this work.  Currently i have my RBR50 hardwired to the ATT box.  I have the satellite connected as well.  I can connect to the internet through the ORBI network but when I look at my app, it shows my network as offline.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 962 views
  • 2 kudos
  • 4 in conversation
Announcements