Reply
Highlighted
Follower

Internet stops working once a day until a Test is done

Once a day, almost on schedule, Intenet via Orbi will stop working. Internet status says Connected. I click Test and then the Internet starts working. I've updated to the latest firmware. Any ideas what could be causing this? Are there logs I could look at to see relevant errors?
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
Highlighted
Sensei

Re: Internet stops working once a day until a Test is done

What mode is the Orbi, router or Access Point (AP)?

What is the Orbi connected to (brand and model)?  What mode is that device in? (modem only, modem/router, etc.)

 

Thanks

I love my Orbi.
Message 2 of 4
Highlighted
Sensei

Re: Internet stops working once a day until a Test is done

It would also be interesting to know about the Orbi DHCP "lease".  Usiing the Orbi web interface, select the Advanced Tab->Advanced Home, then click on Connection Status.  It will show when the DHCP lease was obtained (some many hours/minutes/seconds ago) and when it is set to expire.

 

On the Advanced Tab, under Administration, there is a log file.  It definitely shows when the Orbi does a "Test".

I love my Orbi.
Message 3 of 4
Highlighted
Sensei

Re: Internet stops working once a day until a Test is done

There is another thread asking a similar question.  Might be worth reading all the way to the last post.

https://community.netgear.com/t5/Orbi/rbr40-dropping-internet-connectivity/m-p/1773136#M65404

I love my Orbi.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 404 views
  • 0 kudos
  • 2 in conversation
Announcements