Reply

Re: Is there any way to disable the auto firmware update? Issues since the latest V1.10.1.2 update

samsamsamsam
Guide

Is there any way to disable the auto firmware update? Issues since the latest V1.10.1.2 update

Ever since the last update, I've had extremely slow connection speeds through the satellite with my iOS devices. To illustrate, I just ran a test where the results were 8.33 Mbps D, 1.52 Mbps U and every other test fails because of latency errors. Before this I had consistent 40+ Mbps D, 8+ Mbps  U and 100+ Mbps D, 10+ Mbps U on 5GHz.

 

I've attempted to manually load the older firmware, but the second I do it automatically reloads the latest. Is there a way to disable this? There is also some talk in the forum about beta firmware running on the satellite solving the issue. How would I request the beta firmware?

Message 1 of 3
MachineLearner
Apprentice

Re: Is there any way to disable the auto firmware update? Issues since the latest V1.10.1.2 update

Not sure how to disable auto update, but you could check the IPv6 setting and see if the firmware update changed it.  Mine came with IPv6 "disabled" by default.  I enabled it with one of the IPv6 setting options, and initially noticed a performance hit.   That could have been coincidental, as our ISP has had a few coverage issues in our area recently due to some network upgrades they are doing.  You could experiment with that setting.  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 3
samsamsamsam
Guide

Re: Is there any way to disable the auto firmware update? Issues since the latest V1.10.1.2 update

I appreciate the help.  IPv6 was set to disabled and I changed it to Auto Config and Auto Detect, none of it had any effect.

 

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2732 views
  • 1 kudo
  • 2 in conversation
Announcements