Reply

Re: Issues after upgrading firmware

cool2562
Luminary

Issues after upgrading firmware

All my WIFI devices are connecting to the router instead of the closer sattelites after new firmware update.

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 15
cool2562
Luminary

Re: Issues after upgrading firmware

Sorry forgot to mention I am on 2.2.1.210 now. Also realized my SkyBell HD stopped working after update as well.
Message 2 of 15
Bullyterrier
Luminary

Re: Issues after upgrading firmware

For what it’s worth I had multiple problems after using the gui to update and currently have no problems after manually downloading the img file and using the gui to manually apply it (using the prompt to overwrite the same level). I followed the manual update with a factory reset too having tried just a factory reset on the gui update and found it didn’t fix anything.

Only thing I can see different is my WAN ping has increased from 12 to 15msec (consistent and to the same test server) from the point of upgrade. Speeds are similar but slightly lower than before - within the scope of variability of a new VDSL sync.

I have wired devices on the router but none on the satellite and use wireless backhaul with daisychain off.

It certainly looks as if my device(s) were left in a bad way by the gui autoupdate.
Message 3 of 15
FURRYe38
Guru

Re: Issues after upgrading firmware

What happens if you set the Orbi routers wifi power from 100% to say 75 or 50%?

 

I recommend trying BullyTerriers FW update process:

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


@cool2562 wrote:

All my WIFI devices are connecting to the router instead of the closer sattelites after new firmware update.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 15
Retired_Member
Not applicable

Re: Issues after upgrading firmware


@cool2562 wrote:

All my WIFI devices are connecting to the router instead of the closer sattelites after new firmware update.


Are the Sats even functioning?  Blue light, magenta light, no light..??

Message 5 of 15
cool2562
Luminary

Re: Issues after upgrading firmware

No light but all are accessible via network map and logging into the main router.
Message 6 of 15
FURRYe38
Guru

Re: Issues after upgrading firmware

Let us know if changing the power output does anything.

Also try the manual FW update process...


@cool2562 wrote:
No light but all are accessible via network map and logging into the main router.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 15
Retired_Member
Not applicable

Re: Issues after upgrading firmware


@cool2562 wrote:
No light but all are accessible via network map and logging into the main router.

Since you're dealing with a FW update(?)....you may want to unplug the device(s) (reset) that only connect to the router and then plug them back in.

Perhaps during the upgrade as things came back online, the router was first online and the devices just followed suit.

 

 

or..just shut the whole network down and reboot the modem and router.  What is your setup...modem then the Orbi router???

Message 8 of 15
cool2562
Luminary

Re: Issues after upgrading firmware

Modem then Orbi router. I had no issues before the firmware update. When I get home I will manually upgrade the firmware and overwrite it as suggested.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 9 of 15
Blanca_O
NETGEAR Moderator

Re: Issues after upgrading firmware

Hi cool2562, 

 

Please provide us feedback as soon as you have tried the manual update. 

 

Regards, 
Blanca 
Community Team

Message 10 of 15
cool2562
Luminary

Re: Issues after upgrading firmware

 Manual update and then I had to reset to factory defaults but the SKYBELL device did not work. So I downgraded to the older firmware and got everything working again. Unfortunately, it auto updated the firmware overnight and SKYBELL is down again. I have also noticed on the network map on the phone app showing only 2 bars or less for the WIFI for a lot of the devices that are connecting to my sattelites.

Message 11 of 15
Jcmaster
Luminary

Re: Issues after upgrading firmware

i have the same problems, and i found that although it show to connect the RBR20 , but actually is connect to the closer sattelites(becoz i just shut down the sattelites and find that the my phone wifi signal disappear.) i guess is the bug of showing the wrong sattelites.

 

*i try factory reset few times

Message 12 of 15
FURRYe38
Guru

Re: Issues after upgrading firmware

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well.

Disable MIMO, Fast Roaming, IPv6 as well.

 


@Jcmaster wrote:

i have the same problems, and i found that although it show to connect the RBR20 , but actually is connect to the closer sattelites(becoz i just shut down the sattelites and find that the my phone wifi signal disappear.) i guess is the bug of showing the wrong sattelites.

 

*i try factory reset few times


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 15
Blanca_O
NETGEAR Moderator

Re: Issues after upgrading firmware

@cool2562 

 

Please follow instructions from this link to get the Skybell back online. 

 

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649457...

 

Regards, 
Blanca 
Community Team

Message 14 of 15
Blanca_O
NETGEAR Moderator

Re: Issues after upgrading firmware

@cool2562

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

 

Regards, 
Blanca 
Community Team

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 2123 views
  • 1 kudo
  • 6 in conversation
Announcements

Orbi WiFi 6E