Reply

Keep Loosing Internet Connection with my Orbi

GoldenGriffin
Aspirant

Re: Keep Loosing Internet Connection with my Orbi

I have in the past and it's looking like I will do it again.

 

Here's something - So I added a RBW30 to the network about 6 months ago to resolve a dead spot in my basement. Worked great and the dead spot was resolved.  Anyway, I lost Internet 4 times throughout the day.  I rebooted the router via the app and unplugged the routed and modem.  THEN, when it happened the 4th timel I unplugged the RBW30.  Seems like things are working (though I didn't check the dead spot).

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 51 of 57
FURRYe38
Guru

Re: Keep Loosing Internet Connection with my Orbi

Try a different RBW# model, say RBMW40 or 50?


@GoldenGriffinwrote:

I have in the past and it's looking like I will do it again.

 

Here's something - So I added a RBW30 to the network about 6 months ago to resolve a dead spot in my basement. Worked great and the dead spot was resolved.  Anyway, I lost Internet 4 times throughout the day.  I rebooted the router via the app and unplugged the routed and modem.  THEN, when it happened the 4th timel I unplugged the RBW30.  Seems like things are working (though I didn't check the dead spot).


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 52 of 57
FURRYe38
Guru

Re: Keep Loosing Internet Connection with my Orbi

The first wave to be released are only for the RBR50 and RBS50, which is used in the RBK50 and RBK53 (Costco) kits.
New beta FW avaialble. Get it while its hot of the press:
 
My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 53 of 57
Streak2
Master

Re: Keep Loosing Internet Connection with my Orbi

I just installed this update. Everything working fine so far.

Message 54 of 57
DBetts
Guide

Re: Keep Loosing Internet Connection with my Orbi

Firmware V2.1.4.10 is a disaster.  Countless posts on various underdeveloped and poorly tested firmware versions. Most of us have countless hours of factory resets, and many of us have had the misfortune of sitting on the phone with helpdesk folks who have been hung out to dry trying to support a system that does not work.

 

I have had one period of approximately 2 months duration from February to mid April 2018 where the orbi system was relatively reliable. I don't know which firmware was making this happen, and as an end user, I shouldn't need to. In any event, need to know what firmware to roll back to, and how to disable auto update.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 55 of 57
FURRYe38
Guru

Re: Keep Loosing Internet Connection with my Orbi

Did you try a factory reset and set up from scratch with this last version?

What problems are you seeing that is a disaster?

 

I would try v2.1.3.4. Do a factory reset and set up from scratch.

Try this to disable auto update:

https://community.netgear.com/t5/Orbi/How-to-disable-auto-upgrade/m-p/1563577/highlight/true#M30872


@DBetts wrote:

Firmware V2.1.4.10 is a disaster.  Countless posts on various underdeveloped and poorly tested firmware versions. Most of us have countless hours of factory resets, and many of us have had the misfortune of sitting on the phone with helpdesk folks who have been hung out to dry trying to support a system that does not work.

 

I have had one period of approximately 2 months duration from February to mid April 2018 where the orbi system was relatively reliable. I don't know which firmware was making this happen, and as an end user, I shouldn't need to. In any event, need to know what firmware to roll back to, and how to disable auto update.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 56 of 57
Streak2
Master

Re: Keep Loosing Internet Connection with my Orbi

I was having the odd wifi disconnect issue until V2.1.4.10. SInce then no problems at all.

I did a full reset after loading the new firmware and re-paired the satellites.

Message 57 of 57
Top Contributors
Discussion stats
Announcements