Reply
bapechun
Aspirant

Kindle Paperwhite not found my Orbi RBR40

My Orbi RBR40 doesn't found at my Kindle Paperwhite even I have pressed the SYNC button, Any solution? Please advise, Thanks Eric

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 21
randomousity
Luminary

Re: Kindle Paperwhite not found my Orbi RBR40

The "sync" button isn't to connect a new device to the Orbi, it's to connect an Orbi router to the Orbi satellite(s).

 

What you should do is manually select your Orbi's network on your Kindle, and then manually type in the network password, and you should be able to connect.

 

I can't speak to your setup, but on mine (RBK50, with RBR50 router and RBS50 satellite) there is no WPS button, which I think is what you were thinking the sync button was. It is only for getting your Orbi router and Orbi satellite(s) to communicate with each other.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 2 of 21
bapechun
Aspirant

Re: Kindle Paperwhite not found my Orbi RBR40

Thanks, have a try to add into the network manually(WPA/WPA2), however the result is the same as is unable to connect to the Wi-Fi and asking me to contact Amazon Device Support. My other devices are no issue to connect the Wi-Fi and the same result even I have turned off my mobile and iPad connection

Message 3 of 21
randomousity
Luminary

Re: Kindle Paperwhite not found my Orbi RBR40

You don't have something funky set up, do you? Access control set to block all new devices, an IP address pool (or subnet mask) that doesn't allow for enough devices to allow the Kindle to connect, etc?

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 4 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

What FW is currently loaded?

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz.

Try Setting WPA to WPA and Auto, then try WPA2 and AES only. 

Try disabling WMM temporarily as well.



If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. 


@bapechun wrote:

Thanks, have a try to add into the network manually(WPA/WPA2), however the result is the same as is unable to connect to the Wi-Fi and asking me to contact Amazon Device Support. My other devices are no issue to connect the Wi-Fi and the same result even I have turned off my mobile and iPad connection


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 21
bapechun
Aspirant

Re: Kindle Paperwhite not found my Orbi RBR40

FW is 2.2.1.210

Channel is Auto

Encryption is WPA/WPA2 

Message 6 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

Try setting manual channel 1, 6 or 11 on 2.4Ghz.

Try Setting WPA to Disable, then see if the Kindle connects, then set WPA and Auto, then try WPA2 and AES only. 

Try disabling WMM temporarily as well.


@bapechun wrote:

FW is 2.2.1.210

Channel is Auto

Encryption is WPA/WPA2 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 21
JPCS
Aspirant

Re: Kindle Paperwhite not found my Orbi RBR40

My Kindle doesn't work with my Orbi neither.


@FURRYe38 wrote:

Try setting manual channel 1, 6 or 11 on 2.4Ghz.

Try Setting WPA to Disable, then see if the Kindle connects, then set WPA and Auto, then try WPA2 and AES only. 

Try disabling WMM temporarily as well.


@bapechun wrote:

FW is 2.2.1.210

Channel is Auto

Encryption is WPA/WPA2 


 


 

Message 8 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

What FW are you using on the Orbi? 

Did you try any of the suggestions? 


@JPCS wrote:

My Kindle doesn't work with my Orbi neither.


@FURRYe38 wrote:

Try setting manual channel 1, 6 or 11 on 2.4Ghz.

Try Setting WPA to Disable, then see if the Kindle connects, then set WPA and Auto, then try WPA2 and AES only. 

Try disabling WMM temporarily as well.


@bapechun wrote:

FW is 2.2.1.210

Channel is Auto

Encryption is WPA/WPA2 


 


 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 21
Pttigui
Guide

Re: Kindle Paperwhite not found my Orbi RBR40

Hello,

 

I don't know if it can help but here is the "trick" that worked for me

- go to the web interface > advanced > Wi-Fi

- deactivate the SSID broadcasting for the 5ghz network

- apply changes

- connect your kindle to the 2,4ghz network that shall now be recognized

- go back to the web interface of the orbit and deactivate the SAID diffusion.

- apply changes

 

It worked for me at least.

 

 

Have a nice one, Gui

 

Message 10 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

Thanks for posting this. Hope this will be helpful. 

What FW version are do you have loaded? 

There is a check mark that you can temporarily disable the 5Ghz radio? 

 


@Pttigui wrote:

Hello,

 

I don't know if it can help but here is the "trick" that worked for me

- go to the web interface > advanced > Wi-Fi

- deactivate the SSID broadcasting for the 5ghz network

- apply changes

- connect your kindle to the 2,4ghz network that shall now be recognized

- go back to the web interface of the orbit and deactivate the SAID diffusion.

- apply changes

 

It worked for me at least.

 

 

Have a nice one, Gui

 




My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 21
Chuck_M
Mentor

Re: Kindle Paperwhite not found my Orbi RBR40


@randomousity wrote:

The "sync" button isn't to connect a new device to the Orbi, it's to connect an Orbi router to the Orbi satellite(s).

 

I can't speak to your setup, but on mine (RBK50, with RBR50 router and RBS50 satellite) there is no WPS button, which I think is what you were thinking the sync button was. It is only for getting your Orbi router and Orbi satellite(s) to communicate with each other.


The synch button is for BOTH setting up additional satellites as well as initiating WPS.

 

Orbi supports WPS and something called Enhanced WPS (which is apparently disabled by default)

 

https://kb.netgear.com/31239/Does-Orbi-support-Wi-Fi-Protected-Setup-WPS

 

See also Page 29 of RBK50 manual:

 

http://www.downloads.netgear.com/files/GDC/RBK50/Orbi_UM_EN.pdf

 

Edit:  See debug screen on router and/or satellites... has anyone played with the E-WPS setting?Annotation 2019-02-22 120057.jpg

 

 

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 12 of 21
Pttigui
Guide

Re: Kindle Paperwhite not found my Orbi RBR40

Hello, I'm not sure which firmware it is but it shall be the latest one since it was updated last week. There is no checkbox to deactivate the 5Ghz strictly speaking but there is a checkbox to deactivate the SSID diffusion. BR Guillaume
Message 13 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

Well you mentioned deativate the ssid for 5Ghz. So we thought there is something new. 

Is this SSID Diffusion in the advanced > Wi-Fi UI? 


@Pttigui wrote:
Hello, I'm not sure which firmware it is but it shall be the latest one since it was updated last week. There is no checkbox to deactivate the 5Ghz strictly speaking but there is a checkbox to deactivate the SSID diffusion. BR Guillaume

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 21
Pttigui
Guide

Re: Kindle Paperwhite not found my Orbi RBR4m

Hello, I confirm that you can deactivate the SSID for the 5Ghz. This being said it does not mean it deactivates the emission of the 5Ghz signal, it just means that the router will signal to the devices that it does emit a 5Ghz signal. Do by doing so your Kindle will only detect the 2,4Ghz (since it will be the only SSID it will detect) and it will remind it in the future. I hope it's clearer.
Message 15 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR4m

What does the actual feature look like that your disabling in the routers web page? 


@Pttigui wrote:
Hello, I confirm that you can deactivate the SSID for the 5Ghz. This being said it does not mean it deactivates the emission of the 5Ghz signal, it just means that the router will signal to the devices that it does emit a 5Ghz signal. Do by doing so your Kindle will only detect the 2,4Ghz (since it will be the only SSID it will detect) and it will remind it in the future. I hope it's clearer.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 16 of 21
Pttigui
Guide

Re: Kindle Paperwhite not found my Orbi RBR4m

Hello, attach is a screenshot of the interface. You need to go in advanced  > advanced setup > wireless > advanced wireless setup 5ghz. Here uncheck broadcast SSID and apply changes. Then connect your kindle to the network, go back to your orbit interface and reactivate broadcasting of the 5ghz SSID.

Message 17 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR4m

So you can disable the 5Ghz broadcast or at least temporarily keep devices from using it. This is nice. Hopefully this will help others. 


@Pttigui wrote:

Hello, attach is a screenshot of the interface. You need to go in advanced  > advanced setup > wireless > advanced wireless setup 5ghz. Here uncheck broadcast SSID and apply changes. Then connect your kindle to the network, go back to your orbit interface and reactivate broadcasting of the 5ghz SSID.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 21
bb9394
Aspirant

Re: Kindle Paperwhite not found my Orbi RBR40

Thanks

 

I am running an RBR40 with one RBS40, which are connected via RJ45 cables (as there are just too much walls in the house blocking the signals). The RBR40 is link to a router provided by ISP which does not require log in.

 

I have now turned off Access Control, and it seem to work fine.

 

I have read your recommendation on the BETA, but it said it is for the RBR50 only, so I am not sure if it would work on my system.

 

Furthermore, my RBS40 satellite is now playing weird, with authentication error for both my phone and my tablet (LG G5 and Samsung 7.1 Tablet). My firmware is running on 2.2.1.210, and I read that there is a v2.3.0.32 but again it marked as item for the RBR50 only. 

Model: RBK40| Orbi AC2200 WiFi System
Message 19 of 21
jhbjhb
Aspirant

Re: Kindle Paperwhite not found my Orbi RBR40

Lots of possible answers below but only one correct I think - Kindle Paperwhite only supports 2.4 frequency and only channels 1 6 or 11. Mine was transmitting 2.4 but on “auto”. Forced it to 6 and kindle saw it straight away.
Message 20 of 21
FURRYe38
Guru

Re: Kindle Paperwhite not found my Orbi RBR40

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz.

 

v58 is most current version of FW available for the 40 series Orbi:

https://www.netgear.com/support/product/RBK43.aspx#download


@bb9394 wrote:

Thanks

 

I am running an RBR40 with one RBS40, which are connected via RJ45 cables (as there are just too much walls in the house blocking the signals). The RBR40 is link to a router provided by ISP which does not require log in.

 

I have now turned off Access Control, and it seem to work fine.

 

I have read your recommendation on the BETA, but it said it is for the RBR50 only, so I am not sure if it would work on my system.

 

Furthermore, my RBS40 satellite is now playing weird, with authentication error for both my phone and my tablet (LG G5 and Samsung 7.1 Tablet). My firmware is running on 2.2.1.210, and I read that there is a v2.3.0.32 but again it marked as item for the RBR50 only. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 6397 views
  • 2 kudos
  • 8 in conversation
Announcements