Reply
Highlighted
Apprentice

Known Issues. Orbi Firmware V 2.1.4.10 update

Known Issue:

This one is published in the release notes for the 2.1.4.10 update

  • When user has two or more Orbi satellites connected to Orbi router using Ethernet backhaul connection, an Orbi satellite might not connect to the Orbi router after the firmware update. A workaround solution is to reboot the Orbi router and then wait for 2 –5 minutes.

Orbi Community issues experienced

  • Apple Homekit works with Lifx smart bulbs.  Under firmware versions 2.1.3.4 and  2.1.4.10, Apple Homekit shows that one or more of my 4 Lifx globes are "unresponsive"
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 73
Highlighted
Guru

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

There is alredy a HomeKit thread going. I would recommend posting there as it seems very active, regardless of FW version. Would help to keep all of the home kit issues in one place so NG support can review them more easily. 

https://community.netgear.com/t5/Orbi/Orbi-RBS-RBR-50-Version-2-1-3-4-and-Apple-homekit-iDevices-and...

 

No everyone has problems with mutliple satelites and this version of FW. 

 https://community.netgear.com/t5/Orbi/OrbiOS-2-1-4-availability/m-p/1558339/highlight/true#M29200

 

I would recommend reporting issues, known or new in that same thread as well. Lets keep v2.1.4.10 issues posted there, good or bad. Helps keep the information located in one area. That thread is very active as well. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

I installed 2.1.4.10 firmware via the Orbi IOS app on my iPhone this morning. I have one satellite. The update was easy to apply and the router rebooted within the three minute estimate. I have had no issues and I am getting 100Mbps speed provided by my internet service provider throughout the house.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 73
Highlighted
Luminary

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Per this thread  the update to 2.1.4.10 reinstated a previous problem that I had with both wired and WiFi down;oad connection speeds being throttled by the RBR50 Router.   

 

I previously overcame this by a factory reset.  I'm really annoyed that it seems that I have to go through set up all over again to get the full connection speed. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBW30| Orbi Wall Plug Satellite
Message 4 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Thank god for Best Buys 2 year warranty.  I am taking these pieces of crap back.  I have had these Orbi RBR/S 50's for almost a year now and Netgear has yet to release a stable firmware.  What a F'ing joke and waste of $450.  Buying Meraki AP's, will never buy another piece of Netgear Sh1t again.

Message 5 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Good day,

 

The 2.1.4.10 update broke my wired backhaul. Everytime I plug in my Satellite to the ethernet backhaul - the Internet goes down. And I must reboot the modem and the Orbi Router. Is there a fix coming soon or can I re-install a previous firmware?

 

Tracy

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 6 of 73
Highlighted
Guru

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Has the entire system been powered OFF for 1 minute then power ON after the FW update?

If this fails, try a factory reset on the router and satellites then set up from scratch. Reconnect the satellites via wireless first, then connect the ethernet cable between the router and 1 satelllite and give 5 minutes for the sysem to configure it. Should see BLUE LED on top of the satellite.

Any network switches in between the router and satellite? If so, mfr and model#?


@tschroeder wrote:

Good day,

 

The 2.1.4.10 update broke my wired backhaul. Everytime I plug in my Satellite to the ethernet backhaul - the Internet goes down. And I must reboot the modem and the Orbi Router. Is there a fix coming soon or can I re-install a previous firmware?

 

Tracy


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Update: all devices are not showing as connected in the Orbi tools, even though the are connected/working properly. I’ve reset base unit and satellite to factory default and reprogrammed. The reset did not resolve the issue. This isn’t a major problem but Netgear needs to address in the next release. I need to know what is connected to my network for security and troubleshooting reasons.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 8 of 73
Highlighted
Guide

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Same issue for me. I have RBR40 router and 3 RBS20 sats in my system. 1 of the sats is connected by ethernet.

 

I don't know when the firmware auto updated, but I couldn't get an internet connection through wifi after it did. Anything hard wired to the router worked fine. It just wouldn't broadcast internet via wifi. Really maddening. 

 

Spent over an hour with technical support. At that point, I hadn't figured out it was the firmware. They never brought up the firmware as a potential culprit. Did a bunch of troubleshooting. It was crazy. Everytime I restarted the router, internet worked briefly, then cut. In retrospect I now see that the moment internet cut is when the wired sat reconnected!

 

Anyway, I later realized firmware could be the issue. Rolled back to 2.1.2.18. Very stable version and problem completely resolved.

 

I have a return call pending from a "level 2" tech support. I am asking how to disable auto update of firmware. If it all works perfectly, I'll stick with this version.

Model: RBK44| Orbi AC2200 WiFi System
Message 9 of 73
Highlighted
Star

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Disney circle will prevent some websites loading now after firmware update.  

 

*****THIS IS NOT CIRCLE FILTERING WEBSITES*******

 

All filtering has been turned off, still cant load some websites.  After I disable Circle, all the problematic websites load fine.

 

I reset Circle and reestablished it all over again.  Problem started again.  

 

Turned off Circle, problem goes away.

 

******DON'T THINK FOR A SECOND IT IS BECAUSE A WEBSITE WAS BEING FILTERED, I CHECKED ALL THE REPORTS AND THESE PROBLEMATIC WEBSITES ARE NOT BEING FILTERED OUT.  ******

Message 10 of 73
Highlighted
Initiate

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Same here. Somehow auto updated to the newest firmware by itself and wreaked havoc. I had a satellite on Ethernet backhaul and it kept disconnecting the internet connection. Complete garbage. Get your stuff together Orbi.
Message 11 of 73
Highlighted
Initiate

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Amazing update! I had just upgraded my cable speed tier, which meant I had just installed a new DOCSIS 3.1 cable modem. Then I went away for the weekend. Got several notifications while gone about disconnected services, but figured I'd relax and it would all come back online. Nope.

 

Got home and obviously immediately suspected something wasn't playing nice with my new setup. But it was strange -- the Orbi just wouldn't let me reach it at 192.168.1.1. Any attempt to access it, to tftp the firmware, heck, even just ping it, would time out. Odd.

 

Connectivity sort of worked when I unplugged the Orbi from my wired internal network. Hmm, strange. Wouldn't have expected that.

 

And then I found this thread. Unplug the satellites from the wired backhaul? But how the heck could that possibly impact my ability to reach the RBR on the netwo ... oh fudge. Really? Really, Netgear? We waited years for this freakin wired backhaul, and then you break it in some incredibly bizarre manner with this automatically installed firmware update.

 

Fortunately, I'm back online with a somewhat hobbled system that is configured for wired backhaul usage -- with satellites too far apart to reliably connect at 5G. And so it will stay until this gets patched back in correctly.

 

TL;DR: Netgear stressed me out after a relaxing weekend getaway. Thank you!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 12 of 73
Highlighted
Initiate

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

I had the same issues other have experienced: With 2.1.4.10, ethernet backhaul no longer works, and if I leave the ethernet cable connected to the satellite, the entire network becomes unusuable.  Spent hours trying to fix: factory resets, many reboots, as suggested by Netgear support, downgraded to 2.1.3.4 but it auto updated right back to 2.1.4.10 within one hour.  And I don't want to rely on an unsupported backdoor-- telneting to disable the autoupdate flag as others have suggested elsewhere, not a way I want a product at this price point to behave.  Firmware updates need to be user controlled:  option to turn on autoupdates, option to turn off auto updates, option to install, skip or postpone an update.  All other good computing related products provide those options.  I don't want to be forced to be a beta tester of new firmware.  Makes no sense.  I am still within the window to return the system so am hoping for a fix soon.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 13 of 73
Highlighted
Guru

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Try this process?

https://community.netgear.com/t5/Orbi/OrbiOS-2-1-4-10-kills-Internet-access-if-you-use-Ethernet-back...


@danno18 wrote:

I had the same issues other have experienced: With 2.1.4.10, ethernet backhaul no longer works, and if I leave the ethernet cable connected to the satellite, the entire network becomes unusuable.  Spent hours trying to fix: factory resets, many reboots, as suggested by Netgear support, downgraded to 2.1.3.4 but it auto updated right back to 2.1.4.10 within one hour.  And I don't want to rely on an unsupported backdoor-- telneting to disable the autoupdate flag as others have suggested elsewhere, not a way I want a product at this price point to behave.  Firmware updates need to be user controlled:  option to turn on autoupdates, option to turn off auto updates, option to install, skip or postpone an update.  All other good computing related products provide those options.  I don't want to be forced to be a beta tester of new firmware.  Makes no sense.  I am still within the window to return the system so am hoping for a fix soon.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 14 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Yes, I powered down both units for a long time. Then powered on the router, then the sat, then plugged the backhaul cable back in. Within 30 seconds the entire system lost internet connection. I don't really have time to do a factory reset. I will live with non-wired backhaul for now or downgrade my firmware If I can prevent an auto upgrade. 

 

Netgear Support - When can we expect to see this resolved?

 

Community - Has anyone found a solution to 

#1 - Restore wired backhaul?

#2 - prevent Auto Firmware update?

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 15 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Same problem with the Firmware update - On my desktop Wired through a switch to the Orbi - Cant get to some websites. As soon as I disable circle - Websites come right up. 

 

Netgear - Need a fix for this terrible firmware update

 

Message 16 of 73
Highlighted
Star

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

With 2.1.4.10 and circle switched on various sites cannot be resolved (these are not filtered sites).  I have been forced to switch Circle off and have thus cancelled my subscription until this is fixed.  I must return to using "service blocking" as a parental control and this is very unsatisfactory. 

 

Related point: If Netgear improved the service blocking to allow multiple schedules, which is perfectly feasible and not  a big step, then I would not need a circle subscription.

Message 17 of 73
Highlighted
Guru

Re: Known Issues. Orbi Firmware V 2.1.4.10 update


@tschroeder wrote:

Yes, I powered down both units for a long time. Then powered on the router, then the sat, then plugged the backhaul cable back in. Within 30 seconds the entire system lost internet connection. I don't really have time to do a factory reset. I will live with non-wired backhaul for now or downgrade my firmware If I can prevent an auto upgrade. 

 

Netgear Support - When can we expect to see this resolved?

 

Community - Has anyone found a solution to 

#1 - Restore wired backhaul?

#2 - prevent Auto Firmware update?

 

 



Try these?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 73
Highlighted
Aspirant

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Homekit issues are known issues. They released a hotfix. See the link below.

 

https://community.netgear.com/t5/Orbi/OrbiOS-2-1-4-Homekit/m-p/1565698/thread-id/31140

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 19 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update


@tschroeder wrote:

Good day,

 

The 2.1.4.10 update broke my wired backhaul. Everytime I plug in my Satellite to the ethernet backhaul - the Internet goes down. And I must reboot the modem and the Orbi Router. Is there a fix coming soon or can I re-install a previous firmware?

 

Tracy


I had the same problem with my RBK20 after updating to 2.1.4.10. I went back to 2.1.2.18 and everything was fine again. Then I found this post and did another try yesterday. Most important is time. I waited 5-10 minutes after each step and now the Orbis are running fine with FW 2.1.4.10 for 12+ hours.

Message 20 of 73
Highlighted
Aspirant

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

I am having the same issue.  

Message 21 of 73
Highlighted
NETGEAR Moderator

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Hello WimLibby

 

what issue are you having?

 

DarrenM

Message 22 of 73
Highlighted

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Disabled daisychain, restarted, waited, time in between starting each device, Reset all devices. Did not do factory reset. Still back haul does not work. Brings the whole Internet down.
Message 23 of 73
Highlighted
Guru

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Try factory reset and set up from scratch. Disable Daisy Chain. Add 1 satellite via wireless first. After the top LED turns BLUE and goes OFF. Connect the ethernet cable between the router and satellite. Wait 5 minutes. Top LED should turn BLUE.

 

Any network switches in between the router and satellite? If so, whats the Mfr and model#?

 


@tschroeder wrote:
Disabled daisychain, restarted, waited, time in between starting each device, Reset all devices. Did not do factory reset. Still back haul does not work. Brings the whole Internet down.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 24 of 73
Highlighted
Apprentice

Re: Known Issues. Orbi Firmware V 2.1.4.10 update

Message 25 of 73
Top Contributors
Discussion stats
Announcements