Reply
Highlighted
Aspirant

Lack of Speed using RBK53 AC3000 Tri-band WiFi system

I have about 115 GB download and 10 GB upload and about 35 GB download and 10 GB upload on Wi-Fi.  Installed the Orbi High Performance AC 3000 tri-band and the WiFi has dropped to 25 GB download and holding 10 GB upload.  Very disappointed!  Any advice?

Message 1 of 3
Highlighted

Re: Lack of Speed using RBK53 AC3000 Tri-band WiFi system


@cuidi wrote:

I have about 115 GB download and 10 GB upload and about 35 GB download and 10 GB upload on Wi-Fi.  Installed the Orbi High Performance AC 3000 tri-band and the WiFi has dropped to 25 GB download and holding 10 GB upload.  Very disappointed!  Any advice?


you mean 115Mbps and 10Mbps right ?

 

with what device where you getting that on router wise

 

as i have 100Mbps down and 40Mbps up internet wise and i can get that on any device anywhere in my home as long as im connected to the 5 gig band of the orbi and my device is also connected to 5 gig

 

you may want to check the device you are using hasnt connected to the 2.4 gig band

Message 2 of 3
Highlighted
Aspirant

Re: Lack of Speed using RBK53 AC3000 Tri-band WiFi system

You are correct, it is Mbps not GB's, sorry.

 

Last night I left the Orbi running and this morning was supprised when I ran a speed test.  My MacBook Pro using the Orbi's wi-fi was getting 114/12Mbps!  I switched to the Arris router, supplied by Spectrum, using 5 gig wi-fi and was getting 60/12Mbps.  I then when to my Mac desktop which is hardwired and was getting only 38/12Mbps??? I switched to wi-fi using the Orbi's wi-fi and was getting 115/12Mbps.

 

This makes no sense to me??  I am totally confused now!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2066 views
  • 0 kudos
  • 2 in conversation
Announcements