Reply
Highlighted

Re: Latest Firmware V2.5.0.38

I also upgraded to this version then lost some of my home-automation capabilities. I also tried the telnet solution to rename the 5.0GHz SSID but it eventually changes back to match the 2.4GHz SSID. For testing I powered-off the satellite and separated the SSID's again, and they seem to be holding but I still have certain devices that won't work with my home automation. I'll have to attempt downgrading the firmware.

 

BTW I talked to tech support and they were essentially worthless. They actually had no knowledge of "telnet" or how to separate the SSID's. They just kept re-reading specs from the sales literature to me. I eventually said I'd deal with it and closed the case.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 101 of 107
Highlighted
Guru

Re: Latest Firmware V2.5.0.38

A factory reset of the RBR and RBS should have been tried at least before you went in and did the SSID separation. Seen odd issues like others after a FW update. Factory reset has fixed or resolved most of these oddities. This should be given one last resort try before resorting to unsupported methods. 

 

I make it a personal habit to factory reset and setup from scratch when FW updates get applied. It's a personal decision, however I'd rather take the hassle up front first, then to troubleshoot odd problems afterwards if a reset hasn't been done. I at least know that from the get go, the system has a clean installation of FW and a clean slate of a configuration. 

 

My system as been up and running for 5 days now.


@DanTheMan2020 wrote:

I also upgraded to this version then lost some of my home-automation capabilities. I also tried the telnet solution to rename the 5.0GHz SSID but it eventually changes back to match the 2.4GHz SSID. For testing I powered-off the satellite and separated the SSID's again, and they seem to be holding but I still have certain devices that won't work with my home automation. I'll have to attempt downgrading the firmware.

 

BTW I talked to tech support and they were essentially worthless. They actually had no knowledge of "telnet" or how to separate the SSID's. They just kept re-reading specs from the sales literature to me. I eventually said I'd deal with it and closed the case.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 102 of 107
Highlighted

Re: Latest Firmware V2.5.0.38


@DanTheMan2020 wrote:

I also upgraded to this version then lost some of my home-automation capabilities. I also tried the telnet solution to rename the 5.0GHz SSID but it eventually changes back to match the 2.4GHz SSID.

 

It is hard to tell what your issue is, but if the idea is to set up IoT things then the best option is not to mess around with separating wifi bands but to temporarily disable the broadcast of the SSID for 5 GHz

 

It is described here.

 

https://community.netgear.com/t5/Orbi/v2-5-0-38-undoes-SSD-split-is-there-a-fix/m-p/1816546#M73951

:

 

  • Turn off 5 GHz SSID broadcast.
  • Wait for about 1-1.5 minutes for the change to take effect.
  • Pick up phone/pad.
  • Go to wifi settings and tell it to forget the connection to the Orbi's SSID
  • Turn OFF WiFi radio on the phone or pad for 5 seconds.
  • Then turn the wifi radio back on.
  • Tell phone to connect to the Orbi (it will see and use the 2.4 GHz SSID)
  • Set up IoT thing
  • Turn on 5 GHz SSID broadcast
  • The next time your mobile phone connects to the Orbi it should find, and use, 5 GHz.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 103 of 107
Highlighted
Aspirant

Re: Latest Firmware V2.5.0.38

So, remotely updated to new firmware... Now it’s still disconnected. How long does the firmware install take and do I need to physically reset the router after install? Or there’s a chance it will go back online? 😬
Message 104 of 107
Highlighted
Guru

Re: Latest Firmware V2.5.0.38

Your not at the same location as your Orbi system? I would not risk updating FW unless i was with the system so I could oversee it's progress? 

 

A reset is suggested and setup from scratch. 

 

What is the Mfr and model# of the ISP modem? 


@MStech wrote:
So, remotely updated to new firmware... Now it’s still disconnected. How long does the firmware install take and do I need to physically reset the router after install? Or there’s a chance it will go back online? 😬

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 105 of 107
Highlighted
Aspirant

Re: Latest Firmware V2.5.0.38

Ok so I guess this is not coming back till I get back to the physical location. It’s been 30mins already and still offline.. 👍
Message 106 of 107
Highlighted
Guru

Re: Latest Firmware V2.5.0.38

There any way to reboot your modem? Probably not unless you have someone there, that can power OFF the modem and RBR for 30 seconds then back on. 

Ya it should have been back online with in about 10 minutes max. 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 107 of 107
Top Contributors
Discussion stats
Announcements