Reply

Re: Local IPv6 on RB750

Ppanfil
Aspirant

Local IPv6 on RB750

I am trying to change my DNS servers on the Orbi RBK752 (AX4200) running V3.2.17.12 to my own, Pi-Hole DNS servers.
I've searched up some things, and apprarently NETGEAR does not allow for local DNS servers to be used, but wanted to check and see if anyone else found a way to set this!

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 6
CrimpOn
Sensei

Re: Local IPv6 on RB750


@Ppanfil wrote:

I am trying to change my DNS servers on the Orbi RBK752 (AX4200) running V3.2.17.12 to my own, Pi-Hole DNS servers.
I've searched up some things, and apprarently NETGEAR does not allow for local DNS servers to be used, but wanted to check and see if anyone else found a way to set this!


Of course it does.  I set up my Pi-hole as an experiment. Worked fine. (I did not configure the IPv6 for that test).  Orbi handed out its own IP as part of the DHCP setup, but rather than use the ISP's DNS servers, CloudFlare, Google, etc. I just pointed to the Pi-hole.

Devices ask Orbi, "where is abc.com?" Orbi asks Pi-hole "where is abc.com?" and Pi-hole asks where I pointed it "where is abc.com?" and then they all merrily cache the results (Pi-hole, Orbi, device)

I love my Orbi.
Message 2 of 6
FURRYe38
Guru

Re: Local IPv6 on RB750

Please visit and post about this over in the Orbi AX forum:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.


@Ppanfil wrote:

I am trying to change my DNS servers on the Orbi RBK752 (AX4200) running V3.2.17.12 to my own, Pi-Hole DNS servers.
I've searched up some things, and apprarently NETGEAR does not allow for local DNS servers to be used, but wanted to check and see if anyone else found a way to set this!


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 6
Ppanfil
Aspirant

Re: Local IPv6 on RB750

IPv4 works just fine, but I'm trying to change the IPv6 DNS server which is when I get the issue.
I've reposted this on the Orbi AX forum:
https://community.netgear.com/t5/Orbi-AX/Local-IPv6-on-RB750/m-p/2048862/highlight/true#M11819
Message 4 of 6
CrimpOn
Sensei

Re: Local IPv6 on RB750

This might be a question for the Pi-hole community.

 

I noticee when I do "ifconfig" on my Pi-hole, I get two inet6 addresses (maybe one public and one local?)

Neither worked when you put them into the Orbi Advanced Setup, IPv6 entries for DNS?

I love my Orbi.
Message 5 of 6
FURRYe38
Guru

Re: Local IPv6 on RB750

https://community.netgear.com/t5/Orbi-AX/Local-IPv6-on-RB750/td-p/2048862/jump-to/first-unread-messa...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 306 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E