Discussion stats
  • 4 replies
  • 5002 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted

Long time for device to initially connect to internet when on Orbi wifi

I have the Orbi RBK40.   Everything works except anytime i turn on a device it takes 30-60 seconds for the device to connect.  Once connected, internet is fast. The device connects to the wifi immediatley, it appears as if its waiting to get an IP or access to the internet. As an example, when i turn on my computer or unlock my phone, it instantly connects to the Wifi network, but when i open up Chrome, there is a 30-60 second delay for it to load up the first page. Chrome says "connecting to host".  This only happens during the initial connection. 

 

I have never experienced this issue until I switched to this router and happens on all devices.   I have a standard setup with no special configuration.. 

 

Any help would be apprecaited. 


Thanks

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5

Accepted Solutions
Highlighted
NETGEAR Moderator

Re: Long time for device to connect to Orbi

Do you have the modem router in bridge mode so the 2 routers are not having conflicts? That could be why it takes to long to connect as both routers are trying to do the same job.

 

DarrenM

View solution in original post

Message 4 of 5

All Replies
Highlighted
NETGEAR Moderator

Re: Long time for device to connect to Orbi

Hello RichwoodUser

 

Are you using orbi in router or AP mode? do you use some sort of modem router combo that is connected to orbi?

 

DarrenM

Message 2 of 5
Highlighted

Re: Long time for device to connect to Orbi

Hi Darren, Thanks for the reply. 

 

No I am not using AP mode. I have a modem router that feeds into the Orbi.   I have never had problems with any other router with this setup.


Thanks in advance,
Bo

 

Message 3 of 5
Highlighted
NETGEAR Moderator

Re: Long time for device to connect to Orbi

Do you have the modem router in bridge mode so the 2 routers are not having conflicts? That could be why it takes to long to connect as both routers are trying to do the same job.

 

DarrenM

View solution in original post

Message 4 of 5
Highlighted

Re: Long time for device to connect to Orbi

Thanks Darren,  It looks like that was the problem. When I removed the 2nd router, everything worked.  Wierd that it worked with my other router the Orbi replaced. Thanks so much!

 

Bo

 

Message 5 of 5