Reply

Re: Main network drops but guest network OK!

jamjar
Aspirant

Main network drops but guest network OK!

Have had RBK50 for about four weeks now and had few problems until a couple of days ago. I have 1 router and 1 satellite. Router in AP mode. Guest network is enabled (specifically for holiday let annex) and guest SSID is broadcast but password protected. Both units running f/w 2.1.4 .10 - no idea when that updated but possibly recently.

 

House is c. 4500 sq ft, router at one end, satellite in the middle. 

 

Generally had good coverage throughout and stable network but a couple of days ago my main network started dropping out when I move more than 15 ft from the router. However guest network continues to work and all mobiles etc automatically connect to guest when main network is lost. When I return to close to router, it reconnects.

 

Not aware of this coming up before but have tried a few things like unchecking daisychaining and beamforming, switching both units on and off again, rebooting (but not factory reset). If it has come up previously, can someone please point me in the right direction or even better advise how to fix. It's very frustrating.

 

Thanks

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Main network drops but guest network OK!

Do you have the fast roaming on or off on the unit? 

 

DarrenM

Message 2 of 4
jamjar
Aspirant

Re: Main network drops but guest network OK!

Darren - Fast Roaming is on.

 

John

Message 3 of 4
DarrenM
Sr. NETGEAR Moderator

Re: Main network drops but guest network OK!

You may want to try and disable fast roaming also you may want to re position your satellite see if anything changes.

 

DarrenM

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 460 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E