Rispondere
Highlighted
Aspirant

Mancata visualizzazione device collegati

Nonostante abbia collegati nella mia rete casalinga circa 40 device tra device collegati via Wi-Fi e via cavo, nella pagina web del router  dove questi si visualizzano ne sono presenti soltanto 5...

c'è qualche soluzione in merito a questo problema?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Messaggio 1 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,


Bentornato nella Community NETGEAR Italia.


Potrebbe chiarire che firmware è installato su router e satellite?


Le consiglierei di cancellare cache e cookies, provare a riavviare il browser e se necesario cambiare browser.


Attendiamo notizie al riguardo.


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

La mancata visualizzazione dei device è presente in qualsiasi modo mi collego al router quindi sia web interface che da applicazione dedicata . Da qualsiasi browser e da qualsiasi computer ...
La versione del firmware installata è l’ultima disponibile !
Messaggio 3 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,


Nella mia risposta precedente ho dato per scontato che avesse anche i satelliti. Può confermare questo dettaglio? 


I dispositivi collegati navigano normalmente? 


Potrebbe cortesemente inoltrarci uno screenshot della pagina degli attached devices che mostri la pagina per intero?


Attendiamo una sua risposta.


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

allego gli screenshot :

1) pagina device su orbi

2) device collegati

Messaggio 5 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

 
Messaggio 6 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

Per rispondere alle domande poste:
1) sono presenti n.2 satelliti perfettamente
Funzionanti
Messaggio 7 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,


Ha per caso provato a effettuare un reset dei dispositivi? Riconfigurandoli si potrebbe riuscire a risolvere il problema. 


La prego di tenerci aggiornati.


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 8 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

Fare i reset di 43 dispositivi mi sembra un lavoraccio ... :-( ... però ho fatto altro: 

preset totale con ripristino del router e dei satelliti.

Con il reset di fabbrica ho reimpostato nuovamente il router ..  alla fine del processo di reinstallaziond ho rivisto i device ma dopo qualche minuto sono nuovamente scomparsi....

 

A seguito del reset a nuovo é spuntata un nuovo problema ... non riesco più ad attivare la funzione di controllo a distanza dall'applicazione !! 

 

Messaggio 9 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,


Intendevo esattamente il reset dei dispositivi Orbi Smiley Felice


A questo punto le consiglierei di contattare direttamente il supporto tecnico cliccando qui.


I colleghi cercheranno di aiutarla nel trovare una soluzione al problema. 


Le auguro un buon proseguimento di giornata. 


Saluti,


Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 10 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

confermo che anche io vedo al massimo 14 device collegati sull'orbi master, sul satellite vedo solo quelli collegati a se stesso, per altro senza nome, nonostante i nomi siano impostati sul principale

 

ho aggiornato anche all'ultimo firmware disponibile in download dal sito e non ancora disponibile nel update automatico, ma niente, non mi mostra più di 14 device

Messaggio 11 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @welverin,


Bentornato nella Community NETGEAR Italia.


Ha già provato a cancellare cache e cookies, riavviare il browser o resettare i dispositivi Orbi? 


Attendiamo notizie al riguardo.


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 12 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

si certo, sembra forse una limitazione della creazione della pagina, per curiosità nel caso di un numero alto di device la pagina è lineare quindi da  scorrere oppure ci sono dei tab di paginazione ?

perchè mi sembra che 14 sia il numero di device massimo rappresentabile

 

aggiungo che sulla pagina del satellite non si vedono i nome dei device impostati sul master, li indica sempre come unknown

 

ultima cosa, io uso la lingua inglese, ma non penso che influisca in qualche modo

Messaggio 13 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @welverin,


Può vedere i vari dispositivi sulla sezione Device Manager semplicemente scrollando la pagina. 


Consiglierei anche a lei di contattare il supporto tecnico cliccando sul link.


I nostri esperti cercheranno di aiutarla per risolvere il problema.


Saluti,


Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 14 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

il vostro servizio tecnico non mi puo rispondere perche il mio Orbi è scaduto come assistenza. A chi mi devo rivolgere ? non capisco inoltre perche pur essendo ancora in garanzia, il servizio tecnico non deve essere garantito ... mah!

Messaggio 15 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,

 

NETGEAR fornisce supporto tecnico gratuito per i prodotti NETGEAR per 90 giorni a partire dalla data di acquisto da un rivenditore autorizzato NETGEAR..


Vorrei chiederle qualche altra informazione. 


Il router RBR50 è per caso collegato in cascata al modem dell’operatore? Se si, può verificare se questo sia configurato in modalità bridge (solo modem).

Orbi RBR50 è in modalità router o AP? 
Per ultima versione del firmware, potrebbe precisare se sia la 2.5.2.4 su router e satellite? 


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 16 di 18
Highlighted
Aspirant

Re: Mancata visualizzazione device collegati

Il router RBR50 è per caso collegato in cascata al modem dell’operatore?

si

 

Se si, può verificare se questo sia configurato in modalità bridge (solo modem)

si.

Orbi RBR50 è in modalità router o AP? 
router ma ho provato anche in modalità AP ma dava lo stesso problema
Per ultima versione del firmware, potrebbe precisare se sia la 2.5.2.4 su router e satellite? 

si sia nel router che nei satelliti c'è installata la 2.5.2.4


Dopo il ripristino totale , non sono più riuscito ad attivare nell'app ORBI, non si attiva più la funzione "gestione remota" . Al momento di attivarla, compare un popup con messaggio di errore

 

Messaggio 17 di 18
Highlighted
NETGEAR Moderator

Re: Mancata visualizzazione device collegati

Salve @Elgiampo,


La ringrazio per le informazioni fornitemi.


Le manderò a breve, privatamente, alcune informazioni relative a questa specifica situazione.


Saluti,


Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 18 di 18
Statistiche discussione
  • 17 risposte
  • 296 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva