Reply
Highlighted
Guru

Re: Missing clients in router attached devices list

Well changes have to start that the Mfr level. They need to ensure there devices are setup so routers can detect them correct. 

If all of your other devices are being seen, then the one device is the issue. 

 

Something to contact NG support about for host name convention report. I tend to not use any Underscore characters in my host name configurations. 

 

@Blanca_O


@Somel1978 wrote:
It's surprising to me that a 350€ system can't display this when my old router that costed me 25€ can.

Nevertheless I have contacted as well Netatmo for their input.

Lastly Netgear needs to fix or put in place a workaround for this as a lot of people will define their mobile devices for example with hostnames with underscores. Hence why others Routers Mft still display this devices. Mine for example detects that the hostname is incorrect and than allows me to define an Alias hostname without underscores.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 26 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Well it seems I was able to move slightly sideways lol.

There is another app by Netgear for Android that is Netgear Genie. On this other app the device shows up, but of instead of the name shows the allocated IP Address.

The fun fact was that also showed me another device that I completely forgot from another Mft, this is a security camera by ezviz. There is no underscores on the hostname of this one. In fact the hostname is CS-xxxxx (××××=Serialnumber).

So not sure if the problem really lies only on the underscores
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 27 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Probably how each app is trying to detect the device. Probably some differences. Smiley Frustrated


@Somel1978 wrote:
Well it seems I was able to move slightly sideways lol.

There is another app by Netgear for Android that is Netgear Genie. On this other app the device shows up, but of instead of the name shows the allocated IP Address.

The fun fact was that also showed me another device that I completely forgot from another Mft, this is a security camera by ezviz. There is no underscores on the hostname of this one. In fact the hostname is CS-xxxxx (××××=Serialnumber).

So not sure if the problem really lies only on the underscores

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 28 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

I'm having the same issues with a lot of devices not showing up. I have firmware version 2.2.1.210. I'm missing two Sonos speakers (one of them showed up, go figure), couple Echo Dot devices, one Echo, and a Chromebook. But I got three of the Echo Dots to show up. So really no rhyme or reason as to why they are not showing up. Had absolutely no issues with my Google WiFi system. I should have known Netgear would drop the ball on the software side of things. Solid Hardware so far though.

 

And I have the RBK23 not RBK22. That was not an option in the model select list.

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 29 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

UPDATE: It seems the iOS app only shows devices currently connected to the network. Kind of a dumb choice in my opinion to not show ALL connected and previously connected devices. I figured this out by going to the admin in the browser. There is an option to show previously connected devices.

Message 30 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

I had to reboot the system because of other issues (periodic short network outages, but that's another topic), and now my printer is missing from the attached devices list. Which means I could not print my son's homework this morning....

 

The printer is connected (it can do a printout of it's status including connection status and SSID), but I can't print because, since the Orbi doesn't "see" the (connected) printer, no device gets to see the printer.

 

What's up with this?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 31 of 46
Highlighted

Re: Missing clients in router attached devices list

@PoorOldRudy

 

I have the same problem (Orbi RBK50 - Firmware 2.2.1.210) with my Netatmo Weather Station. Where exactly can I find the option to show previously connected devices? In the Genie app (IOS) my weather station is also not shown. 

Message 32 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

You can follow the link in the upper right corner (when logged in from a computer) called "access control". There you can block devices, but you also get to see devices that were on your network in the past.

 

I removed my printer from this list; this did not help. However, half an hour later my printer suddenly was recognized. It started printing my son's homework.

 

I quickly gave the printer a static IP-address (advanced > set-up > LAN set-up > address reservation). Hopefully this was a one-off problem....

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 33 of 46
Highlighted

Re: Missing clients in router attached devices list

@wp200

Thanks for your help!

Message 34 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Attached Devices is only showing the first 7 attached devices ... missing devices are NOT in the blocked or prior connection lists.

 

Makes me wonder just how good the security is if the router breaks when 8 devices connect.

CBK40 = CBR40 & RBS20
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 35 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

How many devices do you have connected? Wired and wireless?

What devices do you have? Mfr and model#? 


@GWild wrote:

Attached Devices is only showing the first 7 attached devices ... missing devices are NOT in the blocked or prior connection lists.

 

Makes me wonder just how good the security is if the router breaks when 8 devices connect.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 36 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Actually not the 50 ... Firmware Version is latest released V2.2.1.210_1.0.8

 

And when the page fills, the router stops reporting additional connections; they seem to be logged, though.

CBK40 = CBR40 & RBS20
Model: RBK40| Orbi AC2200 WiFi System
Message 37 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

As for what isn't being shown?  The last devices to log in; If I have less than 7 devices on, they are all shown. If I have more than 7 devices with IP address (DHCP) the last ones to grab an IP are not shown.

CBK40 = CBR40 & RBS20
Model: RBK40| Orbi AC2200 WiFi System
Message 38 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

How many devices do you have connected? Wired and wireless?

What devices do you have? Mfr and model#? 

 

You can try the FW update as well:

https://community.netgear.com/t5/Orbi/New-NetGear-Orbi-20-40-Series-Firmware-Version-2-3-0-28/td-p/1...

 

After updating, i would do a full factory reset on the RBR and setup from scratch. Then connect 1 device at a time and see if there is any difference in devices being displayed. 


@GWild wrote:

Actually not the 50 ... Firmware Version is latest released V2.2.1.210_1.0.8

 

And when the page fills, the router stops reporting additional connections; they seem to be logged, though.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 39 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

The CBK40 is a modem/router combination, and the system includes a satellite extender.  I am using the extender as a repeater and as a bridge to a wired portion of the network.  And in any case the modem has no influence (or shouldn't have influence) on what the router is doing.

 

Overall I rate the system as working very well.  But this inability to quickly see who's been givin an IP address and is currently connected to the network is a security issue as far as I am concerned.

CBK40 = CBR40 & RBS20
Model: RBK40| Orbi AC2200 WiFi System
Message 40 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

And firmware is the most recent it will let me install.Capture.JPG

CBK40 = CBR40 & RBS20
Model: RBK40| Orbi AC2200 WiFi System
Message 41 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Ok, your first post I saw you tagged the RBK50 so we presummed you had this model Orbi. You should really post this in the CBK forum as there is a forum for the Orbi system with cable modem in it:

https://community.netgear.com/t5/Orbi-with-Built-in-Cable-Modem/bd-p/en-home-orbi-cable

 

Would keep this less confusing and in it's correct forum.

 

Please


@GWild wrote:

The CBK40 is a modem/router combination, and the system includes a satellite extender.  I am using the extender as a repeater and as a bridge to a wired portion of the network.  And in any case the modem has no influence (or shouldn't have influence) on what the router is doing.

 

Overall I rate the system as working very well.  But this inability to quickly see who's been givin an IP address and is currently connected to the network is a security issue as far as I am concerned.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 42 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

What's now not so funny - I can't log in to the satellite.  It won't acept the password I gave the router, and won't accept the default password.

 

Thus, I can't upgrade firmware manually.  Cool ....

CBK40 = CBR40 & RBS20
Message 43 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Please post over on the Cable modem Orbi forum and we'll continue to help you out. 

Smiley Wink


@GWild wrote:

What's now not so funny - I can't log in to the satellite.  It won't acept the password I gave the router, and won't accept the default password.

 

Thus, I can't upgrade firmware manually.  Cool ....


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 44 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

The problem listed here is the same as I am seeing; and it seems like a general enough topic.   Also, this forum is where the "Support" chain placed me, and they knew my hardware.... lol.  

 

Anyway - sorry for the inconvenience.

CBK40 = CBR40 & RBS20
Message 45 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Maybe however different Model and HW. 


We'll continue there. Smiley Wink


@GWild wrote:

The problem listed here is the same as I am seeing; and it seems like a general enough topic.   Also, this forum is where the "Support" chain placed me, and they knew my hardware.... lol.  

 

Anyway - sorry for the inconvenience.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 46 of 46
Top Contributors
Discussion stats
Announcements