Reply
Highlighted
Luminary

Missing clients in router attached devices list

I've seen this on firmware 2.0.0.76, and on 2.1.1.16.   I have a couple of Amcrest cameras that are connected to the network.   They do not show up in the attached devices list at all.  They have to be there, but the Orbi just doesn't account for them.  Rebooting the router and satellite, rebooting the camera, doesn't help.

 

Is this an acknowledged problem that Orbi can't display a complete list of connections?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 46
Highlighted
Initiate

Re: Missing clients in router attached devices list

I have the same problem.  A variety of devices are not showing up.  Two kindle fires and an iwatch.  I just ugraded to the latest firmware, no change.  One of the fixes on the firmware RBR40-V2.1.1.16 was for displaying missing devices.  What's next?

Model: RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 2 of 46
Highlighted
Initiate

Re: Missing clients in router attached devices list

I can confirm that I am having the same issue with the latest firmware; Not all currently connected devices are showing in the list. In addition some of the devices that are obviously wireless (Echo Dot) are showing up as Wired.  I was hoping for a little more mature product that was not bug riddled.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 46
Highlighted
Luminary

Re: Missing clients in router attached devices list

Same issue incorrect listing with missing devices and even wireless devices show as wired and zero connected to satellite... I think Netgear is aware not sure what or if they are going to fix.

Message 4 of 46
Highlighted
Tutor

Re: Missing clients in router attached devices list

Same here, also all devices are connected to the Orbi Router, before this update the list also showed the connection with the satellites like sonos speakers now they all connected to the router.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 5 of 46
Highlighted
Virtuoso
Virtuoso

Re: Missing clients in router attached devices list

All known issues and it has been mentioned they are aware of them and the fix is being worked on to release in the next update that should be reasonably soon.

Message 6 of 46
Highlighted
Initiate

Re: Missing clients in router attached devices list

Great to hear guys. Thanks for the update. The Orbi has a lot of promise from my perspective as long as Netgear stays devoted to making the product what it should be.
Message 7 of 46
Highlighted
Initiate

Re: Missing clients in router attached devices list

For such a high end router and mature organization specialised in networking. It is not acceptable at all to have such recurrence defects in a basic core feature. Netgear needs to do a better job and have this rectified permenantly without regression.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 8 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

I have had this same issue, along with all of the others. My WyzeCam webcams come and go from the device list, despite them working most of the time.

 

So, that list isn't reliable, just like the rest of Orbi's features. (Don't get me started on how terrible the RBW30 is at staying connected.)

 

It seems that this product has continual problems. I keep hoping the next firmware update will address the issues, but I am rather disappointed every time.

 

Netgear needs to get these things working.

 

I paid $300+ for a router that is less-than-stellar. I could have spent 1/3 that for a standard router and likely gotten equal or better performance.   I am now telling folks not to buy this thing. I'm regretting my purchase now. 

 

Netgear, get your sh*t together, please! These routers should work properly in all aspects and they just don't.

 

-S

Model: RBK40| Orbi AC2200 WiFi System, RBW30| Orbi Wall Plug Satellite
Message 9 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

 

What FW are you using? Has a factory reset been performed then set up from scratch yet? 


@ivyhurst wrote:

I have had this same issue, along with all of the others. My WyzeCam webcams come and go from the device list, despite them working most of the time.

 

So, that list isn't reliable, just like the rest of Orbi's features. (Don't get me started on how terrible the RBW30 is at staying connected.)

 

It seems that this product has continual problems. I keep hoping the next firmware update will address the issues, but I am rather disappointed every time.

 

Netgear needs to get these things working.

 

I paid $300+ for a router that is less-than-stellar. I could have spent 1/3 that for a standard router and likely gotten equal or better performance.   I am now telling folks not to buy this thing. I'm regretting my purchase now. 

 

Netgear, get your sh*t together, please! These routers should work properly in all aspects and they just don't.

 

-S




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

My firmware versions:

Router

  • model: RBR40 
  • firmware: V2.0.0.56


Satellite

  • model: RBW30
  • firmware: V2.1.3.6

I've reset these devices several times as I've had plenty of issues with the RBW30 dropping connections to all its devices. 

 

Most recently, they were factory reset and re-updated today. I just installed V2.1.3.6 on the RBW30 today, so I've got my fingers crossed that the connection issues won't return!

 

The device list is a minor inconvenience, as the unseen devices still all work. I just don't trust that list to show me everything that's gotten an IP,  since I know devices are missing.

 

That's less-than-ideal, but not the end of the world.

 

 

Message 11 of 46
Highlighted
Initiate

Re: Missing clients in router attached devices list

I can confirm this is still an issue on firmware V2.1.4.16 (on both RBR50 and RBS50).

It doe seem to be a firm ware issue as all the missing devices can acces the network just fine and I can view all device connected to the network via my Asus RT-N16 router. It is connect as an AP.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 12 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

I confirm this bug with an AndroidTV which does not show up in "attached devices" list, even knowing it has a static IP set in routeur LAN settings... Smiley Sad

 

Firmware Version

Nighthawk R8000P
V1.4.1.24_1.2.20 

Message 13 of 46
Highlighted

Re: Missing clients in router attached devices list

I had a situation where my laptop could not login to the Orbi router but it could access the internet without problems.  It turned out that the laptop was connecting to a different wifi SSID.  I

 

s it possible that the devices not showing up on the Orbi are connecting to a different WiFi system?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 14 of 46
Highlighted
Tutor

Re: Missing clients in router attached devices list

So i have the R7000 Nighthawk that i spent a bit of cash on. It has the latest firmware and is only showing a few of my devices. It does show the hard wired devices on ports 1 - 4 and 3 devices on my 2.4G and 5G wireless networks, but DOES not show nearly all devices connective and active. My son is sitting next to me now, 4 feet from the router and the Surface Pro and Samsung Galaxy tablet he is on (yes 2 devices at once) both on 2.4G wireless network are not showing on the device list. Reset them both, removed them from the networks and readded them, no change. 

Message 15 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list


@Sphax wrote:

 

Nighthawk R8000P

 

@poypoy wrote:

So i have the R7000 Nighthawk 

While there is a lot of code (and so are many issues) in common, This is the Orbi community - for Nighthawk routers please consult and post in the Nighthawk WiFi Routers section.

Message 16 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Same Issue on the RBS20.

Netatmo  weather station not showing. 

Message 17 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

What FW is currently loaded?

Are you sure the device is connected to the RBS20 satellite or the base router? 


@Somel1978 wrote:

Same Issue on the RBS20.

Netatmo  weather station not showing. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Well as it sits literally 2cm away from main unit (router)  I expect it to be connected to the router and not to the sattelite that is a few meters away. 

 

Version is 2.2.1.210

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 19 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

So do you see it on the routers connected clients page? 

What browser are you using? Try IE11, FF or Opera to check.

How many other devices do you have connected to the Orbi? 

You might reboot the router and see if the device connects to the satellite, then check the satellites connected clients list to see if it shows up there.

 

 


@Somel1978 wrote:

Well as it sits literally 2cm away from main unit (router)  I expect it to be connected to the router and not to the sattelite that is a few meters away. 

 

Version is 2.2.1.210


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 20 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

Tried with Orbi app.
Tried with Chrome
Tried with edge
Tried reboot

Its the only device not showing of 22 others.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 21 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Does this device have a user editable Host Name option? 

Seems like this one particular device maybe having problems getting it's information to the Orbi or Orbi can't get the device information from it. 


@Somel1978 wrote:
Tried with Orbi app.
Tried with Chrome
Tried with edge
Tried reboot

Its the only device not showing of 22 others.




My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 22 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

No it has not.

Connecting it to another router its the only with underscores on its name.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 23 of 46
Highlighted
Guru

Re: Missing clients in router attached devices list

Possiblet that the Mfr hasn't configured the devices ARP return name to networking standards thus the Orbi can't display it correctly. Something to contact the Mfr about. 


@Somel1978 wrote:
No it has not.

Connecting it to another router its the only with underscores on its name.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 24 of 46
Highlighted
Aspirant

Re: Missing clients in router attached devices list

It's surprising to me that a 350€ system can't display this when my old router that costed me 25€ can.

Nevertheless I have contacted as well Netatmo for their input.

Lastly Netgear needs to fix or put in place a workaround for this as a lot of people will define their mobile devices for example with hostnames with underscores. Hence why others Routers Mft still display this devices. Mine for example detects that the hostname is incorrect and than allows me to define an Alias hostname without underscores.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 25 of 46
Top Contributors
Discussion stats
Announcements