Discussion stats
  • 5 replies
  • 1022 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

Mixed satellite connection

If I use the Orbi satellites in a mixed mode configuration so one is wired and the other is wireless, do you need to enable the daisy chain backhaul or should it be left disabled?

 

I'm still running 2.2.1.210

Message 1 of 6

Accepted Solutions
Highlighted
Mentor

Re: Mixed satellite connection

No...  the daisy chain is for when you have multiple hops of satellites back to a router.

 

I have three satellites, two of which are hard wired and one is RF backhaul.  Works great.

 

BTW, update your firmware. 

 

https://kb.netgear.com/000060603/RBR50-RBS50-Firmware-Version-2-3-0-32

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS

View solution in original post

Message 2 of 6

All Replies
Highlighted
Mentor

Re: Mixed satellite connection

No...  the daisy chain is for when you have multiple hops of satellites back to a router.

 

I have three satellites, two of which are hard wired and one is RF backhaul.  Works great.

 

BTW, update your firmware. 

 

https://kb.netgear.com/000060603/RBR50-RBS50-Firmware-Version-2-3-0-32

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS

View solution in original post

Message 2 of 6
Highlighted
Master

Re: Mixed satellite connection


@walkerx wrote:

If I use the Orbi satellites in a mixed mode configuration so one is wired and the other is wireless, do you need to enable the daisy chain backhaul or should it be left disabled?

 

I'm still running 2.2.1.210


In 2.2.1.210 you should have Daisy Chain disabled when you are mixing wired and wireless backhaul because of a sw bug that I think is solved in the latest 2.3.0.32 software.

If you want the wireless satellite to have the option to either connect to the router (in star topology) or to the other wired satellite (in Daisy Chain topology) then you have to enable Daisy Chain.

Otherwise if you only want all satellites to only be able to connect to the router in star topology then you have to disable Daisy Chain.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 6
Highlighted
Guide

Re: Mixed satellite connection

Sat 1 will be connecting wirelessly in its new position, which is about 25 foot from main orbi.
Sat 2 is connected via wired connection as about 30+ foot from main orbi and reports as poor connection if wireless.this is also around 25-30 feet from Sat 1.
So based on what you say to enable Sat 1 to talk to Sat 2 and Main Orbi, it requires daisy chain mode enabled.
Message 4 of 6
Highlighted
Master

Re: Mixed satellite connection


@walkerx wrote:
........
So based on what you say to enable Sat 1 to talk to Sat 2 and Main Orbi, it requires daisy chain mode enabled.

Correct. In that case Sat 1 will connect to the node which has better signal whether it's the Router or Sat 2.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 6
Highlighted
Guide

Re: Mixed satellite connection

thanks for help, but with continuing issues with the orbi i've purchased a google wifi system today

 

got it all up and running in about 20 minutes and it working for me

Message 6 of 6