Reply

My RBR50 will not connect to internet

Rafikix11
Aspirant

My RBR50 will not connect to internet

My internet and router were working fine intil this morning when it wouldn't connect to internet. I tried resetting everything but it kept saying my password wasn't correct. Knowing this was wrong I tried a factory reset. Now it will not connect to internet. I know it's not my modem because I have connected to internet via ethernet cable through my PS4. Anyone have any answers? Please advise.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 9
FURRYe38
Guru

Re: My RBR50 will not connect to internet

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a power OFF of the ISP modem and RBR for 30 seconds then back on been performed since? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 9
CrimpOn
Sensei

Re: My RBR50 will not connect to internet


@Rafikix11 wrote:
My internet and router were working fine intil this morning when it wouldn't connect to internet. I tried resetting everything but it kept saying my password wasn't correct. Knowing this was wrong I tried a factory reset. Now it will not connect to internet. I know it's not my modem because I have connected to internet via ethernet cable through my PS4. Anyone have any answers? Please advise.

After the factory reset:

  • How are you attempting to configure the Orbi (web interface or Orbi "app")?
  • What happens if, after the factory reset, the Orbi is cabled to the modem and  turned on (nothing else, just turned on).
    * Is there a sequence of "ring light" that match the ones expected?
       https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-mean 
  • Does the Orbi WiFi appear (the SSID printed on the product label)?
  • Can a device connect to the Orbi WiFi using the SSID/password printed on the label?
I love my Orbi.
Message 3 of 9
Rafikix11
Aspirant

Re: My RBR50 will not connect to internet

EU2251
DOCSIS 3.1 eMTA
I'm guessing that's what you mean 🙃
Message 4 of 9
Rafikix11
Aspirant

Re: My RBR50 will not connect to internet

I was trying to use the orbi App to reconfigure.
I am getting a blinking white ring light.
It seems my devices will connect to router but no internet will come through.
On the Orbi app the setup seems to be going fine until it gets to the "checking internet connection..."
Looks like this
✅ Cables connected
❌Checking Internet Connection...
Message 5 of 9
Rafikix11
Aspirant

Re: My RBR50 will not connect to internet

It seems that pulsing white means it's in factory default mode.
Message 6 of 9
FURRYe38
Guru

Re: My RBR50 will not connect to internet

Try using a wired PC or laptop connected to the RBR and set it up that way.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 7 of 9
vajim
Master

Re: My RBR50 will not connect to internet


@Rafikix11 wrote:
My internet and router were working fine intil this morning when it wouldn't connect to internet. I tried resetting everything but it kept saying my password wasn't correct. Knowing this was wrong I tried a factory reset. Now it will not connect to internet. I know it's not my modem because I have connected to internet via ethernet cable through my PS4. Anyone have any answers? Please advise.

Firmware?

 

others won't ask 

Message 8 of 9
CrimpOn
Sensei

Re: My RBR50 will not connect to internet


@Rafikix11 wrote:
I was trying to use the orbi App to reconfigure.
I am getting a blinking white ring light.
It seems my devices will connect to router but no internet will come through.
On the Orbi app the setup seems to be going fine until it gets to the "checking internet connection..."
Looks like this
✅ Cables connected
❌Checking Internet Connection...

Please describe that white ring light in more detail.  I just now powered up an RBR50.

Immediately, the ring began to blink white in very close to a one second pattern (on...off...on...off...etc)

At 50 seconds, the ring began to pulse (slowly on....slowly off....slowly on....slowly off...etc.)

at 2:30 seconds, the ring light went out.

I love my Orbi.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 366 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E