Reply

Re: My answers to security questions are correct but are not accepted

Daniel-UK
Luminary

My answers to security questions are correct but are not accepted

I forgot my password, after entering the SN then the security questions appear... and when I put the 100% correct answers then I receive a message saying "The information you entered does not match what is saved on the router. Please enter it again.".

 

I see few posts saying there is a bug 😞

 

Does anyone have a solution other than factory reset?

 

I can access to the router with the iPhone app that however is totally useless... 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: My answers to security questions are correct but are not accepted

Been odd problems with the recovery method. 

You'll need to factory reset the RBR and walk thru the setup wizard. Be sure to write down all important information for safe keeping. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 4
CrimpOn
Guru

Re: My answers to security questions are correct but are not accepted

I had a similar experience and discovered that in my haste to "get installed", I had not actually selected security questions.  I thought the question showing in the drop down box was the question I was supposed to provide answers for, when what I was supposed to do was "Pull Down" and click on a question, THEN put in the response.

 

Maybe my memory is faulty.  It often is.  I can verify that once in the past I DID successfully use the Password Recovery feature.

I love my Orbi.
Message 3 of 4
mith_it
Luminary

Re: My answers to security questions are correct but are not accepted

I had the same issue and I ended up factory resetting. I am also 100% sure I had the right recovery password, but it didn’t work 😞

One tip on the username to access the Web interface, are you using the user “admin” it changed from email to admin at some point
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1775 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E