Reply
Highlighted
Aspirant

My work emails never gets sent or recieved when i am on the RBR50 wifi

Hi All, i recently opened up a port 0/1/1 on our juniper router at the office and basically mirrored port 0/1/0. Problem is my work email works fine on my home wifi but not when i am connected to the orbi rbr50. Third party emails come through no problem its just my work email which is the issue on this router. Does any one have any suggestions?.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 7
Highlighted
Guru

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 7
Highlighted
Aspirant

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

RBR50 FW: V2.2.1.210

As per the ISP router, i am new at the office and the ISP told me that the Juniper EX3300 is their router and that is actually a switch so i am confused on that side of things.

 

Message 3 of 7
Highlighted
Guru

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

If you already have a router in front of the Orbi, this maybe a problem since the Orbi is already a router. Having two routers on the same line will cause problems and is not recommended:

 

Modem/Router Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 7
Highlighted
Sensei

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

I am having difficulty picturing the situation.  Could you give more details about:

 

What equipment is at "Home"?
What equipment is at "Work"?

Where is the Orbi (Home or Work)?

What software are you using for email, and where is the email server?

Is there any VPN or port forwarding going on?

 

As Furry points out, "managed switches" sometimes do not play well with Orbi, and what is "connected to what" can matter a lot.

 

Sorry I'm a little slow.  I may not be of much help.

I love my Orbi.
Message 5 of 7
Highlighted
Aspirant

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

I have installed the Orbi RBR50 at my office and all third party emails work and our company email does not and when i am at home my work email works fine on my home wifi. So i decided to troubleshoot with the firewall team and we got some information.

 

From what we've been able to gather so far:
1. The SYN packet comes from the wifi (public IP 204.101.3.179) address and reaches the firewall
2. The firewall takes the packet, NATing it to the internal IP of the exchange server (10.20.XXX.XX:443)
3. Firewall sends the SYNACK packet back from 10.20.XXX.XXX:443, NATing back to the exchange server's external (204.101.3.180) address
4. We assume (for now) that the device at 204.101.3.179(Orbi Router) receives the SYNACK packet (This is being investigated further)
5. The device sends us a Reset packet, attempting to have the SYNACK resent
6. This continues in a loop with 204.101.3.179 resetting the connection and exchange resending the SYNACK

 

 

Is it possible to check that the device that the Orbi RBR50 (204.101.3..179) is allowing inbound connections from our Exchange Server's external IP range(204.101.3.178/255.255.255.240)? This would help narrow down this issue even further. Thanks

Message 6 of 7
Highlighted
Guru

Re: My work emails never gets sent or recieved when i am on the RBR50 wifi

Can you try this? Set the Orbi at the work location to AP mode and see if emails start to work? Sounds like there is a NAT configuration issue between the Orbi and the Juniper router. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 808 views
  • 0 kudos
  • 3 in conversation
Announcements