Rispondere

NETGEAR Orbi RBR50: cade linea FWA, dispositivo non ripristina la connessione

luca2906
Aspirant

NETGEAR Orbi RBR50: cade linea FWA, dispositivo non ripristina la connessione

Buonasera a tutti,

dopo la caduta temporanea della linea della mia connessione FWA (provider con connessione radio, PPPoE) il router non ripristina la connessione, che viene ripristinata solo dopo il riavvio del router.

Ho provato a ripristinare le impostazioni di fabbrica, ma il problema si è ripresentato.

La modalità di connessione selezionata è "sempre accesso".

Esiste un settaggio da selezionare che possa risolvere questo problema?

Grazie a chi mi può aiutare.

Luca

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Messaggio 1 di 19

Soluzioni accettate
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta ed ulteriori informazioni.

 

Le consiglierei di provare ad effettuare un hard reset come segue:

 

- Dispositivo è acceso, premere il pulsante di reset per 10 secondi;

 

- Spegnere il dispositivo, premere il pulsante di reset per altri 10 secondi;

 

- Riaccendere il dispositivo e premere il pulsante di reset per 30 secondi;

 

Una volta ripristinato, potrà procedere con una nuova configurazione, le chiedo di effettuarla tramite la procedura del Web Browser Setup.

 

Saluti,

 

Raony
Team NETGEAR
 

Visualizza soluzione nel messaggio originale

Messaggio 6 di 19

Tutte le risposte
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Bentornato nella Community NETGEAR Italia 🙂

 

Avrei bisogno di avere maggiori informazioni inerenti al suo problema.

 

Potrebbe confermare se il suo RBR50 sia aggiornato all'ultimo firmware disponibile?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 2 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Buongiorno,

si, è aggiornato all'ultimo disponibile.

Il codice del firmware è v2.7.4.24

grazie

Messaggio 3 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta.

 

Potrebbe darmi maggiori informazioni circa il comportamento dei LEDs?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 4 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Quando la connessione Internet viene persa il led superiore é colore magenta. Riavviando il router il led è intermittente bianco fino a che la connessione viene ripristinata, dopo di che si spenge

Messaggio 5 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta ed ulteriori informazioni.

 

Le consiglierei di provare ad effettuare un hard reset come segue:

 

- Dispositivo è acceso, premere il pulsante di reset per 10 secondi;

 

- Spegnere il dispositivo, premere il pulsante di reset per altri 10 secondi;

 

- Riaccendere il dispositivo e premere il pulsante di reset per 30 secondi;

 

Una volta ripristinato, potrà procedere con una nuova configurazione, le chiedo di effettuarla tramite la procedura del Web Browser Setup.

 

Saluti,

 

Raony
Team NETGEAR
 

Messaggio 6 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Salve, purtroppo la soluzione suggerita non ha funzionato. 

Inizialmente il problema sembrava risolto ma dopo qualche tempo si è ripresentato.

Dopo che la connessione cade, il router non è capace a ristabilirla fino a che non viene riavviato.

 

Messaggio 7 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta.

 

Le chiederei di aggiornare il firmware del dispositivo all'ultimo disponibile: RBR50/RBS50 Firmware Version 2.7.5.4 .

 

Rimango a disposizione per aggiornamenti. 🙂

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 8 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Buongiorno,

ho aggiornato il firmware alla versione 2.7.5.4 ma stamani il problema si è ripresentato.

La connessione era assente, ho riavvito il router e la connessione è tornata...

In questo modo il router è inutilizzabile.

Grazie per la vostra assistenza

Messaggio 9 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta.

 

Mi permetta di poter investigare internamente in base alle informazioni che mi ha fornito.

 

Le scriverò appena possibile con un aggiornamento al riguardo. 🙂

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 10 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Spero che abbia una buona giornata.

 

Avrei bisogno di ulteriori informazioni per proseguire la mia ricerca.

 

Su quale modalità è impostato il router Orbi?

 

Potrebbe specificare che operatore/fornitore internet usa?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 11 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Buonasera,

invio alcune impostazioni. Mi faccia sapere se ha bisogno di altro.

 

Provider di servizi internet: PPPoE

Modalità di connessione: sempre acceso

Indirizzo IP internet: Richiedi dinamicamente dall'ISP

Indirizzo DNS: DNS primario 8.8.8.8, DNS secondario 8.8.4.4

Indirizzo MAC del router: usa indirizzo predefinito

Modalità Router/AP: Modalità Router

 

Il mio fornitore internet è Arcolink con il quale ho stipulato un contratto per la connessione FWA HOME50 

https://www.arcolink.it/listino-privati-offerte-per-la-casa/

 

Grazie

saluti

 

Messaggio 12 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta ed ulteriori informazioni.

 

Le consiglierei di provare impostando un IP statico su Orbi, le fornisco il link al nostro articolo kb NETGEAR relativo: "Come posso immettere manualmente un indirizzo IP statico per il router Orbi?".

 

Inoltre, potrebbe trattarsi di problemi di doppio NAT. In questo caso, dovrà configurare il modem-router dell'operatore in modalità solo modem (bridge).

 

Dovrebbe trovare maggiori informazioni su come configurare il modem-router in modalità solo modem (bridge) nel suo manuale utente. Nel caso non sia disponibile, dovrà verificare direttamente con il suo operatore. Vi sono alcuni modem, che richiedono l'impostazione di questa modalità da remoto.

 

Rimango a disposizione per aggiornamenti. 🙂

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 13 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Buongiorno,

 

la ringrazio della sua risposta ma:

1) per avere un IP statico devo sostenere  dei costi aggiuntivi della mia connessione. La modalità di connessione tramite IP dinamico credo sia nella stragrande maggioranza dei casi il metodo più utilizzato e credo che il mio router deve supportarlo

 

2) non utilizzo nessun modem/router del ISP. La connessione avviene semplicemente tramite utente e password.

 

La ringrazio se potrà aiutarmi, grazie

Messaggio 14 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Grazie per la sua risposta.

 

Le chiederei se potrebbe fornirmi maggiori informazioni (disegno o schema) sulla topologia della sua rete?

 

Visto che non possiede un modem router, potrebbe confermare se ha un cavo proveniente direttamente dall'antenna FWA? Come viene collegato il FWA al suo Orbi (presa WAN oppure LAN)?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 15 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Buonasera,

in allegato invio uno schema della mia rete con alcune foto delle connessioni WAN e LAN del router e dello switch collegato.

Come può vedere la linea FWA è collegata alla porta WAN.

Spero che queste info possano aiutare.

Grazie.

 

Luca

Messaggio 16 di 19
RaoD
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Gentile @luca2906,

 

Spero stia avendo una buona giornata.

 

Volevo farle sapere che, con le nuove informazioni che mi ha fornito, sto proseguendo la ricerca di una possible soluzione al suo problema.

 

La contatterò al piu presto con più informazioni al riguardo. 🙂

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 17 di 19
SimonaCa
NETGEAR Moderator

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Salve @luca2906,

 

Spero vada tutto bene.

 

In merito alla problematica affrontata col collega, abbiamo ricevuto notizie dal dipartimento dedicato.

 

L' attuale design della connessione PPPoE non supporta il tipo di connessione FWA.

L'unica soluzione sarebbe quindi quella di riavviare manualmente Orbi ogni volta che FWA cade e si riconnette.

 

Saluti,

Simona

Team NETGEAR

Messaggio 18 di 19
luca2906
Aspirant

Re: Orbi RBR50 - mancata riconnessione dopo caduta linea FWA

Grazie della risposta.

Ma è incredibile!

Rimango attonito dal fatto che un prodotto così costoso  abbia questa grave mancanza, peraltro non documentata  nei manuali di uso.

Sono molto molto deluso, sicuramente non mi affiderò più a prodotti Netgear.

Cordiali saluti.

 

Messaggio 19 di 19
Migliori autori con kudos
Statistiche discussione
  • 18 risposte
  • 2650 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva