Reply
Rmconcha
Follower

Neither the iHome smart plug, the Wemo Mini, or any other smart plug that I have seen will work.

How do I setup a smart plug that only runs 2.4g networks to Alexa that is connected to my Orbi at 5g - or to put in another way, how can I force my Alexa to connect to my Orbi via 2.4g?
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 2
FURRYe38
Guru

Re: Neither the iHome smart plug, the Wemo Mini, or any other smart plug that I have seen will work.

Try lowering the power on the 5Ghz radio from 100% to 25%. Long enough to see if the devices will connect to the 2.4Ghz radio. Advanced Tab/Advanced/Wireless Settings

 

Try setting WPA to OFF to see if the devices connect to the SSID. Then try WPA and TPIK and AES then try WPA2 and AES.

 

Set a manual channel 1, 6 or 11 on 2.4Ghz.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 766 views
  • 0 kudos
  • 2 in conversation
Announcements