Reply

Re: Netgear Orbi RBK50 with 2 Satellites - Patchy / Slow Wifi performance

FURRYe38
Guru

Re: Netgear Orbi RBK50 with 2 Satellites - Patchy / Slow Wifi performance

Any progress on this? 


@Devil000 wrote:

Not convinced this is going to change anything but I have now setup the DMZ.

If this doesn't work, can anyone recommend a stable firmware version I should try?

Thanks


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 26 of 28
crankycder
Tutor

Re: Netgear Orbi RBK50 with 2 Satellites - Patchy / Slow Wifi performance

Well.   Looks like I found out what's probably causing my issues.

 

The neighbor has decided to deploy *10* Plume wifi pods (Bell Whole Home Mesh).

 

w.t.f....

 

 

 

Message 27 of 28
FURRYe38
Guru

Re: Netgear Orbi RBK50 with 2 Satellites - Patchy / Slow Wifi performance

Hmmm. 

 

Might ask them to turn down the power output of there system. Reduce the foot print of there wifi coverage so it's doesn't interfere as much with yours. You could do the same as well. Turn the Orbi down from 100% to say 75 or 50%? 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 28 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 1800 views
  • 0 kudos
  • 5 in conversation
Announcements