Reply

Netgear modem w/separate Orbi...logging into modem

whereupon
Aspirant

Netgear modem w/separate Orbi...logging into modem

Setting up a new modem/wifi system.  Needed a modem w/voice because my wife uses a landline.  So, got a CM1150V modem, then got the RBK50 wifi router and satellite.  I have two computers connected to the Orbi router's ethernet ports.

Everything works swimmingly, except that I can't login to the modem's config screen.  Looking at the manual, it said the computer needed to be on the same subnet as the modem.  Default, the modem was 192.168.100.1 and the Orbi was running DHCP at 192.168.1.2-254

So, moved the Orbi to an IP of 192.168.100.2 and set its DHCP range to 192.168.100.3 - 254.

Still can't see the modem config...browser window says that 192.168.100.1 is unreachable. 

 

I know I'm doing something wrong with DHCP...any help?  Thanks!

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 1 of 6

Accepted Solutions
FURRYe38
Guru

Re: Netgear modem w/separate Orbi...logging into modem

Change back to .1.1 and while the Orbi reboots, power OFF the modem for 30 seconds then back on. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 4 of 6

All Replies
FURRYe38
Guru

Re: Netgear modem w/separate Orbi...logging into modem

You only need to use the default IP address for the Orbi or you can use 192.168.0.1. Don't use .100.#

You should get ISP modem access thru the Orbi at 192.168.100.1 for any modem that defaults to this IP address when a router is connected. 

 

When the Orbi is using 192.168.1.1, can you ping 192.168.100.1 with a wired PC oonnected to the Orbi? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 6
whereupon
Aspirant

Re: Netgear modem w/separate Orbi...logging into modem

The CM1150V modem is at 192.168.100.1 by default.

The Orbi is now at 192.168.100.2, with a DHCP range of .3-.254.

 

The computer cabled into the Orbi is at 192.168.100.7, and can ping the Orbi at .2, but cannot ping the modem at 192.168.100.1.

 

I can put the Orbi back to default values and try it.

 

Message 3 of 6
FURRYe38
Guru

Re: Netgear modem w/separate Orbi...logging into modem

Change back to .1.1 and while the Orbi reboots, power OFF the modem for 30 seconds then back on. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 4 of 6
whereupon
Aspirant

Re: Netgear modem w/separate Orbi...logging into modem

It worked...turns out I was trying to solve a problem that didn't yet exist.

 

thanks!

Message 5 of 6
FURRYe38
Guru

Re: Netgear modem w/separate Orbi...logging into modem

Glad it's working. Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 899 views
  • 1 kudo
  • 2 in conversation
Announcements