Reply
Highlighted
Tutor

Re: New Firmware 2.3.5.30


@gr8sho wrote:

@MishoA wrote:

It works great without disconnects perfectly, except when my ISP goes down and then back up. straight up 


I've seen something like this before with a personally owned modem.  Unfortunately was never able to resolve it.   Do you have option to put the modem and RBR50 on UPS power.  This would only prove that power cycling the modem is or isn't causing the problem.  


Hmm. I don't have one but I can probably get one and see. Thanks!

Message 226 of 235
Highlighted
Guide

Re: New Firmware 2.3.5.30

Firmware V2.5.0.38 out on my orbi. Helpfully this fixes all the issures I have with dropped connections and reboots.

Message 227 of 235
Highlighted
Guru

Re: New Firmware 2.3.5.30

 

What is the Mfr and model# of the ISP modem the NG router is connected too?

Has a factory reset and setup from scratch been performed since last FW update?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?


@kyleb88 wrote:

Firmware V2.5.0.38 out on my orbi. Helpfully this fixes all the issures I have with dropped connections and reboots.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 228 of 235
Highlighted
Luminary

Re: New Firmware 2.3.5.30

Current Version: V2.3.5.30 New Version: V2.5.0.38     Release Notes:
[Bug Fix] Fixes issues with the Apple HomeKit connectivity. [Bug Fix] Fixes the wireless crash and reboot issue when the router is under stress. [Bug Fix] Fixes the WiFi disconnection and IOT issue. [Bug Fix] Fixes the guest isolation issue for multicast and broadcast traffic between the main host and guest. [Bug Fix] Fixes the Ethernet backhaul boot-sequence issue. [Bug Fix] Updates the OpenVPN certificate from MD5 to SHA-256.
[New Features and Enhancements] Enhances the device recognition mechanism of the attached devices list.
[Bug Fixes] Fixes the compatibility issue with Sonos devices.

Message 229 of 235
Highlighted
Guru

Re: New Firmware 2.3.5.30

For any v.38 version information and experiences, please post here:

https://community.netgear.com/t5/Orbi/New-Firmware-v2-5-0-38/td-p/1813835/jump-to/first-unread-messa...

 

Thanks. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 230 of 235
Highlighted
Tutor

Re: New Firmware 2.3.5.30


@MishoA wrote:

@gr8sho wrote:

@MishoA wrote:

It works great without disconnects perfectly, except when my ISP goes down and then back up. straight up 


I've seen something like this before with a personally owned modem.  Unfortunately was never able to resolve it.   Do you have option to put the modem and RBR50 on UPS power.  This would only prove that power cycling the modem is or isn't causing the problem.  


Hmm. I don't have one but I can probably get one and see. Thanks!


Been testing with  V2.5.0.38 since it came out and haven't had disconnects since. My isp was down for a few minutes, came back and had no issues like I usually do. I also tried unplugging just the router and plugging it back in, which usually would cause the disconnects if I don't restart the modem and satalite as well. Finally it is working as it was supposed to!!!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 231 of 235
Highlighted
Tutor

Re: New Firmware 2.3.5.30

Yeah, I'm done with netgear.  I think I'll soon move over to Ubiquiti as netgear can't seem to get any firmware updates right.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 232 of 235
Highlighted
Guru

Re: New Firmware 2.3.5.30

v16 working:
https://community.netgear.com/t5/Orbi/Orbi-SOAP-and-Excel/m-p/1901857/highlight/false#M90178
https://community.netgear.com/t5/Orbi/RBR20-RBS20-2-5-1-16-firmware-observations/m-p/1897766/highlig...

 

You can try Voxels FW for Orbi:
https://community.netgear.com/t5/Orbi/Voxels-FW-available-for-50-series-Orbi-only-available/m-p/1883...
You can revert back to stock FW if it doesn't work out for you.

 

I recommend avoiding the auto update FW section of the router. Many posters have had problems with this feature and is not stable to use. Seems to break systems or causes problems more than anything else.

First manually download the RBS and RBR FW files from here.

http://kb.netgear.com/en_US/000061838/

Unpack the FW from the .zip files.

Use a wired PC for this process. Safari(Mac), IE11(Windows), Firefox or Opera browsers are recommended.

Log into the RBSs web page and send the FW file there first.

Then send the RBR FW file lastly.

Factory reset the RBS and RBR and setup from scratch. After makeing sure the system works after setting up, be sure to make a backup configuration to file for safe keeping. This saves time if a reset is needed again.


@js321 wrote:

Yeah, I'm done with netgear.  I think I'll soon move over to Ubiquiti as netgear can't seem to get any firmware updates right.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 233 of 235
Highlighted
Tutor

Re: New Firmware 2.3.5.30

Yup I did a manual update as well. The autoupdate made my satellite act crazy. So used a cable with my laptop and updated the router first and then the satellite and after that had no issues

Message 234 of 235
Highlighted
Guru

Re: New Firmware 2.3.5.30

After makeing sure the system works after setting up, be sure to make a backup configuration to file for safe keeping. This saves time if a reset is needed again.

 

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 235 of 235
Top Contributors
Discussion stats
Announcements