Reply
Highlighted
Mentor

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

You may need to explain a few things.... not sure when you purchased your unit... it comes with a period of warranty.

 

If performance is bad, I would start out by updating firmware  to the .32 version and then fully explaining your setup here and what you think your issues are.

 

I would do that under a new thread to gain the full attention of all.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, RBS850), w/2 x RBS50) (Wired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 176 of 386
Highlighted
Aspirant

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

This is my 2nd replacement unit as the first setup the wall satellite decided to brick itself when an automatic firmware installation happened around 5 months ago. So have had the replacement around 4 months all seemed to work ok at first. Noticed the drop in WiFi around a month ago but put it down to a bug in the firmware, so have waited for a new release to see if the problem would rectify itself.
Both units are on the latest available firmware from the orbi site, The rbr40 is in the hallway in ap mode as the current providers router is set in bridge mode with an ethernet connection between the two. The wall satellite (rbw30) is set up around 10 meters from the rbr40 in another room plugged in around a metre from the ground. Using WiFi anyalzer app on Android phone when standing directly above rbr40 the signal strength shows 60dBm walk a metre away from the rbr40 and the signal drops to 80dBm. For all other signals whether it's the wall satellite 5ghz or 2.4 or 2.4ghz on the rbr40 the signal strength is hitting 40dBm or higher and the same for the backhaul channel on the rbr40 that shows 30dBm when on top of router. Have changed channels, played around with various settings, transmitter power, fast roaming etc. But the problem still exists that's what makes me think it could be a hardware problem, potentially a faulty 5ghz radio transmitter?? The 5ghz network still works within the house but all devices are connecting to the wall satellite and refuse to connect to the 5ghz router as the signal is too weak. Looks like I may have to return the item back to Amazon or put up with the defect??
Message 177 of 386
Highlighted
Apprentice

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

You should not have to tweak.. sounds like hardware. Best to take care while under warranty.
Message 178 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

I recommend manually updating FW using a wired connected PC with the router or satellites for FW updates to help avoid problems when using Auto Update. 

 

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Wall satellite the only satellite you have with the RBR40? No RBS units?

Turn OFF the RBW  and reboot the RBR40 and test wifi range. Do you get connections and range with out the RBW? 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What is the home building materials made up of? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try enabling Beamforming and MIMO.


@Beer79 wrote:
This is my 2nd replacement unit as the first setup the wall satellite decided to brick itself when an automatic firmware installation happened around 5 months ago. So have had the replacement around 4 months all seemed to work ok at first. Noticed the drop in WiFi around a month ago but put it down to a bug in the firmware, so have waited for a new release to see if the problem would rectify itself.
Both units are on the latest available firmware from the orbi site, The rbr40 is in the hallway in ap mode as the current providers router is set in bridge mode with an ethernet connection between the two. The wall satellite (rbw30) is set up around 10 meters from the rbr40 in another room plugged in around a metre from the ground. Using WiFi anyalzer app on Android phone when standing directly above rbr40 the signal strength shows 60dBm walk a metre away from the rbr40 and the signal drops to 80dBm. For all other signals whether it's the wall satellite 5ghz or 2.4 or 2.4ghz on the rbr40 the signal strength is hitting 40dBm or higher and the same for the backhaul channel on the rbr40 that shows 30dBm when on top of router. Have changed channels, played around with various settings, transmitter power, fast roaming etc. But the problem still exists that's what makes me think it could be a hardware problem, potentially a faulty 5ghz radio transmitter?? The 5ghz network still works within the house but all devices are connecting to the wall satellite and refuse to connect to the 5ghz router as the signal is too weak. Looks like I may have to return the item back to Amazon or put up with the defect??

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 179 of 386
Highlighted
Guide

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

well updated to the latest firmware on my new orbi's and this is what i've found so far

 

1) still no improvement in connection with satellites after reboot of main orbi, still takes 5 minutes plus for the satellites to show in the status of software.

2) connection for satellites, still show as 5ghz wifi even though one is using wired backhaul

3) still no access via mobile app if connected via a satellite

4) accessing gui interface of satellite from pc can be slow

5) wired satellite knows which devices are connected via wire, so knows connected via wire

6) satellite using wifi backhaul, constantly disconnecting (approximately 25ft away from main orbi) and going through config sync again

Message 180 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

I would reset both router and satellite and setup from scratch and see how things go. 25 feet maybe too close. If you can't move the satellite a bit farther out, you can try to set the power output level from 100% to 75% and see if this helps with the distance. 


@walkerx wrote:

well updated to the latest firmware on my new orbi's and this is what i've found so far

 

1) still no improvement in connection with satellites after reboot of main orbi, still takes 5 minutes plus for the satellites to show in the status of software.

2) connection for satellites, still show as 5ghz wifi even though one is using wired backhaul

3) still no access via mobile app if connected via a satellite

4) accessing gui interface of satellite from pc can be slow

5) wired satellite knows which devices are connected via wire, so knows connected via wire

6) satellite using wifi backhaul, constantly disconnecting (approximately 25ft away from main orbi) and going through config sync again


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 181 of 386
Highlighted
Guide

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

I shouldn't have to reset everything and start from scratch again, not only that its a pain in the neck having to move everything so they in the same room so can get it configured and setup.

 

Even the initial install took a couple of hours of getting it working and that was when they were next to each other and using the mobile app.

 

Overall, setting up the orbi's have been worse than setting any other part of my network

 

 

Message 182 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Sometimes it's needed. You should be able to make a backup, factory reset and then restore the backup.


@walkerx wrote:

I shouldn't have to reset everything and start from scratch again, not only that its a pain in the neck having to move everything so they in the same room so can get it configured and setup.

 

Even the initial install took a couple of hours of getting it working and that was when they were next to each other and using the mobile app.

 

Overall, setting up the orbi's have been worse than setting any other part of my network

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 183 of 386
Highlighted
Tutor

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

It really would have been super awesome if they included a link to the intermediate firmware somewhere. Probably right there in the KB article would have been a fantastic choice.

 

So for anyone looking for the intermediate firmware. Here are the super awesome links that they didn't include anywhere.

 

http://www.downloads.netgear.com/files/GDC/RBK50/RBS50-V2.2.1.212.zip

 

http://www.downloads.netgear.com/files/GDC/RBK50/RBR50-V2.2.1.212.zip

Message 184 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Both links to these versions are here:

https://www.netgear.com/support/product/RBK50.aspx#download


@cahiatt wrote:

It really would have been super awesome if they included a link to the intermediate firmware somewhere. Probably right there in the KB article would have been a fantastic choice.

 

So for anyone looking for the intermediate firmware. Here are the super awesome links that they didn't include anywhere.

 

http://www.downloads.netgear.com/files/GDC/RBK50/RBS50-V2.2.1.212.zip

 

http://www.downloads.netgear.com/files/GDC/RBK50/RBR50-V2.2.1.212.zip


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 185 of 386
Highlighted
Apprentice

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Had to revert back to 2.2.1.210 to get my WIFI speeds back. 

Restored the FW plus a factory default.

 

Sadly, for every upgrade/downgrade got to be a whole procedure attached. 

it seems my orbi is suffering some speed lose becase of LAN WAN (instead of WAN LAN used to be) connection, but it is much better now.

 

It is that or having HARD WIRE issues (barely use them currently), I'll have that.

Message 186 of 386
Highlighted
Luminary

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Just updated to latest firmware and performed factory reset now my VOIP call drop on my wired laptop connected by wire to Orbi_Sattalite.  I have Orbi in AP mode and have Googlefiber gigabit up/down never had this issue before, even WebEx calls on my laptop dropping.  everything has been rebooted, googlefiberbox , laptop, Orbi.

Message 187 of 386
Highlighted
Prodigy
Prodigy

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

@walkerx 

 

>> 6) satellite using wifi backhaul, constantly disconnecting (approximately 25ft away from main orbi) and going through config sync again

 

Had similar problem with latest v.32 as well, but my 2 RBS50s are about 40ft-50ft away from RBR50 AP.  I've never had this problem prior to upgrade.  The 2 RBS50s are looping constantly, config_sync -> good -> config_sync-> good, every 5-10 seconds.  Reverted back to v.210, everything works as expected.  Upgrade to v.32 again, same problem shows up.  Going back to v.210, the problem disappeared as expected.

 

FWIW, the new v.32 has better tput/speed than v.210 when it works.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 188 of 386
Highlighted
Apprentice

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

So odd one

I manually did the interim update firstly for the satellite from 2.2.1.210, to 2.2.1.212, and then the router.

after both reboots, i manually updated satellite then router to 2.3.0.32

 

two observations.

i have manual channels

2.4ghz - ch6

5ghz - ch44

as those have worked for me.

I have now tried changing those to auto, and different channels but no change, so i have put them back to my original settings.

 

However with the latest firmware the signal strength is noticeably worse.

 

and my second issue is that the guest network is now suddenly available, even though it is still disabled.

 

i tried, rebooting, enabling guest wifi, then disabling it.

 

In addition I am starting to get some disconnects from clients, but that may be now from clients that are now in a low wifi area, when before they had good coverage.

 

so far it has remained. I obviously don't want to do a reset, so will fiddle about with it later on tonight at home.

 

I am using the orbit in AP mode.

 

I shall tinker about and let you know if anything changes, but wondered if anyone else had found this or similar

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 189 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Try a factory reset on the system and setup from scratch and let us know your findings please. 

Besure to enable Beamforming and MIMO under Advanced Tab/Advanced Settings/Wireless Settings.


@thombe wrote:

So odd one

I manually did the interim update firstly for the satellite from 2.2.1.210, to 2.2.1.212, and then the router.

after both reboots, i manually updated satellite then router to 2.3.0.32

 

two observations.

i have manual channels

2.4ghz - ch6

5ghz - ch44

as those have worked for me.

I have now tried changing those to auto, and different channels but no change, so i have put them back to my original settings.

 

However with the latest firmware the signal strength is noticeably worse.

 

and my second issue is that the guest network is now suddenly available, even though it is still disabled.

 

i tried, rebooting, enabling guest wifi, then disabling it.

 

In addition I am starting to get some disconnects from clients, but that may be now from clients that are now in a low wifi area, when before they had good coverage.

 

so far it has remained. I obviously don't want to do a reset, so will fiddle about with it later on tonight at home.

 

I am using the orbit in AP mode.

 

I shall tinker about and let you know if anything changes, but wondered if anyone else had found this or similar

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 190 of 386
Highlighted

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

So I updated my RBK23 units today manually, since it wasn't happening automatically. It was succesfull, but I beleive daisy chain topology is still bugged. After I had updated everything I decided to disable daisy chain topology to see if things would work work properly. Well oddly enough on attaced devices it was showing that one of my sattlites was coneecting to other rather than connecting to the router. So I had decided to power cycle both the modem and Orbi and see if that fixed it. 

 

When everyting booted up again the two sattelities connected to the router but it took a few extra minutes and I think its because they were trying to connect to one another, so apparently having daisy chain topology enabled still means disabled now.

 

Also I have also been getting some DDOS attack warning in my logs today since the update. Some were from California but the latest one a few hours ago, 203.54.134.170 in the log. I had decided to check it on https://www.iplocation.net/ and it came up it being from Australia, New South Wales. Should I be concerned? 

Message 191 of 386
Highlighted
NETGEAR Expert

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Message 192 of 386
Highlighted
Tutor

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

It wasn't in here which was the original link in this thread.

https://kb.netgear.com/000060603/RBR50-RBS50-Firmware-Version-2-3-0-32
Message 193 of 386
Highlighted
Aspirant

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

 
Message 194 of 386
Highlighted
Tutor

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

But not working for me. Manual update with RBS50 worked, but RBR50 is not accepted - Firmware File is incorrect (date of Disk Image 29.Jan 2019 18:31:44).

Message 195 of 386
Highlighted
Tutor

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

The solution: Before being able to upgrade the Orbi Router to 2.3.0.32 you have to install an intermediary update 2.2.1.212, this is only slightly higher that the latest release the router detects (2.2.1.210). After doing that it worked. The Satellite would upgrade directly however, without this intermediary step.

Message 196 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Yes you need to install v212 first on the RBR. You can update the RBS directly to v32 with out the v212. This is just for the RBR unit.

All files are here:

https://www.netgear.com/support/product/RBK50.aspx#download


@stefan_eb wrote:

The solution: Before being able to upgrade the Orbi Router to 2.3.0.32 you have to install an intermediary update 2.2.1.212, this is only slightly higher that the latest release the router detects (2.2.1.210). After doing that it worked. The Satellite would upgrade directly however, without this intermediary step.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 197 of 386
Highlighted
Apprentice

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Since upgrading to 2.3.0.32 the system has been very stable.

However, in 2 cases the network has gone down. It happened both times when my wife tried connecting to the network.  Her desktop is hardwired to one of my 2 satellites.

This has not happened again since turning off Daisy- Chain and Fast Roaming.   

Message 198 of 386
Highlighted
Guru

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Glad you found the fix. Enjoy. Smiley Wink


@jweise wrote:

Since upgrading to 2.3.0.32 the system has been very stable.

However, in 2 cases the network has gone down. It happened both times when my wife tried connecting to the network.  Her desktop is hardwired to one of my 2 satellites.

This has not happened again since turning off Daisy- Chain and Fast Roaming.   


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 199 of 386
Highlighted
Apprentice

Re: New - NetGear Orbi Firmware Version 2.3.0.32 now available...

Will the new update be pushed as an autoupdate for those of us who just want WIFI without continually playing with all the manual updates, intermediate updates, and factory resets?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 200 of 386
Top Contributors
Announcements