Reply

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

lukpac
Star

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44


@FURRYe38 wrote:

Was with or with out a reset and setup from scratch? 


No reset and no config changes. Manual upgrade from 2.2.1.210 to 2.2.1.212, manual upgrade to 2.3.0.32, download/upgrade to 2.3.1.44 through the UI.

Message 101 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Good. Thank you for letting us know. 


@lukpac wrote:

@FURRYe38 wrote:

Was with or with out a reset and setup from scratch? 


No reset and no config changes. Manual upgrade from 2.2.1.210 to 2.2.1.212, manual upgrade to 2.3.0.32, download/upgrade to 2.3.1.44 through the UI.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 102 of 392
Chuck_M
Mentor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

@FURRYe38 ;

 

A close friend of me owns an RBK-50 setup.  I updated his firmware last night manually from 2.2.1.210 to 2.2.1.212, manual upgrade to 2.3.0.32, and then automatically to  2.3.1.44 all through the GUI.  No reset when done at any time.

 

His RBS50 is ethernet backhaulled.

 

It took the RBS50 a lot longer to reboot than the RBR50 which I thought was unusual.

 

I did the satellite first immediately to .32 and then the router to 212, 32 and then both to 44 from the GUI..

 

I specifically didn't want to do a reset at the end to see if there may be any residual effects.  None noted.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 103 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Glad that worked. Seems like auto reset works part of the time and only for some. I need to check my friends system down the road from me. His has always auto updated since I first installed it and has had zero issues. 


@Chuck_M wrote:

@FURRYe38 ;

 

A close friend of me owns an RBK-50 setup.  I updated his firmware last night manually from 2.2.1.210 to 2.2.1.212, manual upgrade to 2.3.0.32, and then automatically to  2.3.1.44 all through the GUI.  No reset when done at any time.

 

His RBS50 is ethernet backhaulled.

 

It took the RBS50 a lot longer to reboot than the RBR50 which I thought was unusual.

 

I did the satellite first immediately to .32 and then the router to 212, 32 and then both to 44 from the GUI..

 

I specifically didn't want to do a reset at the end to see if there may be any residual effects.  None noted.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 104 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44


@Pummelchen wrote:

The configuration is unchanged, did not reset anything. In the sense of user friendlyness, this should not be required on a premium product.


You are right. This should not be needed. Most firmware updates do go through smoothly, with no need to reset.

 

Sadly, however, the need for an occasional reset seems to be a "feature" of all routers, regardless of the brand, probably because they all rely on a couple of chipset suppliers.

 

If you do see issues post flash, then you either have to live with them or steel yourself for a reset.


New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 105 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

@michaelkenward wrote:

>> You can backup your settings before you reset and restore them later. But that may just bring back the fault...

 

Very good point!

 

Restoring configurations from different firmware versions could defeat the purpose of Factory Reset.  I would only save/restore configuration from the _same_ firmware version.  If I must take the Factory Reset route, I would setup everything from scratch just to be on the safe side.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 106 of 392
randomousity
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

As an addendum, I will note that the traffic meter no longer seems to work properly. The only row with any data usage at all indicated is the "last month" row, and it shows a ridiculously low volume of traffic (0.02 up and 0.03 down; 0.05 total). 0.0 for today, yesterday, this week, and this month. So it doesn't seem to be logging any usage at all (or, at least, not displaying it properly, if it is, in fact, properly logged). Also, for all rows, including last month, it shows connection time being 0:0, which obviously can't be right, either. Again, I don't know whether it's a logging issue, or just a display issue, but something's not right.

 

@randomousity wrote:

I haven't really had any issues with it, other than it keeps notifying me on the Orbi app that it has updated the firmware to 2.3.1.44. It first auto-updated several days ago, but only the router (RBR50). I used the app to check for updates manually to see if that would force the satellite to update, and it did not. I waited a couple days, and it still did not. So I logged onto the web configuration and maually had it check for updates, after which is detected and installed the update for the satellite (RBS50). Since then, I've gotten two more notifications from the Orbi app that it has updated the firmware to 2.3.1.44. This brings the total to three. Other than the unnecessary updates/update notifications, and the fact that the satellite didn't auto-update on its own, with no prompting, it's been working fine for me. No issues with connectivity, sync between the router and satellite, randomly blocking devices on the access control list, etc. Everything seems to be working fine.

 


 

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 107 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Well, it seems that v44 Daisy-Chain is still not working properly.  I disabled Daisy-Chain and it was working as expected.  Today, one of the Satellites decides to daisy chain (Sigh).

 

NETGEAR Router Orbi Settings.pngNETGEAR Router Orbi Daisy Chain.png

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 108 of 392
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

My RBK50 system has lost the internet two days in a row at about the same time of morning. First day it came back by itself in about a minute, but on second day (today) I had to do a system reboot to get it back.  Modem seemed to be working fine with no abnormal log events. These were the first problems I have had since upgrading to 2.3.1.44.

Message 109 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try a factory reset and setup from scratch...


@jweise wrote:

My RBK50 system has lost the internet two days in a row at about the same time of morning. First day it came back by itself in about a minute, but on second day (today) I had to do a system reboot to get it back.  Modem seemed to be working fine with no abnormal log events. These were the first problems I have had since upgrading to 2.3.1.44.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 110 of 392
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

 

FURRYe38    
 
 
 
 
Nothing has changed since previous firmware changes.  I have been here for a while, and have made changes your have previously provided me.
Message 111 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Maybe however external conditions may have changed. Like new wifi neighbors. Just checking to see what your using. 

 

If the problem keep happening that you notice, try a reset. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 112 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

v44 files are now available for manual download for the 50 series Orbi systems. Still need v212 to update the RBR first before applying v44 if your system is at v210 or older. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 113 of 392
lukpac
Star

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Oddly, the release notes for the 2.3.1.44 download differ from those previously available:

 

Note: If your firmware version is 2.2.1.210 or lower, you cannot update the firmware directly to v2.3.1.44. You must first update the firmware to v2.2.1.212 using the manual firmware update feature in the router web interface.  After updating the firmware to v2.2.1.212, your Orbi router reboots, and then you can update to v2.3.1.44

Bug Fixes:

  • Fixes the firmware update issue for Japan, Australia, and Canada
  • Fixes the issue where the Armor activation fails if the device is offline

https://kb.netgear.com/000060756/RBR50-RBS50-Firmware-Version-2-3-1-44

 

In addition, 2.3.0.32 is no longer listed on the downloads page, but it is still available:

 

https://kb.netgear.com/000060603/RBR50-RBS50-Firmware-Version-2-3-0-32

 

@lukpac wrote:

@orbiRBK50user wrote:

Thanks FURRYe38...  any idea how skippybosco got the release notes?  Is there a public page that details this information?


 

If you update to 2.3.0.32, checking for updates should show 2.3.1.44 available to update to. Clicking on the link pops up the release notes. Interestingly it looks like they were very slightly edited since originally posted:

 

Current Version: V2.3.0.32
New Version: V2.3.1.44
   
Release Notes:
[Bug Fix] Fixes issues with the Apple HomeKit connectivity.
[Bug Fix] Fixes the wireless crash and reboot issue when the router is under stress.
[Bug Fix] Fixes the WiFi disconnection and IOT issue.
[Bug Fix] Fixes the guest isolation issue for multicast and broadcast traffic between the main host and guest.
[Bug Fix] Fixes the Ethernet backhaul boot-sequence issue.
[Bug Fix] Updates the OpenVPN certificate from MD5 to SHA-256.
[Bug Fix] Fixes JP/AU/CA region cant firmware update issue.
[Bug Fix] Fixes Armor activation failed due to device offline issue.

 

Message 114 of 392
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Yesterday I noticed that my Netgear Guest Network was broadcasting my SSID even though it (Guest Network) was not activated.  I looked at the setup and the SSID box was checked.  I unchecked it an it is no longer broadcasting. Broadcasting the SSID when the Guest Network is not activated does not make any sense to me.  I do not think that this was happening prior to 2.3.1.44.

Message 115 of 392
Damit1
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

My RBK50 did this upgrade, auto last night.
Jesus, just like Samsung, untill my Orbi was close to OK, now BOTH Wifi and Wired just ruined.
I really think on selling my kit.
Do not see any happy ending.
Message 116 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Possible that the update reconfigured the Guest Network. Seen this before sometimes with updates thought this shouldn't happen. 

If anything try a factory reset and setup from scratch. After getting it update as you need, do a Back up the configuration to file for safe keeping. Makes for quick setup after a factory reset on v44. 


@jweise wrote:

Yesterday I noticed that my Netgear Guest Network was broadcasting my SSID even though it (Guest Network) was not activated.  I looked at the setup and the SSID box was checked.  I unchecked it an it is no longer broadcasting. Broadcasting the SSID when the Guest Network is not activated does not make any sense to me.  I do not think that this was happening prior to 2.3.1.44.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 117 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

As a last resort, try a factory reset and see what happens. Understand your frustration, shouldn't be like this. 

 


@Damit1 wrote:
My RBK50 did this upgrade, auto last night.
Jesus, just like Samsung, untill my Orbi was close to OK, now BOTH Wifi and Wired just ruined.
I really think on selling my kit.
Do not see any happy ending.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 118 of 392
Pummelchen
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Reporting back that speeds are back to normal after some days, get max fiber speed as before (200/100).

 

Whats broken now is DHCP for IPv6 and IPv4 at least on the notebooks, so I assign them a static address and it works then.

 

Also link speed seems to fluctuate, my notebook upstaris was steady at 300MBit, now it jumps around 150/180, sometimes lower, sometimes 300. Same with notebook downstairs closer to the router module. Seems signal power was reduced compared to fw 210.

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 119 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Was your system manually or auto updated? 


@Pummelchen wrote:

Reporting back that speeds are back to normal after some days, get max fiber speed as before (200/100).

 

Whats broken now is DHCP for IPv6 and IPv4 at least on the notebooks, so I assign them a static address and it works then.

 

Also link speed seems to fluctuate, my notebook upstaris was steady at 300MBit, now it jumps around 150/180, sometimes lower, sometimes 300. Same with notebook downstairs closer to the router module. Seems signal power was reduced compared to fw 210.

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 120 of 392
DougB628
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 121 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

For whatever it's worth....

I was on .16, having disabled auto-updates due to issues with .210.

Encouraged by some of the comments in this thread, I decided to do a manual update, going first to .212, and then to .44, without obvious issue.

 

Here's hoping that whatever was causing the periodic disconnects under .210 is fixed!

Message 122 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Good to hear. Let us know how it goes. 


@MikeTheActuary wrote:

For whatever it's worth....

I was on .16, having disabled auto-updates due to issues with .210.

Encouraged by some of the comments in this thread, I decided to do a manual update, going first to .212, and then to .44, without obvious issue.

 

Here's hoping that whatever was causing the periodic disconnects under .210 is fixed!


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 123 of 392
thombe
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Rolling back to .210
So unfortunately for me at least, after a few days now after having done a factory reset and fresh setup in AP mode, this particular version of firmware 44 is the most unstable for me.
TV's glitch, cctv webcams connect or don't randomly, mobiles don't keep a good connection and often show connected but no internet.

am forced to back to .210 this weekend to stop the kids reminding me how rubbish our wifi is.

 

My two observations on this version is the range is far less than .210 and lots of disconnects and those connections there are don't remain solid.

 

How can i block the autoupdate on my routher and satellite ?

i use OpenDns so can potentially block it there if anyone can give me any suggestions.

at least until the next version rocks up and i can try that again.

 

Side note

I have to agree with the idea of enabling / disabling autoupdate by the user.

Happy for the Orbi to tell you that there is an update available, but not to necessarily force it on you.

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 124 of 392
Pummelchen
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I updated all manually. The kit arrived with 210 which never showed any updates available.

Message 125 of 392
Top Contributors
Announcements