Reply
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

You would have probably needed to upgrade to v212 and v32 first before v44 would have shown in the UI. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 126 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44


@MikeTheActuary wrote:

For whatever it's worth....

I was on .16, having disabled auto-updates due to issues with .210.

Encouraged by some of the comments in this thread, I decided to do a manual update, going first to .212, and then to .44, without obvious issue.

 

Here's hoping that whatever was causing the periodic disconnects under .210 is fixed!


 

Well, this is not promising.

 

Several hours after the upgrade, I tried connecting to the built in VPN server.  The router immediately locked up and had to be manually rebooted.  

 

A few minutes ago, the router decided to reboot for no obvious reason.

 

I'll give it a few more hours.  If I get a random reboot again, I'll attempt a reset.  If that doesn't resolve it, I'll downgrade back to .16 and look into alternatives again.

Message 127 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Ok, let us know how the reset and setup from scratch goes. 


@MikeTheActuary wrote:

@MikeTheActuary wrote:

For whatever it's worth....

I was on .16, having disabled auto-updates due to issues with .210.

Encouraged by some of the comments in this thread, I decided to do a manual update, going first to .212, and then to .44, without obvious issue.

 

Here's hoping that whatever was causing the periodic disconnects under .210 is fixed!


 

Well, this is not promising.

 

Several hours after the upgrade, I tried connecting to the built in VPN server.  The router immediately locked up and had to be manually rebooted.  

 

A few minutes ago, the router decided to reboot for no obvious reason.

 

I'll give it a few more hours.  If I get a random reboot again, I'll attempt a reset.  If that doesn't resolve it, I'll downgrade back to .16 and look into alternatives again.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 128 of 392
Funtastico
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Was automagically updated from .32 to .44 (Europe). Of course all IPs changed - bummer! - but otherwise seems to be smooth.

 

Got 22 devices running- what bugs me is that NG sometimes doesn’t know their names - bad database?

Message 129 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Can be, or a mishandling or not able to get actual host name values from some devices. Some devices may not have host name values from the Mfr so these may show up as unknowns. 


@Funtastico wrote:

Was automagically updated from .32 to .44 (Europe). Of course all IPs changed - bummer! - but otherwise seems to be smooth.

 

Got 22 devices running- what bugs me is that NG sometimes doesn’t know their names - bad database?


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 130 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

And to followup to my prior post... another random reboot lead to a rather vocal set of complaints from the wife....and in the interest of marital harmony, I shifted back down to .16...twice.  (One immediate auto-upgrade finally taught me to disconnect the router from the modem when downgrading, so as to avoid the router and satellite auto-upgrading before I disabled that functionality.)

Message 131 of 392
gr8sho
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Would it be correct to assume downgrade also comes with factory reset?

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 132 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44


@gr8sho wrote:
Would it be correct to assume downgrade also comes with factory reset?

Knock wood, my Orbi has functioned as expected without needing a reset after the downgrades.

I'll probably do a reset anyway at some point this weekend...when my wfie isn't trying to stream video or facetime with family....

 

Message 133 of 392
Dfran1
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Hi all 

I received my orbi 2 weeks ago , so far I do like it BUT this new update I received days ago, today I found many of my devices on the satellite and that caused my internet tv to tell me my WiFi is slow , I rebooted the router and now I have a poor connection from satellite to router , before I always had good signal and I moved nothing at all.   I don’t have an old copy of firmware if problems keep up and NETGEAR  does not release a good firmware I will try to find an old copy somewhere or ask here where to ..   thanks to all here. 

Imhave been reading this forum since I received my orbi but this is my first post on here. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 134 of 392
DougB628
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

So after I updated to 2.3.0.32, my Orbi updated on its own to 2.3.1.44. Initially, the problems that appeared seemed to be related to what I had seen with DHCP responses not being accepted by clients, and my log filling up with DHCP requests and responses for the same devices. So apparently that issue has not been fixed. Considering the often recommended path of factory resetting when upgrading firmware, I really have to question the logic of automatic firmware upgrades. Its practically begging for problems. Frankly, I think that if a firmware upgrade is not compatible with a prior version's config backup, it should not be applied automatically.

 

I have since factory-reset, and then used my script-based system of saving my device names, models, types, DHCP reservations, wireless SSID's, UPNP settings, access control settings, and email notification settings to restore most of my config. My script effectively writes a script that will restore my settings based on using "config show" to export the settings (using grep to filter them) and sed to filter those export files to "config set" commands to restore them. I think it's a fairly safe way to preserve the most tedious parts of my configuration across firmware upgrades.

 

Hopefully things will settle down, and we'll see how well 2.3.1.44 works for me. I've seen that it has not worked for all users, but seems stable for some...

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 135 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I’ve updated my 40 series to .44 now it’s been quietly released.

My satellite that happily showed 5g good connection for almost a year across various firmwares now shows 5g poor (I have reset the world a few times and it’s a solid change for the worse). Downgrade - shows good. Upgrade - shows poor. Looking at reported rssi across a number of fixed position devices they all show reduced signal with 44. Disappointing to say the least.
Model: RBK43| Orbi AC2200 WiFi System
Message 136 of 392
SkolViking
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I noticed with .44 update none of my devices connect to my RBS50 they all go to the RBR50. Before it was a 50/50 split with the devices in my house . My security cams switched to 2.4Ghz to get back to the main router instead of the RBS which is about 15 feet away.
Message 137 of 392
Chuck_M
Mentor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I wonder if that is because they REALLY are connecting to the RBR or if they are just REPORTING that they are connected?

 

Wondering out loud what the best method of checking this is.  have you compared the web gui with the phone ap on connections to see if they are reporting the same?

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 138 of 392
SkolViking
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Yeah I checked both, I mainly use the web gui. And the main reason I know it is accurate is because they show on 2.4Ghz with low signal which before they we're on 5Ghz with full signal.
Message 139 of 392
Chuck_M
Mentor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Stupid question... but I will ask anyway.  Have you powered Orbi totally off for 30 seconds and cranked it back up?  (Including satellites)

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 140 of 392
SkolViking
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Yup several times. I even power cycle my cameras and they just go back to the main RBR50 everytime. Wonder if I can remove the satellite and re adding it will do anything ?
Message 141 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Was the FW updated thru the autoupdate? If so, try a factory reset and setup from scratch on both RBR and RBS. 


@SkolViking wrote:
Yup several times. I even power cycle my cameras and they just go back to the main RBR50 everytime. Wonder if I can remove the satellite and re adding it will do anything ?

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 142 of 392
orbilov
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Got Frustrated with Verizon's recent firmware update to their Quantum router bringing up certificate errors for login and decided to take the plunge and release the DHCP lease on the Verizon router and move the Ethernet connection directly to the Orbi.   ** You have to put the Orbi in Router mode first or you will kind of get stuck and have to start the process over.   Otherwise, it just works.

 

No issues so far.  2.3.1.44 is the first release I have tried the Router mode versus AP I had been using.  Performance/signal strength/speed has actually improved a bit in my limited testing.  

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 143 of 392
Funtastico
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

The traffic meter seems broken now - at least in the iOS app. Doesn’t show anything since .44.

Message 144 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Seems to be a known issue. 

Revert back to v210 if you need TM working or wait for NG to fix it. 


@Funtastico wrote:

The traffic meter seems broken now - at least in the iOS app. Doesn’t show anything since .44.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 145 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Good to hear. Thanks for letting us know. 

Enjoy. Smiley Wink


@orbilov wrote:

Got Frustrated with Verizon's recent firmware update to their Quantum router bringing up certificate errors for login and decided to take the plunge and release the DHCP lease on the Verizon router and move the Ethernet connection directly to the Orbi.   ** You have to put the Orbi in Router mode first or you will kind of get stuck and have to start the process over.   Otherwise, it just works.

 

No issues so far.  2.3.1.44 is the first release I have tried the Router mode versus AP I had been using.  Performance/signal strength/speed has actually improved a bit in my limited testing.  

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 146 of 392
gr8sho
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

It's working for me. 

 


@Funtastico wrote:

The traffic meter seems broken now - at least in the iOS app. Doesn’t show anything since .44.


 

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 147 of 392
LadySapphy
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Sigh, So 15 months with orbi and it has been a roller coaster of love and hate.  This new firmware has put me back into the hate side of things.  Yesterday I had to reboot the router 2Xs to get it to work again.  Of all the issues I have had, this is the first time I have had it just stop routing.  

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 148 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Has a factory reset been performed and setup from scratch? 

Was yoru system updated to v44 via auto update or manual file load? 

 

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO. Under Advanced Tab/Advanced Settings/Wireless Settings

 


@LadySapphy wrote:

Sigh, So 15 months with orbi and it has been a roller coaster of love and hate.  This new firmware has put me back into the hate side of things.  Yesterday I had to reboot the router 2Xs to get it to work again.  Of all the issues I have had, this is the first time I have had it just stop routing.  


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 149 of 392
orbilov
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Catching middle of thread but if you are using a router besides Orbi please make sure Orbi is in AP mode not Router mode. This is not auto dectected. Router mode is the default. The double natting can cause huge issues for most, even for devices wired to a Satellite or Orbi router.
Message 150 of 392
Top Contributors
Announcements