Reply
bobnetbob
Initiate

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Hmmm, mine is the same as it was before the update, suppsoedly Gig down from COMCAST, iPhone XS Max. 3 speedtests within a minute of each other, COMCAST notably the most pessimistic.

 

OOKla Speedtest.png

 

IMG_2727.jpeg

 

IMG_2726.png

 

Message 201 of 392
Dfran1
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Now this Orbi is really getting to me
I telnet in, made the changes , verified them and this POS still took the update !!!!!!

I go to watch tv now and guess what , suck internet like 44 is !!!! After it auto updated again on me.

I was perfectly happy on 210 , great picture , now sucky picture and voice does not match mouths ,
I have basic setup this is totally bull on Netgear.
I don’t have time to spend on this 44 garbage NETGEAR shoved down our throats.
I setup from scratch 32 before 44, I highly doubt a setup from scratch is going to fix this garbage 44!
Not one time before has setting up from scratch fixed any router I had , and I had many! The only time it had worked is when a garbage firmware came out BUT over time it still went to crap.
Someone please tell me how to actually get 210 to stay please
Thank you
Message 202 of 392
Magickits
Initiate

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I have all my lights and at least 40 drives on these ordi’s flawless until this firmware update. Not none of my Satellite reach the base anymore without me standing 10/12 feet from the base. I have been working on this issue for 5 hours now and nothing works. All after the firmware update! What a joke, I was just telling a co-worker how nice the Orbi was. I am so pissed!
Message 203 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I had similar issue, but I was using two separate SSIDs.

 

Go to the Orbi router Firmware Update page and check if those Satellites are stuck in "Waiting for connection" instead of "No new firmware version available".

Message 204 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I don’t understand why this firmware version is working for some and not others? The download speed on my iPhone XS Max. has halved since this update but upload speed is ok. I ran the built in Speedtest on the Orbi and it confirms it is getting the max. speed from my broadband provider so it’s the Orbi. All the advanced options are ticked in wireless settings. Anyone else notice download speed halved but upload ok since the update?
Message 205 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Mine was definitely slower with v44 than v210, but not half.

 

This might not matter in your case since your speedtest was good prior to latest firmware update, but give this a shot and see if it makes any difference.  If you already did this, then ignore.

 

    - Disable 20/40 MHz Coexistence

Message 206 of 392
Rustyy
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Hi SW_

 

When I first got the Orbi's I split the SSID's. Mine are doing exactly what you mentioned. Waiting for connection.
What is your suggestion to fix this?

 

Adding the RBS40 to my network not too long ago, I almost took it all back. Now this. 


Netgear - give people the option to update firmware! Don't make everyone!

Message 207 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I tried that to no avail. I also tried disabling and re-enabling advanced settings also to no avail. Something is dragging down the download speed and I don’t know what Smiley Sad
Message 208 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

@Rustyy wrote:

>> What is your suggestion to fix this?

 

Two solutions that work for me:

   1. Revert back to single SSID

- or -

   2. Revert back to v210

 

#1 is less painful for me moving forward.

Message 209 of 392
Dfran1
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

SW or anyone that knows

 how do I get 210 to stay , I tried the telnet, maybe I should shut down cable modem , upload 210, telnet and make changes, power cycle orbi’s then plug in cable modem?

 

Does a power cycle undo telnet settings?

Thanks to all !!

Message 210 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Anyone have a link to the previous firmware version as I want to revert to it?
Message 211 of 392

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Usual place. Find the support pages for your hardware and take it from there.

 

Orbi RBR50 | WiFi System | NETGEAR Support

 

and

 

Orbi RBR50 | WiFi System | NETGEAR Support

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 212 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Thanks. Is it safe to revert from 2.3.1.44 back to 2.3.0.32 directly?
Message 213 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Yes, it's safe to revert back to v32.

 

To lock it down and prevent auto-update, you can follow this:

 

@mith_it wrote:

>> If you manually downgrade to .210 you can then telnet and disable autoupdates. See https://www.reddit.com/r/orbi/comments/8ke43v/how_to_disable_autoupdate/dz6xz9l/

 

>> This worked fine for me. As far as I can tell, once you update to .44 if you change those settings it will autoupgrade once (even if you're already on .44) and then not do it again.

 

Message 214 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Message 215 of 392
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Just to clearify - it will disable telnet access.  If you change the config, power cycle won't revert those changes.

Message 216 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

4 days of solid uptime and operation on v44

System Uptime 04:18:02:32
My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 217 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I’ll report back if it fixes my download speed. I thought it maybe the wifi but I connected my laptop to one of the ethernet ports on the main Orbi router and the download speed was similar to the wifi. It’s strange as I’ve had no real issues with previous firmware versions.
Message 218 of 392
pablohoney
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

It’s strange how these firmware versions affect different regions/setups differently. I feel the end users nowadays are the beta testers. If not Netgears QA (if any) is shocking.
Message 219 of 392
Joboo7777
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

I'm running a default config of .44 on RBR50/RBS50 setup. Only settings I changed were enabling MU-MIMO and Implicit Beamforming. I have not see any decrease in speed from my iPhone 8(or any other devices for that matter). I'm wondering if the issues people are seeing are more related to the state of wireless after the reboot required to install firmware vs the actual firmware itself. Being in the IT field, I've seen upgrades and/or patches blamed for issues when the reboot required to apply the patch/upgrade has been the root cause. From what I understand everytime you reboot your wireless there is a potential for the channles used to change which could create variations in performance. Maybe this could be the issue.

Message 220 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Seen many issues with Orbi. Some has been FW. Mostly other issues are mis-configurations. Yes, Beamforming and MIMO should be enabled along with WMM. Seen it were somehow WMM gets disabled. WMM should always be enabled. MIMO is not as important due to some users ma not have MIMO supporting devices. Beamforming is always good to have on. 

Also FW updates seem to go back on auto updates and continuing rather than doing a factory reset and setup from scratch. Seems that lingering old code and configurations seems to not migrate well into newer FW. Factory resets and setup from scratch clears this up in most cases. 


@Joboo7777 wrote:

I'm running a default config of .44 on RBR50/RBS50 setup. Only settings I changed were enabling MU-MIMO and Implicit Beamforming. I have not see any decrease in speed from my iPhone 8(or any other devices for that matter). I'm wondering if the issues people are seeing are more related to the state of wireless after the reboot required to install firmware vs the actual firmware itself. Being in the IT field, I've seen upgrades and/or patches blamed for issues when the reboot required to apply the patch/upgrade has been the root cause. From what I understand everytime you reboot your wireless there is a potential for the channles used to change which could create variations in performance. Maybe this could be the issue.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 221 of 392
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

This had been a bad week for me and 2.3.1.44.  System has be disconecting once or twice every day.  

When it is working it works well at full speed.  Believe that 44 is worse than last 2 versions.

Message 222 of 392
FURRYe38
Guru

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

Has a full factory reset been performed since v44 was applied? 

I would do this as well, manually re-load v44 on to the RBR and RBS. Factory reset, setup from scratch. 

I changed the default pool size to .100 thru .200.

WMM, Beamforming and MIMO enabled. Disabled Daisy Chain and Fast Roaming. Set 40Mhz only. 

Manual channels 11 and 48. 

Disable Guest Netword SSID broadcast and IGMP Proxying. 

Save, apply and reboot.

 

Did this 4+ days ago, zero problems. 1 RBS50 is wire connected.

System Uptime 04:20:16:11

@jweise wrote:

This had been a bad week for me and 2.3.1.44.  System has be disconecting once or twice every day.  

When it is working it works well at full speed.  Believe that 44 is worse than last 2 versions.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 223 of 392
Joboo7777
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

For anyone interested, just set up a new orbi for a Friend and the auto update is now working from .210 to .44
Message 224 of 392
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.44

 

Will do reset on Monday.

pool size .100 t0 .200?

40 mhz only?

11 and 48?

 

tks

Message 225 of 392
Top Contributors
Announcements