Reply

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

rammer91
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

My router upgraded to .48, but I need to manually update my satellite to .48, however I can't find the .48 for download.  Only .44.  Very frustrating.  Why wouldn't they make it available immediately to download?  Now I have my router and satellite running on two different firmwares.

Message 26 of 171
RedBatman89
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I have updated too. Hopefully it fixes my minor issue. 

Message 27 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Log in to your router via desktop, advanced settings, administer, firmware. There you can push the update manually to your as satelite
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 28 of 171
Dabbit
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Thank you.  Although my 2 satellites are listed in the ADVANCED / ONLINE UPDATE tab, The two satellites show as 'waiting for connection'. On the manual tab, therefore, they are not available to select to update manually.  I have my router set in AP mode, if that matters.

 

Message 29 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

sound a lot like the issues that goes around with the orbi RBR20 and RBS20 series. The RBS20 disconnects all the time. Did a factory reset on all satelites and routers, set up the netwoek from scratch, then had to cableconnect the pc to the router - logged in, and hit the "update" button the instance the satelite connected. Was a nightmare.

 

I rolled back to the v2.3.1.44 firmware on all routers. But it is still unstable. The satelites disconnects, reconnects, disconnects etc over and over and over. 

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 30 of 171
grservidio
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

New firemware update went smoothly.  Seeing my normal speeds.

 

D163A830-64B5-4D52-92FD-59CADFADD40C.jpeg

Model: RBW30|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 31 of 171
FuzzyJohn
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Upgraded from v2.3.1.44 via the web interface about 12 hours ago. Everything went smooth.

Message 32 of 171
rammer91
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

To update the satellite manually to .48 I need the file. Where can I get the .48 file so I can manually update the satellite?
Message 33 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

at the moment, noone has produced the file. It only shows up in the menu for firmaware update. you push the automatic update manually (mark the router you want to upgrade, an klick "update now")

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 34 of 171
SW_
Prodigy
Prodigy

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

@Dabbit wrote:

...The two satellites show as 'waiting for connection'...

I ran into similar issue with my setup on v44. Check it out here.

Also, if you setup two separate SSIDs, check this post and post.

Message 35 of 171
Dfran1
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

updated to .48 and now any device on the satelite is 1/4 the rated speed, I just tried a total reset of the satelite and a telnet 

1. config default

 2. config commit

 3. reboot

 

same sloow speed so I will try a total factory default as soon as I can, unless someone peosts something else to try.

any device thats connects wifi to the main works great, but the satelite wifi 5G at least sucks big time

thanks

Message 36 of 171
tagteam
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I also updated via the web GUI which went off without a hitch. I saw the update in the GUI yesterday and half expected that it would be applied overnight but......nope.

 

I selected "Update all" and that worked, only issue was the update finished but the GUI continued to read "Updating" until I finally just manually refreshed the page.

Message 37 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I have now kicked the orbi off the network for good. I will return the rubble (accidentally smashed them with a sledgehammer) to the store and see if I can get some value back for them...
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 38 of 171
rammer91
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

That's my beef.  They've pushed an upgrade, but haven't released a file.  I was able to upgrade my router to .48, but for any number of unknown reasons my satellite doesn't show that it's available to push, it says "waiting to connect" yet I know it's connected.  So that's why I have to update it manually, which I can't do without the file.  At this point I'm spending more time on the chat boards and power cycling my network setup and tweaking setting to try to get it to work than I am enjoying it.  Probably going to go in the scrap heap.  Terrible that it's so difficult to configure, and based on the comments here I'm not the only one.  I'm not a pro, but I'm fairly adept at network engineering and I just can't figure it out.

Message 39 of 171
psmedley
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I'm seeing the prompt when I login to update, however, only the router is listing the new firmware, the satellite is saying 'Update Failed'.

 

The 'Update All' button is greyed out (presumably as the satellite isn't picking up the new version.

 

Any ideas? Other than waiting for the manual file?

Message 40 of 171
tagteam
Virtuoso

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

I guess wait for the manual file. I just noticed that it is NOT available for download, which is pretty poor form for Netgear.

 

Releasing a firmware update that is only available via the GUI? Not good!

Message 41 of 171
psmedley
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Looks like updating the router using the app has worked, wonder if that will update the satellite too?

 

Edit:nope, router is now on the .48 firmware, satellite still on .44

Message 42 of 171
csm2000
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Where can you go to get v2.3.1.48 and to the update manually?  Nothing happens when I click on the purple Firmware update link.  This is really rediculous.  WTH is wrong with Netgear?

Message 43 of 171
rammer91
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Nowhere.  You can't (yet).  I had previous posts about it and everybody keeps telling me how to do it through the web interface, which I can't for various reasons.  Tired of Netgear wasting my time.

Message 44 of 171
csm2000
Aspirant

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Great job NetGear!  Thanks for not making the Firmware file available.  Pure BS!! 

Message 45 of 171
LoboTommy
Luminary

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Like i said, under firmware menu, manual update you can choose the satelite and push the file through, even if it's not downloaded. Pick the satelites one by one. Of you don't succeed, u can always borrow my sledgehammer...
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 46 of 171
jweise
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

Used update all and it worked fine.
Message 47 of 171
Damit1
Apprentice

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

LOL.
Upgraded to latest ver, WIFI speeds dropped by 100Mbps.
Downgraded to .44 ver, WIFI speeds back to nornal.
Message 48 of 171
Jerky_san
Tutor

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

So.. Every single time orbi updates or restarts I lose all network connectivity. Preface some stuff here

 

I have an R7000 that is just a router doing its router thing. it goes CM1100 ->R7000 -> 16 Ubiquti POE Switch -> Orbi -> Orbi Sat plugged into ethernet port on Orbi.

 

Whenever Orbi does ANY kind of firmware update or I simply power them off and power them on my gateway for even all wired networks stops responding. If I go to the satilite it appears its trying to connect with a blue ring. Turning off the Satilite causes all network traffic to resume on the wired network. I can't understand why the satilite would cause all my gateway traffic to time out. Its almost like the sat is broadcasting new routes or actually is trying to use the same IP as the gateway causing IP conflicts. Anyways is there anyway to resolve this? I did this update this morning and now my satilite is down and I've not got time go through the crap of trying to get them to resync. It appears to ONLY do this with ethernet backhaul hooked up. If I do wireless backhaul I do not believe I get these problems.

Message 49 of 171
Dfran1
Guide

Re: New Orbi RBR50/RBS50 Firmware Version 2.3.1.48

my issue going to 48 from 44 is that any device connected to the satelite wifi was only getting 1/4 the speed, I connect to the main ORBI router wifi and speeds were good.

I did nothing else since I posted yesturday, just to recap I did a telnet to the satelite only, I still have my original config from 212 

 1. config default

 2. config commit

 3. reboot

Thanks to sw_ for the commands!!

Last night my speed seemed better for some reason and this morning wifi speeds from the satelite are good, seems this 48 needs time to settle in.

 

just a recap on all my findings....

-started with don't remember out of the box and ORBI took an update to 210, I factory reset and all was great!

-I manually updated to 212 then to 32 and did a factory reset.   everything seemed good, but only lasted a day as 44 came out 

-auto updated to 44,  slow wifi and range was not good

-manully went to 210 and all was great

-auto updated to 44 and same crapy wifi on both main and satelite

-manual downgraded to 210 all was great and I did the telnet disable auto update

-auto updated to 44 again and same crapy wifi on both main and satelite

-manual downgraded to 210 all was great and I did the telnet disable auto update again

-auto updated to 44 again on its own even after the telnet disable but both main and satelite seemed great on wifi, did not see any wifi isues with -44 this time as all other times before, have no idea why no problems at this point as I did nothing .

-I updated to 48 from ORBI web interface and 1/4 the speed on satelite, tried what I posted above with no luck, a day latter wifi back to normal wifi.

Hopefully it still is great after a week, time will tell....

Message 50 of 171
Top Contributors
Discussion stats
Announcements