Reply
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

This is an interesting scenario. I had the same issues with the new update and at the same time I was having a problem with my fios router; it would reset to default. I contacted fios and they sent me a new router and now everything works, with 2.1.2.18. I wonder if somehow the orbi update affected the fios router.
Message 176 of 335
Highlighted
NETGEAR Moderator

Re: New Orbi firmware 2.1.2.18 update issues?

Please contact support and they'll help you.  

Message 177 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

Hi Netgear. Do you recommend that everyone who is having problems contact the support?

Message 178 of 335
Highlighted
Virtuoso

Re: New Orbi firmware 2.1.2.18 update issues?


wrote:

I've been pretty happy with the Orbi until now. However, my router unit has now lost sync twice in the last 3 or 4 days on the latest firmware. Going back to the previous firmware and see if happens with that release. I don't recall this happening with 2.1.1.16...I can live with the other web admin GUI peculiarities of 2.1.1.16, but when the router loses sync, I lose my internet. That's not good. If I can flash back to 2.1.1.16, and no more loss of sync, and I don't get auto-flashed back to 2.1.2.18, I'll be much happier.

 

We'll see.


Been a couple of days now...Orbi with 2.1.1.16 has been well-behaved, aside from the web admin GUI "Attached Devices" problem (not a big thing for me). No loss of sync, and no auto-flash back to the latest firmware.

 

Also replaced a couple of old iPads with new iPad Pro's, no new problems as a result of that. Although I realize that the clients that are apparently causing the most problems are Google devices, it's always good to keep an eye on things when one puts newer, faster devices on one's network *smile*.

 

Doing well at this point.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 179 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

You suggest that we should contact support, but that means we have to pay for it. We should get free support, it's your update that broke the system.

Message 180 of 335
Highlighted
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

Well, I managed to create a support case and get a number to call but the result isn't great. Since I have Android phones, a Google Home and Chromecast devices, the call rep says it is up to Google to issue a fix and in the meantime I can disconnect all of those devices. One of the devices is a Vizio Smartcast TV (with Chromecast built-in) so does that mean I have to leave my TV unplugged for a week to see if it helps? I might as well unplug the router and be off grid...

 

I don't understand why the firmware can't be coded to start throwing away packets if it gets flooded by an Android device, rather than blowing up and rebooting.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 181 of 335
Highlighted
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

TP-link, Linksys, and others have already gotten it fixed... How long for a Chromecast/Android fix Netgear?.. does Netgear even care?

Message 182 of 335
Highlighted
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

For everyone having reset issues (without Google Home - I can't speak to that, but I do have a Chromecast and two Android smart TVs), I did the following and have been running solidly for almost 5 days now.  Previously, I was having reset issues every 24-48 hours.

orbistats.PNG

 

I have 100Mbps/5Mbps internet service and this test was performed from my PC which is hardwired into a satellite about 60 feet away from the router, the tested server is about 20-25 miles from my home:

speedtest.PNG

 

Message 183 of 335
Highlighted
Aspirant

Re: New Orbi firmware 2.1.2.18 update issues?

Firmware 2.1.2.18 was not flying well with me in a home full of Google and Android products (Pixels, Nexuses, Motorolas, Google Homes, Sony Android TV, and Sony Soundbars with Cast built-in). My Pixel 2 XL is on Oreo 8.1 with the .75 beta Play Services, everything else is on Oreo 8.0 and lower.

First couple days of 2.1.2.18 seemed to work ok. But as the week went on it seemed like everytime my Pixel 2 XL was connected the Orbi would drop connection and/or reboot sooner or later.

Over the last 3-4 days, Orbi would drop/reboot every hour or so even when my Pixel wasn't connected. It was more often the longer I kept my Pixel connected. It became unbearable. I couldn't watch DirecTV Now, and my work online kept stalling.

Yesterday I decided to downgrade (yet, again) back to 2.0.0.74 and everything was stable and a dream. I've only had one disconnect ever since (about 22 hours in after downgrade).

Planning to keep it this way until the next Orbi update. Even then I will wait for the verdict on that.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 184 of 335
Highlighted
Tutor

Betreff: New Orbi firmware 2.1.2.18 update issues?

I updated my RBK50 system which is set up in AP-Modus from 2.0.0.74 to 2.1.1.18. The router would work fine but the satellite wouldn't connect to the router anymore. The same happened with firware 2.1.1.16. I downgraded to 2.0.0.74 again and all works fine. I now also prevented auto-update using the following instructions:

Optionally page 5 of this thread has instructions on how to enable telnet using debug mode and disable auto-update by editing the config file. https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/td-p/1320421/page/5

Will wait until Netgear releases a true working update to 2.0.0.74 and then install it.

Good luck, Cheers PrezWRC

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 185 of 335
Highlighted

Betreff: New Orbi firmware 2.1.2.18 update issues?

I have had my Orbi RBR50 + RBS50 system for over six months and it has performed with no issues until about a week or two ago.  The issue is that some of the W-Fi connected devices lose connection to the internet.  The WiFi connection is still present, just no internet.  Stopping and restarting the wifi (some times it takes several times)  will regain the internet connection for a while.

I started to research the issue on this forum and learned that recently ver 2.1.1.18 was released to solve issues with ver 2.1.xxx.xxx.  My router automatically upgraded and I suspect that is when my problems began.

I also noticed that my sattelite was not connected and was still on version 2.1.1.74.  I had not used wifi outside for some time so didn't notice the loss of the sattelite.  I turned it off to rule out it being an issue.

I plan to roll back my router to ver 2.0.0.74 and wait for a fix to ver 2.1.1.18 that really fixes the problem.

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 186 of 335
Highlighted
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

I wanted to post an update for anyone who may be joining this list late who may have missed my earlier posts.

 

It appears that the issues with my router were solved by the Google Play Services beta fix.  I installed the fix on all our Android phones.  I have not experienced any issues at all in the week since the fix was installed.

 

Google's bug with their "cast" protocol had affected me since I have multiple Google Homes/Minis and Chromecast devices.  Whenever an Android phone would be unlocked, the chances were good that our Orbi router would reboot.  This problem started around mid-December.

 

My Android phones are running Google Play Services 11.9.75 beta.

 

My Orbi router is setup as an Access Point and it is running the 2.1.2.18 firmware.  The only changes to the default configuration is that:

- I unchecked (turned off) "Enable Daisy-Chain Topology"

- I checked (turned on) "Enable Implicit BEAMFORMING"

- I checked "Enable MU-MIMO"

- I checked "Enable Fast Roaming"

 

I hope this information can help someone else.  I'm finally loving my wifi again.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 187 of 335
Highlighted
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

1 Android phone on my network now running Google play services beta. 1 Chromecast now turned back on. Total of about 28 devices and now at 10 full days without a reboot on either router or satellite. Say what you will about some other people's situations, but for me, Orbi is now solid, fast, and has amazing range. No dead spots anywhere in house in fact good coverage from sidewalk to backyard.
Message 188 of 335
Highlighted
Aspirant

Re: New Orbi firmware 2.1.2.18 update issues?

Well I finally got my update, 

 

Sudden connection issues forced me to reboot my RBK and RBS,

 

Then the Orbi iPad app alerted an update available and I downloaded and updated through the app with no fuss or issues so far.

 

Thanks to those who replied to help.

Message 189 of 335
Highlighted
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

I'm still holding out on firmware V2.0.0.74 on my Orbi system. Awoke a couple days ago with the units auto updated to the newer firmware and left it running to test it. My problems with high packet loss returned. Downgraded back to V2.0.0.74 and disabled auto updated via NVRAM. I'll just wait for NETGEAR to release an actual update that works.

Message 190 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

MORE JUNK FIRMWARE AGAIN!

I was on 2.0.0.74 and disabled auto-update after the 2.1.1.16 farce and went back to 2.0.0.74. But, last night it autoupdated anyway to 2.1.2.18. (I must have missed something in nvram. Never mind, that's not the point I'm making here...) Now every time the xbox is switched on, the Orbi reboots! Go on, Netgear, you've spent the past month blaming Google for your own programmers' incompetence. I think it's about time you started blaming Microsoft? (Or, you could just, you know, get some decent programmers and maybe even splash out on a TEST TEAM? Here's a URL to help you https://en.wikipedia.org/wiki/Software_testing )

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 191 of 335
Highlighted
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

Microsoft admitted several months ago to a XBox firmware issue causing identical issues to what you’re experiencing, but hasn’t yet fixed it in XBox firmware updates. Nor has Microsoft given a timeline as to whe they will fix it. All I can get out of Microsoft is that issue is the same as with Google’s Android and Chromecast; when waking or turning on XBox throws more than 100,000 packets at the router, forcing the router (every router not just Orbi) to reboot.
Message 192 of 335
Highlighted
Aspirant

Re: New Orbi firmware 2.1.2.18 update issues?

It looks like Google play services update rolled out to most of my Google devices (too many to check). Everything is back to normal. It's hard to beat the orbi speeds. Tried 3 other mesh systems during these issues and didn't see any improvement other than stability at the time. Orbi seems to be the fastest and best coverage for my needs and roaming from satillite to satillite works very well. Solid signal in every corner of my house.
Message 193 of 335
Highlighted
Virtuoso

Re: New Orbi firmware 2.1.2.18 update issues?


wrote:

MORE JUNK FIRMWARE AGAIN!

I was on 2.0.0.74 and disabled auto-update after the 2.1.1.16 farce and went back to 2.0.0.74. But, last night it autoupdated anyway to 2.1.2.18. (I must have missed something in nvram. Never mind, that's not the point I'm making here...) Now every time the xbox is switched on, the Orbi reboots! Go on, Netgear, you've spent the past month blaming Google for your own programmers' incompetence. I think it's about time you started blaming Microsoft? (Or, you could just, you know, get some decent programmers and maybe even splash out on a TEST TEAM? Here's a URL to help you https://en.wikipedia.org/wiki/Software_testing )


That was my experience as well. I carefully followed all the steps in the cited posting on both the router unit and satellite unit, and tried more than once. The Orbi still auto-updated, despite that. It takes a varying amount of time. It can update in a matter of minutes, hours, or days.

 

What I'm doing now seems to be working...I've been on firmware V2.1.1.16 now for going on 4 days. I have an R7800 as my "main" router, using Kong's dd-wrt. The wireless radios on the R7800 are turned off, and I've used "Access Restriction" for downloads.netgear.com and download.netgear.com. The web admin GUI on the Orbi, in AP mode, still shows that there's newer firmware, but so far the Orbi hasn't done the downloads of it.

 

So, my plan seems to be working, which makes me happy. I feel that I need to be able to control the firmware that's being used on the Orbi, since it's pretty clear at this point that problems are coming from the mix of clients that one has interacting with the particular firmare release. Got my fingers crossed, but so far, so good *smile*.

Message 194 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

Add me to list of people experiencing wifi drops with the satellites. I have the Orbi since January 2017 and once I set it up, I experienced no issues what so ever for over 11 months.

 

For almost a year, my Orbi ran perfectly in AP mode behind a Fios Quantum Gateway G1100.  Then we switched providers, set up the new Motorola MB8600, factory reset the Orbi to router mode.  Reset the same basic configuration settings, and have had nothing but problems ever since. Initially, the absolute only changes were the change in hardware and the change from AP mode to router mode on the orbi. We have experienced wifi drops almost constantly now.  Our devices say we're "connected, no internet".  If I login to Orbi, it shows the satellites and devices connected but the devices have no internet. We also have a PS4 wired to one of the satellites, it also looses internet connection.

 

So then I tried different combinations of Beamforming, MU-MIMO and Fast Roaming on and off.  Daisychain is off, as it should be for my satellite placement. I tried rolling back the firmware and then the 2.1.2 beta firmware. I was on the same firmware (2.0.0.74) before and after the change from AP mode to router mode and the change in hardware. So it seemed unlikely the firmware by itself is the issue.  With the beta however, things actually seemed to stabilize after a couple of days. Still experienced an occassional wifi drop but only every few days.

 

For the last few days, family is complaining about internet again. Now I see the Orbi's firmware were updated to 2.1.2.18.  Anyway to know when the firmware was updated?  Not sure how much longer I'm willing to put up with this. The Orbi was great when it worked, but if it's satellites aren't going to work correctly, might just have to return it.

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 195 of 335
Highlighted
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

I saw you’re using a Motorola smartphone, which uses Android. Be advised that Google released some updates that fix most if not all of the problems you’re reporting. Go to the Play Store and get the updates there for Chromecast. Also check for updates to Android on your smartphone in Settincs. Those updates should help a lot with your issues.
Message 196 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

The motorola MB8600 is a cable modem not a smartphone.  I am, however, aware of the reported issues with google/android devices. We do have android phones and they are all up to date on software and apps. As I said, everything worked perfectly, even with our android devices, until I switched from the router to the modem and Orbi from AP mode to router mode. All available updates to the androids devices and apps have been applied; it has made no difference.  The issues continue.  Because of the timing and circumstances,  I find it hard to believe the issue lies anywhere but with the Orbi, but thank you for the suggestion.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 197 of 335
Highlighted
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

I see many comments about google and android issues. The only google devices I have is are a Google Home and a Sony TV. No issues with either. All other computers, phones and tablets are Apple. I also have non-Apple/Google devices attached (Sonos, Lutron, Chamberlin garage doors, etc).

It sssms like Google and Netgear are not playing well together. Wouldn’t that be nice if they talked to each other?
Message 198 of 335
Highlighted

Re: New Orbi firmware 2.1.2.18 update issues?

The android/Google issues have been in the news. I'm not denying there are issues for some. But I have the same android devices for months/years. No issues before I had to switch Orbi to router mode. All issues immediately after. Issues started within hours. Too much of a coincidence.
Message 199 of 335
Highlighted
Initiate

Re: New Orbi firmware 2.1.2.18 update issues?

Last sunday my RBR40 router stopped working around 4am.  Wouldn't come back on/wouldn't factory reset.  All it had was the green power light on the back no light on top.  The satellites just had purple on top. I had the 3 unit set since november 2017 and it worked wonderfully until then.  So I set up a support ticket and they determined that it needed to be replaced.  I suspect that it bricked during an auto-update to 2.1.1.18.  Flash forward 2 days and $29 for expedited replacement and my new router shows.  I get it set up and it updates to 2.1.1.18 and then the router keeps reseting about every 20 minutes.  My wife and kids are driving me crazy about internet dropping.  I finally conclude that it must have something to do with the .18 update so i roll back to 2.1.1.16 (make sure to do satellites first then router)  and everything seems ok.  The next morning I wake up to the same problem and realize that it has auto-updated again to .18.  So I found a thread that tells you how to disable updates through Telenet and the unit stays on .16 for two days.  Then I start seeing problems again.  So I start looking at from a google aspect,  my wife and I each have a S8 phone and tablet.  I had my phone and tab updated to the latest Google Play Services 11.9.75.  But finally figuerd out my wifes phone was on an older version.  It was not apparent because Google Play Services doesn't appear through the appstore.  Go to settings>apps>>app manager then scroll down to Google Play Services.  Check that you are on 11.9.75 if not scroll to bottom and select app detain store to update.  After that I told each of my many chromecasts/homes to reboot.  I then updated Orbi to .18 and it appears to have fixed everything.  For reference I am using my 3-pack Orbi in router mode downsteam of a Fios G1100 with the Orbi routing in 10.0.0.* addresses and the fios only passes through the internet. (Wifi disabled). Anyway hope this might help someone as I understand the frustration first hand.

 

TLDR: make sure all of your android devices are running Google Play Services 11.9.75 or newer.

Message 200 of 335
Top Contributors
Announcements