Reply

New Orbi firmware 2.1.2.18 update issues?

gixer1997
Aspirant

Re: New Orbi firmware 2.1.2.18 update issues?

My router updated automatically last night and after the update there was no wireless at all for any of my devices or the orbi satellite. Rebooting didnt fix anything. Then I got lucky and noticed that when I tried to connect to my wifi from my iphone and said the password was incorrect. I thought that odd and ignored it. Then from my windows work laptop the cisco anyconnect client kept throwing an error about psk. Removing the wifi from the laptop and setting it up again didnt fix anything. So I went on the router, changed my wifi password, and then changed it back to what it was and that fixed the issue. Not sure if this will help anyone else having an issue after the update but it worked for me. This is the first issue I've had with the orbi but I'm fairly nervous about any updates for it.

Message 51 of 335
AndyPeters
Initiate

Re: New Orbi firmware 2.1.2.18 update issues?

Here is my experience with Orbi for one month.

 

Installation was breeze and setup everything without any issues. My setup is Asus RT-68U as DHCP server (with disabled wifii) and Orbi as AP Mode server. After the setup routers updated to 2.1.1.16 version. There were many reboots -  at least 5-8 reboots per day. I tried everything to resolve this issue but no avail. I then downgraded to 0.74, everything started working and no reboots for 4 days. Yesterday I saw new firmware released and I wanted to try 2.1.2.18. This time I seculded my android phone to different wifi network from the main router. No reboots for last 12 hours. Keeping fingers crossed. Also waiting for google update for android issue. I like Orbi and its performance and trying my best to work around issues hoping that one day all will be fixed. I have return period until Jan 31st if things go south!!!:-)

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 52 of 335
siuolly
Star

Re: New Orbi firmware 2.1.2.18 update issues?

Did some more test last night.  So instead of putting my router to AP mode, I switch back to router mode and the system has been running for 8 hours without a problem.  However, I need this in AP mode so hope future firmware update fix this crap which has been going on for at least a year.  I am monitoring how long before I need a factory reset again but running in AP mode with my RBK50 and satalite can't run more than an hour after this firmware update.

Just curious, anyone here run the RBK50 system in AP mode and has NO problem using the latest firmware 2.1.2.18?

 

Message 53 of 335
Dd852
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

yes - I'm in AP mode with no problems at all on latest (or previous) beta. The router is a ZTE suplied by the ISP (i.e. nothing fancy or special at all). 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 54 of 335
siuolly
Star

Re: New Orbi firmware 2.1.2.18 update issues?

Thanks for sharing.  Are you running dynamic or static IP in AP mode?  I have the same setup and tried both dynamic and static IP (no google stuff) and with the new update, I need to do a factory reset after an hour or so.  Prior to the latest firmware, I was able to run around a week before I need to do a factory reset (note, I can't just reboot the system it need a factory reset to get it working).  

Message 55 of 335
Dd852
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

I gave both the Orbi and the satellite static IPs outside the dynamic range; everything else gets a dynamic IP. 

fyi in the advanced wireless settings I have beamforming and MUMIMO enabled, I have fast roaming OFF (when I experiemtned with it on I had problems). I have daisy chaining OFF.

 

As I mentioned in previous posts we are an all Apple home except for a Brother wireless printer

 

sorry you're having problems....

Message 56 of 335
siuolly
Star

Re: New Orbi firmware 2.1.2.18 update issues?

Thanks for the info.  Will try some of your settings tonight to see if it helps.  

Message 57 of 335
Daragh
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

I have the exact same issue, works fine for 2 to 3 hours then looses internet connectivity and all devices loose WiFi, not isp as can hardwire to the modem and all is good. Need to reboot orbi router and satellites several times to get things back but cycle strts again in a few hours not exactly periodic but it is very unstable.
Message 58 of 335
siuolly
Star

Re: New Orbi firmware 2.1.2.18 update issues?

Sorry.. one more question about your setup... did you keep the private network at 192.168.1.XXX?  I have to move mine to 192.168.0.XXX since that's where my whole wired network are at.

 

Message 59 of 335
Dd852
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?

Yes I am 192.168.1.xxx
The Orbi is at 192.168.1.100 the satellite at 192.168.1.250 and everything else is in between
Message 60 of 335
xanderwong
Tutor

Re: New Orbi firmware 2.1.2.18 update issues?

My bloody router and satelite also auto-updated to .18. I was curious why my mother said the WiFi wasn't working anymore and I couldn't access it remotely cuz I was at work. Came back home, and indeed after the auto-update the router no longer able to establish Internet connection.

 

Did power cycle, no success. Damn router now only shows the red hue the whole time. I'm running on PPPoE. Any clues? Dafuq is Netgear doing? Screwing all of our routers! I'm unable to work or watch TV at home now!

 

Netgear get your **bleep** together. How do we even rollback?

Model: RBK40| Orbi AC2200 WiFi System
Message 61 of 335
marcosoul
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

Upgraded today. No issues however I have BEAMFORMING, MU-MIMO, Fast roaming and Daisy chain turned-off because they always caused issues. Going to turn them on and see how it goes.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 62 of 335
Dustin278
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?


@xanderwong wrote:

My bloody router and satelite also auto-updated to .18. I was curious why my mother said the WiFi wasn't working anymore and I couldn't access it remotely cuz I was at work. Came back home, and indeed after the auto-update the router no longer able to establish Internet connection.

 

Did power cycle, no success. Damn router now only shows the red hue the whole time. I'm running on PPPoE. Any clues? Dafuq is Netgear doing? Screwing all of our routers! I'm unable to work or watch TV at home now!

 

Netgear get your **bleep** together. How do we even rollback?


Did you restart your modem? I often get the same problem then restart my modem and give it about 1 minute then restart my Orbi and has worked everytime!

Message 63 of 335
Blcklab
Apprentice

Re: New Orbi firmware 2.1.2.18 update issues?

I'm done with orbi. Bummed because by all accounts it's the most powerful WHEN it works.

Does anyone have experience with ASUS LYRA?
Message 64 of 335
Gtramsey2000
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

I’m having several disconnects per day for seemingly no reason. I’ve been looking at the “drops in connectivity” posts online, which appear to date back months.  How is it that Netgear aren’t addressing this?

Message 65 of 335
ALNJ2017
Star

Re: New Orbi firmware 2.1.2.18 update issues?

also seeing that Orbi Router works fine for 2 to 3 hours then looses internet connectivity and all devices loose WiFi. cablemodem is up- laptop hardwire to the modem and all is good.

 

Class action suit ?

Netgear ought to loan us another stable product unil they actually make the Orbi work.

Al-in-NJ
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 66 of 335
Gtramsey2000
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

Mine just dropped out again, since my last post.  I notice the Netgear moderators don’t have much to say.  I don’t feel like we should have to go through hours of troubleshooting for a product that is priced at a premium, either.  If my stereo decided not to output to my speakers several times a day I doubt it’d be considered acceptable by the manufacturer.

Message 67 of 335
tagteam
Virtuoso

Re: New Orbi firmware 2.1.2.18 update issues?

>>Hydro130 wrote:

>>>>That's odd, maybe it's being realeased incremetally?...

 

 

Yeah, I think that must be the case since it just appeared earlier this morning. I need to be online so I haven't installed it yet, but I haven't had any major issues with 2.1.1.16 so not a big deal.


 

Message 68 of 335
Hydro130
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?


@tagteam wrote:

@>>Hydro130 wrote:

>>>>That's odd, maybe it's being realeased incremetally?...

 

 

Yeah, I think that must be the case since it just appeared earlier this morning. I need to be online so I haven't installed it yet, but I haven't had any major issues with 2.1.1.16 so not a big deal.


 


I was in same boat (v.16 working just fine), and I've been on this latest version for ~18 hours with zero issues, so I'd be pretty confident that your upgrade would go well too (if/when you decide to do it).

Message 69 of 335
Ejalvara2
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

I updated to firmware 2.1.2.18 last night. So far there are some major improvements. There is no lag, nor the system is dropping connection, or having the satellite disconnect. I still have to re-connect my google Home mini, to see if there will be any new issues. But at least for now, is very stable.

 

Please note that as I heard others, the router is not finding the new firmware automatically, so had to do a manual installation which works fine but should not be like that. Maybe for the next update it will find it automatically.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 70 of 335
Hydro130
Luminary

Re: New Orbi firmware 2.1.2.18 update issues?


@Ejalvara2 wrote:

... I still have to re-connect my google Home mini, to see if there will be any new issues. But at least for now, is very stable...


Be aware that this latest Netgear version does not address the Google-specific disconnect issue.

 

Google is supposedly releasing a patch for their devices today, and Netgear has acknowledged that they are working with Google to address the issue on the router side of the house.

 

The issue seems to be solidly on Google's end to fix though, but it would be nice to know that any similar such activity in the future could be mitigated by the router, so hopefully Netgear will be able to roll out that enhancement sometime soon.

Message 71 of 335
Tangmu
Star

Re: New Orbi firmware 2.1.2.18 update issues?

I've had this system since August last year.  28 devices connected to it:

- Android LG V20 phone running 7.0

- Android tablet, don't know rev

- three Windows PCs, Win 7 and Win 10

- two iPads

- one iPhone 7+

- 6 Amcrest IP cameras, 4 WiFi, 2 attached to a satellite ethernet port

and a variety of video game systems, thermostats, garage door openers, weather system, etc.

Everything has worked reliably except the IP cameras.  They would lose connection or slow down quite a bit.  Recently one of the Windows PCs starting having the same problem.

I haven't had trouble with any of the Orbis rebooting, and except for the IP cameras and one Windows PC, everything keeps a solid and fast internet connection.

The Orbi is set up as a router, not AP, although I have run it a few times in AP mode and it didn't change my results.

After the .18 update, the one Windows PC is still very slow, but the IP cameras have improved greatly.  Seems strange, as there is nothing in the release notes to suggest an improvement like that.

The Windows PC works great if I turn on the WiFi radio in the cable modem, so that seems to be specific to the Orbi.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 72 of 335
charlie190
Guide

Re: New Orbi firmware 2.1.2.18 update issues?

Now I’m getting constant reboots (a first). Orbi is handling all routing, the modem is just an access point. To any moderators: I need a fix or I’m going with the Eero.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 73 of 335
RogerSC
Virtuoso

Re: New Orbi firmware 2.1.2.18 update issues?

Wondering if people on v2.1.1.16 are seeing the purple banner "there is newer firmware available" on their web admin GUI Advanced Status page? I'm not seeing that, but I'm also restricting my access to "netgear.downloads.com" via my main router (Orbi is in AP mode). I'm almost curious enough to remove the restriction to see if the banner appears, or maybe people are getting auto-updated without that warning ahead of time?

 

Anyways, sorry about all the difficulties that folks are experiencing...I'm hoping that the Google fixes coming out will fix a lot of the problems that people are having. We'll see...I don't have any of the Google clients that are apparently problematic, just a Pixel. Or my Pixel isn't in the mode that causes the problem.

Message 74 of 335
tagteam
Virtuoso

Re: New Orbi firmware 2.1.2.18 update issues?


RogerSC wrote:

Wondering if people on v2.1.1.16 are seeing the purple banner "there is newer firmware available" on their web admin GUI Advanced Status page? I'm not seeing that...


I did not see the banner either until earlier this morning and then only after I hit the "Check" button on the Firmware Update page.

Message 75 of 335
Top Contributors
Announcements