Reply

Re: New RBK50/53 Series Firmware Version 2.7.3.22

FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Next time try powering OFF both RBR and this managed switch for 30 seconds then back ON after a FW update. 

Is there a modem or ONT in front of this switch? 

Is the RBR in router mode or AP mode in this configuration? Most standard configurations, the RBR in rotuer mode is connected directly to the ISP modem or ONT and any switches are connected after the RBR. 

 

I'm on v22 and my RBR50 running fine, Mines connected directly to my cable modem. 


@vondie wrote:

Hi,

I've tried twice to update my RBR50 using this latest firmware 2.7.3.22 two days ago. I got no problem on the updating process. But i got serius problem after the update process is done. Suddently the WAN port is not working... or being disable... i don't know why. Even after i reboot the router a few time, the result is still the same. I've try using the automatic update and manual update. Both way give me the same result. So i revert back to firmware 2.7.2.104 .... everything is back to normal.

Connection:
ISP -> Manage Switch -> Orbi RBR 50 -> Orbi RBS 50

- Orbi Router only do PPPoE and PPPoE IPv6. 
- No Vlan setting enable on my Orbi 50 as the manage switch already done the job.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 51 of 90
vondie
Aspirant

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Thank you for the suggestion. I've try turning off the whole netwok for 5 minutes and then turun it back on. The WAN port is up but the connection is slow. i only got half of my subscribe internet bandwidth on the speed test and the WAN connection is not stable. It also affecting my wifi network clients especially my single band wifi 4 client keep disconnecting from the wifi. Right now reverting back to firmware v2.7.2.104 is my only solution.

Message 52 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

OK. Next time try a factory reset. 

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 53 of 90
vondie
Aspirant

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Ok. I've not try that yet. thank you

Message 54 of 90
Gebla
Apprentice

Re: New RBK50/53 Series Firmware Version 2.7.3.22

This release is broken as well. Wired devices connected to a hub have drop outd and loose internet connection for short time

Yes i tried factory reset.

When will Netgear finally release a firmware that is working? This is becoming a big joke.
Message 55 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

What is this 'hub' your revering too? 

Is this a switch? Brand and Mfr? 

What wired devices do you have connected? 

 


@Gebla wrote:
This release is broken as well. Wired devices connected to a hub have drop outd and loose internet connection for short time

Yes i tried factory reset.

When will Netgear finally release a firmware that is working? This is becoming a big joke.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 56 of 90
Gebla
Apprentice

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Apologies with hub i mean satellite
Message 57 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


@Gebla wrote:
Apologies with hub i mean satellite

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 58 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi

I have 3 RBS50 attached to my RBR50. I have successfully updated the satellites to FW v2.7.3.22 but the RBR50 itself won't update. Have tried to update via mobile app, web UI (using online and manual update) but cannot get the RBR50 updated. It's still on v2.7.2.104. I notice that I get an error 500 when I try to view the Access Control List menu option. I cannot see any attached devices either.

Can anyone please advise on a solution without reverting to a router reset?

 

Regards

Chris

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 59 of 90
Gebla
Apprentice

Re: New RBK50/53 Series Firmware Version 2.7.3.22

The Orbi was working with previous SW version after the DHCP bug and fix was found.

 

With the new release i am having these drop outs. This is 2 releaseas after each other that are buggy (not mentioning other releases that were buggy). However because you need to have lateste security patches I am forced to move to the lates SW release.

 

I have a LG smart TV and a Chromecast connected to the satellite using wire. Both devices report short losses of internet connection. Yesterday I wired these devices directly to the router and it was working perfectly. It seems that the satellite has short drop outs with the Router or has problems with wired connections. 

 

The satellite backhaul I left wireless as wired backhaul caused all kind of other problems in the past with the buggy firmware.

 

HW setup did not change between SW versions! Therefore setup is not improtant but trsut me I looked at the setup carefully in the past.

Message 60 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

What browser are you using? Try MS Edge or Firefox...

Besure to clear all browser caches before entering the web page.

 

Try a factory reset on the RBR and setup from scratch with out the RBS connected. Then try to load updated FW usnig the FW file.

 

You may want to keep v104 for now as well.


@cdbarker wrote:

Hi

I have 3 RBS50 attached to my RBR50. I have successfully updated the satellites to FW v2.7.3.22 but the RBR50 itself won't update. Have tried to update via mobile app, web UI (using online and manual update) but cannot get the RBR50 updated. It's still on v2.7.2.104. I notice that I get an error 500 when I try to view the Access Control List menu option. I cannot see any attached devices either.

Can anyone please advise on a solution without reverting to a router reset?

 

Regards

Chris


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 61 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Thanks for the reply @FURRYe38. I will try a different browser and clear the cache but I don't think that is the problem. The FW update must have failed when trying to apply changes to the ACL as this part of my config is inaccessible. I wanted to avoid the factory reset but that may be the only option on the face of it. 

Any other non factory reset options would be much appreciated.

Message 62 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

You might try to re-load FW manually using a web browser on the RBS and RBR. 

However again, a factory reset and setup from scratch should be tried. 


@cdbarker wrote:

Thanks for the reply @FURRYe38. I will try a different browser and clear the cache but I don't think that is the problem. The FW update must have failed when trying to apply changes to the ACL as this part of my config is inaccessible. I wanted to avoid the factory reset but that may be the only option on the face of it. 

Any other non factory reset options would be much appreciated.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 63 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi @FURRYe38 , I cannot get the factory reset to work. Followed the NG video and had the amber light flashing after inserting a paper clip on my router and satellites but my current settings were not wiped/initialised. 

I haven't tried the 30 second reset as yet and don't want to apply other 3rd party software (Voxels). Am I missing something here. Have also tried clearing cache on Google Chrome and Edge and a soft reset via Erase option but still no reset.

 

It does appear that NG have moved all of the decent coders onto the newer WiFi 6 products with the older Orbi products being neglected, hence the issues with ACL access and FW upgrades. 

I'd be happy to just successfully do a factory reset now and start again. Any other suggestions? Your advice is appreciated btw.

Message 64 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Does the ERASE function work under Advanced tab/Admin/Backup? 

I would disconnect the RBR from the ISP modem/ONT or any upstream router before you try this. Disconnect ALL other devices accept for 1 wired PC. 


@cdbarker wrote:

Hi @FURRYe38 , I cannot get the factory reset to work. Followed the NG video and had the amber light flashing after inserting a paper clip on my router and satellites but my current settings were not wiped/initialised. 

I haven't tried the 30 second reset as yet and don't want to apply other 3rd party software (Voxels). Am I missing something here. Have also tried clearing cache on Google Chrome and Edge and a soft reset via Erase option but still no reset.

 

It does appear that NG have moved all of the decent coders onto the newer WiFi 6 products with the older Orbi products being neglected, hence the issues with ACL access and FW upgrades. 

I'd be happy to just successfully do a factory reset now and start again. Any other suggestions? Your advice is appreciated btw.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 65 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi @FURRYe38 

 

I have tried the ERASE option to reset the RBR50 but this didn't work. However, I was still connected to my downstream Virgin Media router that is in modem mode and I had all other devices connected to the RBR50 Ethernet ports. So are you telling me to simply connect an Ethernet cable from PC to RBR50 and try the ERASE option or are you telling me to try to manually flash the FW or both?

Message 66 of 90
JoeHag
Tutor

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Thank you for that info. I too suffered from that problem in the last version of software; and the only way I got stability was to turn OFF daylight and turn OFF traffic management. Bummer. Been waiting a long time to get NETGEAR to fix the problem and was thinking this update migt do it. Sorry all they did was fix a security vurnability. How hard could this be? DST? Come on...

-Joe

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40V|Orbi Voice Add-on WiFi Satellite and Smart Speaker
Message 67 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

DST and Traffic meter was reported in v104. NG had supposedly fixed this. There was beta given to some which reported to have fixed the DST and Traffic Meter issue seen by some but not all. Has a factory reset and setup from scratch been performed since last FW update? 


@JoeHag wrote:

Thank you for that info. I too suffered from that problem in the last version of software; and the only way I got stability was to turn OFF daylight and turn OFF traffic management. Bummer. Been waiting a long time to get NETGEAR to fix the problem and was thinking this update migt do it. Sorry all they did was fix a security vurnability. How hard could this be? DST? Come on...

-Joe


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 68 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi @FURRYe38. I've just tried the ERASE software option with only my PC cdonnected to the RBR50. It hasn't reset my router. Still has my config. 

 

Any other suggestions?

Message 69 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi @FURRYe38. I noticed that you suggested the following method to another member.

 

"If you can access the RBRs web page, try using the ERASE function under Advanced Tab/Backup. Try this with the RBR disconnected from the ISP modem and all other wired devices accpet for 1 wired PC. 

Pressing the reset button for 15 seconds in back of the RBR then release should reset the RBR. "

 

I tried the ERASE option but didn't use a paperclip or the like to hold in the reset for 15 seconds. Is there a point in time when I should do that? When the ERASE opton is selected, a progress bar appears. Should I be waiting for the progress bar to complete and then try the reset for 15 secs. or try it as the progess bar is 'still 'in progress'?

Message 70 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

The ERASE function does same thing as pressing the reset button for 15 seconds. 

Did you disconnect everything from the RBR includeing the ISP Modem/ONT before trying the erase function? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 71 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Hi @FURRYe38. Yes, I connected one ethernet cable from pc to RBR50 with no other connections when I tried the ERASE option. I also switched off my satellites. The RBR50 will just not budge from the current FW version 2.7.2.104 whether I try to update it manually via s/w or reset to factory default using either the reset button or the s/w ERASE option. The bottom line is that I cannot see any connected devices or the access control page.

This is a very poor state of affairs considering the cost of the Orbi mesh system. Netgear should really be supporting us without further cost.

Message 72 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Something you'll need to discuss with NG support. 

Send a forum moderator a PM to see what your options are.

@Blanca_O 

 

Good Luck. 


@cdbarker wrote:

Hi @FURRYe38. Yes, I connected one ethernet cable from pc to RBR50 with no other connections when I tried the ERASE option. I also switched off my satellites. The RBR50 will just not budge from the current FW version 2.7.2.104 whether I try to update it manually via s/w or reset to factory default using either the reset button or the s/w ERASE option. The bottom line is that I cannot see any connected devices or the access control page.

This is a very poor state of affairs considering the cost of the Orbi mesh system. Netgear should really be supporting us without further cost.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 73 of 90
cdbarker
Guide

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Thanks for the suggestion @FURRYe38 .

Message 74 of 90
FURRYe38
Guru

Re: New RBK50/53 Series Firmware Version 2.7.3.22

Let us know how it goes...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 75 of 90
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E