Reply

Re: New beta v1.11.0.8 appears to fix my long time issues

tnadkarni
Star

New beta v1.11.0.8 appears to fix my long time issues

I've now completed an RMA on both my RBR and RBS with Netgear and sent my old ones back. Running the older beta FW they (the new hardware) was just as bad. But Netgear just sent me a few days ago a new beta FW and since I installed it my Orbi system appears to be running very stable.

 

I still need to do more testing and I'm running most of my home network through my old Netgear still so need to cut everything over to the Orbi this weekend and see if it runs for a week or more. So far signs are very positive. I haven't had any drops or disconnects and more importantly speed on the connected devices are consistently fast again - laptops, smartphones, IOT, etc.

 

On the main home screen, the # of satellite's connected stays as 1 (they could have just changed this in code though) and things are looking good.

 

I'm continuing to monitor and test but wanted to let people know who might be thinking of giving up to hold on a little longer. To be fair, when this system works as it should it is really quite good - why I bought it in the first place!

 

Will post any further findings to this thread

Message 1 of 33
ktd
Apprentice
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

Just installed v1.11.0.8 (10 min ago) and can already see big improvements.

But its to early for me to say that anything really is fixed. But it’s seems to be a good start at least. 🙂

Message 2 of 33
Curlypaws
Aspirant

Re: New beta v1.11.0.8 appears to fix my long time issues

Hi, does it fix the issues with Nest equipment? I had to switch off beamforming and MU-MIMO to keep the Nest equipment connected.

Message 3 of 33
tnadkarni
Star

Re: New beta v1.11.0.8 appears to fix my long time issues

I don't have Nest but I have 3 Ecobee3 thermostats and they are fine. Also I should add, after flashing this FW I turned on everything including MIMO and Beamforming and it's been rock solid with all that stuff on. 

Message 4 of 33
TomMac
Guru

Re: New beta v1.11.0.8 appears to fix my long time issues

Yes... been running 1.11.0.2 for a while now ( about 3 weeks) ... all my issues are gone.

No Ipad g2/os 935 not android battery drain issues anymore

 

The final solution is very near IMO.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 5 of 33
tnadkarni
Star

Re: New beta v1.11.0.8 appears to fix my long time issues

Weird .2 was a complete disaster for me but .8 has been great so far. 

Message 6 of 33
ktd
Apprentice
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

I don’t have any Nests so I can’t tell but my wife garage door opener, d-link camera in the garage haven’t had an issue since I updated. 

Before the update I almost never couldn’t get the garage door app to show video from the camera.

Message 7 of 33
Curlypaws
Aspirant

Re: New beta v1.11.0.8 appears to fix my long time issues

Thanks very much TomMac, tnadkarni and ktd - that sounds very promising. How do you get the beta?

Message 8 of 33
ktd
Apprentice
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

Message 9 of 33
tnadkarni
Star

Re: New beta v1.11.0.8 appears to fix my long time issues

I passed on the positive feedback to Netgear support - I hope the others are doing the same. Hopefully this fixes the issue but even if it doesn't, it appears to be an improvement and should help their engineers know they are on the right track. 

Message 10 of 33
ktd
Apprentice
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

I will report back to Netgear but I will wait a few days before doing so. It’s to early to tell if the stability will last.

But it sure looks good. 🙂

Message 11 of 33
jxrxme
Star

Re: New beta v1.11.0.8 appears to fix my long time issues

For me this beta does not fix the iOS Wifi disconnect issues. Reported back debug logs, hope this will help....

Message 12 of 33
ktd
Apprentice
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

Orbi sure is a strange device. I have nerver had any iOS drop outs and we have 5 iPads and 4 iPhones.

I do however see a lot of connection pop ups on the AppleTv but streams never lag or quits.

 

But my other network devices like garage door, camera, Sonos etc. are having a lot of issues.

This beta does, so far, seems to have solve those issues.

Message 13 of 33
tnadkarni
Star

Re: New beta v1.11.0.8 appears to fix my long time issues

Same! I've never had any iOS issues (multiple AppleTVs, iPads, iPhones, etc.) but had lots of other issues!

Message 14 of 33
KennNYC
Aspirant

Re: New beta v1.11.0.8 appears to fix my long time issues

Sounds great. Where did you get the beta firmware?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 15 of 33
Curlypaws
Aspirant

Re: New beta v1.11.0.8 appears to fix my long time issues

As per ktd's message, you should send a Private Message to DarrenM to see if you can get the beta firmware:

 

https://community.netgear.com/t5/user/viewprofilepage/user-id/2257

Message 16 of 33
Bugbytecs
Initiate

Re: New beta v1.11.0.8 appears to fix my long time issues

Can someone send me the beta firmware v1.11.0.8 to install please? Bow2me4iamroot@gmail.com
Message 17 of 33
Yld2rob
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

Please send to me as well

Message 18 of 33
Yld2rob
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

email is yld2rob@yahoo.com

Message 19 of 33
zobisch
Guide

Re: New beta v1.11.0.8 appears to fix my long time issues

I'd like to sign up for the beta and get this version as well...

 

zobisch at g mail 

Message 20 of 33
gregoryrallen
Aspirant

Re: New beta v1.11.0.8 appears to fix my long time issues

I woudl like to try the beta
gallen@apparatic.com

Message 21 of 33
Random12
Apprentice

Re: New beta v1.11.0.8 appears to fix my long time issues

It looks like they released a new version? I see 1.11.0.20 on the netgear firware section for Orbi.

 

Message 22 of 33
DarrenM
Sr. NETGEAR Moderator

Re: New beta v1.11.0.8 appears to fix my long time issues

Hello everyone 

 

The Latest released firmware does not have the fixes for the wireless disconnects that the beta firmware does. It does have some fixes for the RBR40 and RBS30 for MAC related issues. We are still doing testing on the disconnect issues and this firmware will be a later release. If you are currently on the beta 1.11.0.8 do not update to the latest live release.

 

DarrenM

Message 23 of 33
Triscb82
Initiate

Re: New beta v1.11.0.8 appears to fix my long time issues

I desperately need this firmware to fix my nest cams.

 

bj.triscari@gmail.com

 

Thank you!

Message 24 of 33
Triscb82
Initiate

Re: New beta v1.11.0.8 appears to fix my long time issues

Can you send me a link to download?

Message 25 of 33
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E