Reply

New firmware (RBR850) breaking connectivity

New firmware (RBR850) breaking connectivity

I cannot manage to get my Vizio to connect to my Plex Media Server anymore after the automatic firmware upgrade. I forced the downgrade to V3.2.18.1_1.4.14 and I still cannot get it to work. 

 

At the same time, my Samsung TV's will not stay connected to the WiFi. I have to rename the wifi network and remove authentication, connect, rename wifi back to original, connect, add authentication, connect -- and then after a day none of them connect to the WiFi anymore.

 

I don't even want to try connecting to my garage door opener... 

 

It looks like I'm not the only one who thinks these new updates are a total dumpster fire. 

 

When are we going to see some fixes? 

 

Thank you

Message 1 of 2
FURRYe38
Guru

Re: New firmware (RBR850) breaking connectivity

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 205 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E