Discussion stats
  • 4 replies
  • 750 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

New firmware but not more able to connect to wifi

I just had an automatic firmware update. (to 1.12.0.18 I think).

I found out because I had an authentication error on my wifi. While looking at the settings, I saw I had a new firmware update. I restarted router and satelite. Changed wifi to the need of no password, reset the router to factory settings... And finally manually installed the version 2.0.0.72 I found on the netgear website, after reading about multiple problems with previous firmwares.... And ... still not able to connect to wifi.

At last, I found the solution: restart my phone and suddenly I could reconnect again.

Lesson ; after firmware update, when you have problems with the connection of your phone (and maybe other devices), restart the phone (or devices)..  Everything works now Smiley Happy At last, I have the latest , newest firmware now Smiley Happy

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
Highlighted
Luminary
Luminary

Re: New firmware but not more able to connect to wifi

Yes, after changing your router or resetting it, you should make all devices forget the network and reconnect the device, I however would strongly advice you against using "No password needed" as an option, anyone could use your network for malicious reasons included but not limited to hacking your network or doing criminal activities on your behalf.

 

www.realact.net
Message 2 of 5
Highlighted
Tutor

Re: New firmware but not more able to connect to wifi

The no password was only for testing. Don't worry 😀
Message 3 of 5
Highlighted
Luminary
Luminary

Re: New firmware but not more able to connect to wifi

Great!!

 

www.realact.net
Message 4 of 5
Highlighted
Tutor

Re: New firmware but not more able to connect to wifi

Forgetting the network was not enough. I had to restart my phone. I kept getting verification error. Even without have a password protected WiFi. That should have ringed a bell 😀
Anyway, now everything is working, with password 😀. I only added my message in case someone else was in the same situation as I was.
Greetings
Stefan
Message 5 of 5