No Internet on Orbi WiFi

Help!! Does anyone know the Netgear phone number?  I can't find it anywhere even though they say I have phone and chat support 24/7!!

My new Orbi 56 says I have wireless connection, but no internet. I've called my Internet provider and they say I'm to call Netgear.  Can't find any help.  If I can't get some soon.  I'm taking this back and buying another companies router.

I can't get my TV's to connect but my Apple products are connecting. Sometimes the Apple products are getting dropped connections though too.  Any suggestions?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 4

Re: No Internet on Orbi WiFi

Netgear provides 90 days of free technical support when the product is registered with Netgear using this web site:


This Community Forum consists of  people who have experience with Netgear Orbi and have solved many problems.


In a case like this, we often ask for the same basic information that Netgear support would want:

  • Which specific Orbi product do you have?
    (Hint:  Orbi 56 is not one of the models that appear on the Orbi product list:  Maybe that was a typo?)
  • What Internet Service Provider do you have and which specific (brand/model) of device is connected to the ISP?
    Different ISP's and modem/routers have different characteristics, and there are Community members who have experience with most of them.
  • How is the Orbi configured and how do you manage it?
    i.e. as a "Router" or an "Access Point"?
    Do you use a PC/Mac/Laptop connected to a wired port on the Orbi or an Orbi smartphone app?


I love my Orbi.
Message 2 of 4

Re: No Internet on Orbi WiFi

If you have other devices working fine, but one or more other devices giving you the "Connected, no internet" problem, then here's what worked for me.  We bought our system just under a month ago, and a week ago I started getting "High Mobile Data" warnings on my cell phone, and then realized the wifi was saying "Connected, no internet".  I could turn off Mobile Data and it would still say Connected No Internet, and yet I did seem to have internet! But once I turned Mobile Data back on, it would stop using the wifi.  Very weird.


I did a lot of troubleshooting, tried a lot of things I found online.  Nothing worked.  Then several days into it, one my my kids told me they were having a problem with their Nintendo Switch which they'd just gotten a week or two prior.  We then realized they had the same problem of connecting to the Orbi but not connecting to internet.  We researched it together, knowing at that point that it was less likely to be my phone's problem or his Switch's problem.  But the Samsung Galaxy Tab A, other cell phones in the house, and even the printer were connected fine.  Nothing we did could get these 2 other devices connected.  For reference all devices (phones are all androids, no Apple devices) including my phone were in range at the time of initial setup except for the Switch. I just hadn't realized at the time, I guess, that my phone wasn't connecting properly after I'd put in the Orbi password.


I mentioned it to a friend who knows a lot more than I do about IT stuff. He was intrigued by my problem, and came on over.  He also couldn't find a solution. But then, after he'd already said he didn't know what else to try, as chance would have it, he happened to disconnect the tablet from the wifi.  Suddenly my phone and the Switch were able to connect fine.  He then reconnected the tablet and everything stayed on no problem.  Still continuing to work fine so far.  I have rebooted my phone and still on wifi, auto-connected on its own (which it wasn't doing before this fix - as noted above, to get it to try to connect I was having to turn off Mobile Data).  No further problems at this point.  No idea why that would be a problem or why this solution should work, but it did so just passing it along in case it's helpful.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 4

Re: No Internet on Orbi WiFi



What mode is the Orbi set to, is it Router mode or AP mode?  If you already have a router then try set the Orbi to AP mode via the web GUI?



Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1 kudo
  • 4 in conversation