Reply

No Option to disable 5 ghz under Advanced Wireless Setting

Argon
Aspirant

No Option to disable 5 ghz under Advanced Wireless Setting

After spending some time trying to connect my TP Link Smart Plug to my new Mesh set up, I googled the issue.   Eventually i found where I login to my Orbi network via my mac.   I went to the Advanced Tab and selected Setup> Wireless Setup.  There are no checkboxes beside the 2.4 or 5 GHZ lines.   The 2.4 lists "Auto" and the drop down just lists numbers.   The 5 just lists numbers.   Am I missing something or has the option to shut down the 5 GHZ band been removed?

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 10

Accepted Solutions
CrimpOn
Sensei

Re: No Option to disable 5 ghz under Advanced Wireless Setting


@Argon wrote:

CrimpOn - when you say use the iphone app - are you referring to the Kasa app for the TP Link Plugs?


Absolutely.   The smartphone app for TP-Lonk's Internet of Things (IoT) products is KASA.

I use the Android version (having no fruit devices - pun)

I love my Orbi.

View solution in original post

Message 6 of 10

All Replies
BillYoung
Luminary

Re: No Option to disable 5 ghz under Advanced Wireless Setting

As far as I know, there has never been any buttons to disable a channel. You always have both 2.4 and 5 ghz.
BillYoung
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 10
FURRYe38
Guru

Re: No Option to disable 5 ghz under Advanced Wireless Setting

Orbi has never supported disabling of WiFi radios or separation of SSIDs. 

 

One thing you can do is to disable the SSID broadcast temporarily to see if this helps to get the device connected. 

Netgear provides a simple mechanism to accomplish this. The Orbi RBR50 has a feature which many users have found allows them to set up devices which require the smartphone to be attached to WiFi at 2.4G:
Connect a device with a large screen to the Orbi web interface, http://orbilogin.net
(computer, laptop, tablet)
The user name is "admin" and the password is the web interface password, not the Orbi 'app' password.
Navigate to the Advanced Tab, Advanced Settings (at the bottom), Wireless Settings.
On the Advanced Wireless Settings page, uncheck the box under Advanced 5G Settings that reads
Enable SSID Broadcast
Click Apply
The router will go through a cycle which takes foreeeeeeeever.
On the smart phone, go into Network settings.
"Forget" the Orbi WiFi.
Search for available WiFi systems.
Select the Orbi WiFi
Enter the password and Connect
The smartphone is now connected to the Orbi at 2.4G
Note that if you attempt to "double check" by opening the Orbi Attached Devices page, that page takes several minutes to update.
Just go with it.
Open the device smartphone app and go through the setup process.
After the device is connected and working, undo the process.
On the web interface, check the box and click Apply
On the smartphone, Forget the Orbi, find it again, and connect again.
This takes less time to do than to read. It has worked for me several times.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was.

 

One thing to remember, its not up to NG or Orbi to connect 2.4Ghz IoT devices. It's the setup software that these IoT mfrs deploy on the cheap and don't include support in there setup software to include 5Ghz mobile device support since MOST phones and pads are dual band and prefer connecting to 5Ghz rather than 2.4Ghz and these same mfr fail to realized that both 2.4Ghz and 5Ghz are on the SAME side network. Even if there IoT device is only 2.4Ghz, the phone and device can communicate between these frequencies as they are on the same network. Its there setup software that limits the setup phone or pad to be connected to a 2.4Ghz signal when it could be connected to 5Ghz. Something IoT mfrs don't care to fix seems like. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 10
CrimpOn
Sensei

Re: No Option to disable 5 ghz under Advanced Wireless Setting


@Argon wrote:

After spending some time trying to connect my TP Link Smart Plug to my new Mesh set up, I googled the issue.   Eventually i found where I login to my Orbi network via my mac.   I went to the Advanced Tab and selected Setup> Wireless Setup.  There are no checkboxes beside the 2.4 or 5 GHZ lines.   The 2.4 lists "Auto" and the drop down just lists numbers.   The 5 just lists numbers.   Am I missing something or has the option to shut down the 5 GHZ band been removed?


I have a number of TP-Link smart plugs installed. They are probably the easiest and quickest plugs to configure. And, my phone was actually connected to the Orbi 5G WiFi channel.  Just follow the instructions in the smartphone app.

I love my Orbi.
Message 4 of 10
Argon
Aspirant

Re: No Option to disable 5 ghz under Advanced Wireless Setting

CrimpOn - when you say use the iphone app - are you referring to the Kasa app for the TP Link Plugs?

Message 5 of 10
CrimpOn
Sensei

Re: No Option to disable 5 ghz under Advanced Wireless Setting


@Argon wrote:

CrimpOn - when you say use the iphone app - are you referring to the Kasa app for the TP Link Plugs?


Absolutely.   The smartphone app for TP-Lonk's Internet of Things (IoT) products is KASA.

I use the Android version (having no fruit devices - pun)

I love my Orbi.

View solution in original post

Message 6 of 10
Argon
Aspirant

Re: No Option to disable 5 ghz under Advanced Wireless Setting

Thank you, CrimpOn - that worked - although I am not sure how.   If I go to the Alexa App - I had 3 of 4 attempts before Alexa saw the plug - Alexa says Device Unresponsive.   However if I say turn on or off the Light it works.   As you might guess....I am not a Millenial.

 

I really appreciate the assist!

Message 7 of 10
FURRYe38
Guru

Re: No Option to disable 5 ghz under Advanced Wireless Setting

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 8 of 10
Argon
Aspirant

Re: No Option to disable 5 ghz under Advanced Wireless Setting

Thank you, Furry.   I did the download and placed moved it to location where I can find it again.   I take it that I do not need to open it - just have it in case I lose the setup?   I saw the option where I would reinstate the back up.

Message 9 of 10
FURRYe38
Guru

Re: No Option to disable 5 ghz under Advanced Wireless Setting

Correct. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 90 views
  • 0 kudos
  • 4 in conversation
Announcements