Reply

Re: Not connecting to Satellites?

Will_T
Apprentice

Not connecting to Satellites?

None of my devices are connecting to my satellites.  I have a security camera just a few feet from one of the satellites but it connects to the RBR50 router which is about 100 feet and through several walls away.  It is a weak connection because of that.  Even my Android phone connects only to the RBR50, even when right next to a satellite and far away from the RBR50.  What good are the satellites if nothing connects to them?  How can this be fixed?  Thanks for any help.

 

On another note, I have 3 security cameras.  All the same type in 3 different locations.  Two of them are connected to the RBR50 on 2.4GHz and one connected on 5GHz.  The connections were all done automatically the same way through the security camera app so why did one connect to 5GHz?

RBK53|Orbi AC3000 Tri-band WiFi System
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 12

Accepted Solutions
Will_T
Apprentice

Re: Not connecting to Satellites?

@FURRYe38  Making some good progress.  Thanks again for your help.   I noticed one odd thing while implementing some of your suggestions.  When I unchecked Daisy Chain, the system rebooted. When it came back online, it showed the spoke configuration and satellite 1 now had a "poor" backhaul.  So I unplugged it to move it to a slightly different position closer to the router.  When I unplugged satellite 1, both my Orbi app and the router interface on my computer reported that both satellites were disconnected. Is that an indication that when daisy chain was on, satellite 2 was connecting to the router through satellite 1?

 

In any case, I ended up moving satellite 1 a little closer to the router to get a "good" backhaul.  When I did that, I realized that I probably did not need to keep satellite 2 where it was as satellite 1 now probably offered coverage for that area also.  So I moved satellite 2 completely over to the opposite side of the property, just inside the barn.  Now the barn camera connects to that and has a good connection also.  So the system is looking really good right now and we shall see if it remains stable going forward.

 

Last night I did have an issue where the connection from all devices to the Orbi network was good, but there was "no internet".  I rebooted the router and that fixed it for now.  Very concerning since probably 80% of any negative reviews I saw before purchasing complained about that exact thing.  But since I just made all the changes you suggested and it seems good initially, I'll keep a positive outlook and hope the connection to the internet stays stable.

 

It is great to know this active forum is here should I run into any further issues.  Thanks again.

RBK53|Orbi AC3000 Tri-band WiFi System

View solution in original post

Message 9 of 12

All Replies
Will_T
Apprentice

Re: Not connecting to Satellites?

Some further information.  We connected an iPhone and an Apple computer to the network and those did connect to the satellite closest to their location.  However, it is a 5GHz connection rater than 2.4GHz.  Why is that and how do I control how the satellite makes the connection, 2.4 vs. 5GHz?

 

Also the 3 security cameras, (all same type) are now shown connected as follows. 

#s 1&2 are connected to the RBR50.  This makes sense as they are closest to that.  But one connected at 2.4 GHz and the other at 5GHz.  Why is that?  The 5GHz connection is weak because of the distance and a wall so it would have been better if it had connected to 2.4GHz.  But I can not find the way to dictate that.  Thanks for direction on that one.

Camera #3 has ignored Satellite 1 which is about 10 feet from the camera and connected on 2.4GHz to Satellite 2 which is about 90 feet away from the camera.  Why does the closest satellite not connect to it?

RBK53|Orbi AC3000 Tri-band WiFi System
Message 2 of 12
Will_T
Apprentice

Re: Not connecting to Satellites?

I am talking to myself here but another update.  I figured I could turn off 5G on the router so I went to Advance>Wireless> Advanced Wireless Settings (5GHz 802.11a/n/ac) and unchecked both the "Enable SSID Broadcast" and "Enable WMM (Wi-Fi multimedia) settings" boxes.  Then clicked "Apply".  Then I disconnected and reconnected the devices that were connected via 5G.  Both the Orbi app and in my browser show those devices still connected via 5G?  How is that possible?

 

On edit:  I think I have learned that does not actually turn off 5G.  So is the only thing possible to reduce power of 5G to 25% and hope that forces devices to connect via 2.4?  I don't see any on/off switch?

RBK53|Orbi AC3000 Tri-band WiFi System
Message 3 of 12
FURRYe38
Guru

Re: Not connecting to Satellites?

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Disabling of the 5Ghz broadcast only hids the SSID name from being seeing. The radio is still running. So any devices that had previously been connected may still be connected unless you power cycled them, fully disconnected them from the SSID name, and did a full reboot of the RBR. 

 

Are all cameras supporting of 5Ghz? Not all cameras are. Some cameras may have picked using 2.4ghz rather then 5Ghz as the signal may have been determined to be better on 2.4ghz. 


@Will_T wrote:

None of my devices are connecting to my satellites.  I have a security camera just a few feet from one of the satellites but it connects to the RBR50 router which is about 100 feet and through several walls away.  It is a weak connection because of that.  Even my Android phone connects only to the RBR50, even when right next to a satellite and far away from the RBR50.  What good are the satellites if nothing connects to them?  How can this be fixed?  Thanks for any help.

 

On another note, I have 3 security cameras.  All the same type in 3 different locations.  Two of them are connected to the RBR50 on 2.4GHz and one connected on 5GHz.  The connections were all done automatically the same way through the security camera app so why did one connect to 5GHz?


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 12
Will_T
Apprentice

Re: Not connecting to Satellites?


@FURRYe38  Thanks!  This is a very helpful reply.  Here are the answers and a couple of questions.
@FURRYe38 wrote:

What Firmware is currently loaded? 2.3.1.60
What is the Mfr and model# of the ISP modem the NG router is connected too? No name but it is from Spectrum, model #E31T2V1.  It is a few months old and has been very good connection and speed wise.
Is the Orbi system operating in Router or AP mode? Router

What is the size of your home? Sq Ft? 3,000f2 plus an inlaw apt and barn about 75' from the main house
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected. Originally set up at @30'. Now both about 50' in different directions.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.  OK, will change these.
Any Wifi Neighbors near by? If so, how many? Rural so few and far.  Can see a couple of other networks, but very weakly.

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings Will do.

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Daisy Chain is enabled, I will turn it off.  Fast Roaming is already off, I was thinking of trying with it on?

Where is the 20/40MHz Coexistence setting, I am missing it.

 

Disabling of the 5Ghz broadcast only hids the SSID name from being seeing. The radio is still running. So any devices that had previously been connected may still be connected unless you power cycled them, fully disconnected them from the SSID name, and did a full reboot of the RBR. Thanks for the explanation.  If the RBR is power cycled, is that a "full reboot"?  What about satellites, is the synce button sufficient, or power off and then on?

 

Are all cameras supporting of 5Ghz? Not all cameras are. Some cameras may have picked using 2.4ghz rather then 5Ghz as the signal may have been determined to be better on 2.4ghz.  You may be correct. The one that picked up 5G is newer. 


@Will_T wrote:

None of my devices are connecting to my satellites.  I have a security camera just a few feet from one of the satellites but it connects to the RBR50 router which is about 100 feet and through several walls away.  It is a weak connection because of that.  Even my Android phone connects only to the RBR50, even when right next to a satellite and far away from the RBR50.  What good are the satellites if nothing connects to them?  How can this be fixed?  Thanks for any help.

 

On another note, I have 3 security cameras.  All the same type in 3 different locations.  Two of them are connected to the RBR50 on 2.4GHz and one connected on 5GHz.  The connections were all done automatically the same way through the security camera app so why did one connect to 5GHz?


A few questions:

Some devices connect to 5G even when they are quite a distance and several walls, ceilings, floors, etc. away from the satellite or router.  In those situations my past experience has been that 5G does not result in as good a connection as 2.4.  But maybe that is not the case with the Orbi?  Is the system supposedly sensing which, (5G or 2.4G) is better at the current location of the connecting device and choosing based on that?

 

In a possibly related issue to the above question... Why do some devices connect to a satellite or the router even when another satellite is close by?  For example, one camera insists on connecting to satellite 1 which is about 70 feet away, even though satellite 2 is only about 10 feet away.


 

RBK53|Orbi AC3000 Tri-band WiFi System
Message 5 of 12
FURRYe38
Guru

Re: Not connecting to Satellites?


@Will_T wrote:

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Daisy Chain is enabled, I will turn it off.  Fast Roaming is already off, I was thinking of trying with it on? Yes disable Daisy chain. Try the system with out Fast Roaming first. Then try with FR later on.

Where is the 20/40MHz Coexistence setting, I am missing it.

Under Advanced Tab/Advanced Settings/Wireless Settings

 

Disabling of the 5Ghz broadcast only hids the SSID name from being seeing. The radio is still running. So any devices that had previously been connected may still be connected unless you power cycled them, fully disconnected them from the SSID name, and did a full reboot of the RBR. Thanks for the explanation.  If the RBR is power cycled, is that a "full reboot"?  Yes. What about satellites, is the synce button sufficient, or power off and then on? No, just power them OFF. the Sync button only is for connecting the RBS to the RBR. 

 

A few questions:

Some devices connect to 5G even when they are quite a distance and several walls, ceilings, floors, etc. away from the satellite or router.  In those situations my past experience has been that 5G does not result in as good a connection as 2.4.  But maybe that is not the case with the Orbi?  Is the system supposedly sensing which, (5G or 2.4G) is better at the current location of the connecting device and choosing based on that?

The handling of the different frequencies is done by the connecting device. Orbi maybe providing a better signal than your prior router so the device maybe choosing the 5Ghz over the 2.4Ghz. Location is also a factor. You can test this by reducing the power levels on either frequency. See how your devices connect and perform. Under Advanced Tab/Advanced Settings/Wireless Settings

 

In a possibly related issue to the above question... Why do some devices connect to a satellite or the router even when another satellite is close by?  For example, one camera insists on connecting to satellite 1 which is about 70 feet away, even though satellite 2 is only about 10 feet away. Some devices do this and maybe due to over signal being close at 10 feet and the device prefers the lesser signal at a distance. Again its all how the Mfr configures it's wireless algorithm for conneting to wifi and all the variables. I presume the camera will connect to the closer RBS if you turn off the farther RBS? 


 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 12
Will_T
Apprentice

Re: Not connecting to Satellites?

Thanks again -  I will work with all this and report back.  Good idea to turn off the further away satellite and see if the camera then connects to the closer one.

 

Orbi does seem to provide a much better signal than my previous Asus RTN66R, at least at shorter distances.  Long range however, the Asus was better, sort of.  With the Orbi satellites, of course, I can get much further reach than the Asus alone.  But the individual leg distance is not as good.  As an example:

A camera on the front of our barn is about 75' from where the Orbi router is and where the Asus router was.  This is a direct line of sight from the router, minus only one house wall.  This camera is even further from either of the satellites so it connects directly to the Orbi router.  With the Asus, that connection distance provided a "good" wireless signal according to the cameras app.  With the Orbi, that same distance provides a "poor" signal.  @50 dBm vs @70 dBm.  I suppose another satellite between the barn and router would help, but all that distance is outside and exposed to elements with no power supply.

 

Do you think the following would help?  If I placed a 3rd satellite on or in the barn at approximately that same 75' distance from the router,  then barn camera should connect to that satellite rather than back to the router.  But would it make any difference given the same 75" distance.  In other words, if a device connected 75' to the router, now connects 15' to a satellite that itself is 75' from the router would the connection likely be better? I suppose it should be if the satellite has a better receiver than the camera? Even if not, I may consider it as having another satellite at the barn should give us better coverage into the barn and inlaw apt.

RBK53|Orbi AC3000 Tri-band WiFi System
Message 7 of 12
FURRYe38
Guru

Re: Not connecting to Satellites?

Possible. Something you would have to test to see if the behavior changes with the camera. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 8 of 12
Will_T
Apprentice

Re: Not connecting to Satellites?

@FURRYe38  Making some good progress.  Thanks again for your help.   I noticed one odd thing while implementing some of your suggestions.  When I unchecked Daisy Chain, the system rebooted. When it came back online, it showed the spoke configuration and satellite 1 now had a "poor" backhaul.  So I unplugged it to move it to a slightly different position closer to the router.  When I unplugged satellite 1, both my Orbi app and the router interface on my computer reported that both satellites were disconnected. Is that an indication that when daisy chain was on, satellite 2 was connecting to the router through satellite 1?

 

In any case, I ended up moving satellite 1 a little closer to the router to get a "good" backhaul.  When I did that, I realized that I probably did not need to keep satellite 2 where it was as satellite 1 now probably offered coverage for that area also.  So I moved satellite 2 completely over to the opposite side of the property, just inside the barn.  Now the barn camera connects to that and has a good connection also.  So the system is looking really good right now and we shall see if it remains stable going forward.

 

Last night I did have an issue where the connection from all devices to the Orbi network was good, but there was "no internet".  I rebooted the router and that fixed it for now.  Very concerning since probably 80% of any negative reviews I saw before purchasing complained about that exact thing.  But since I just made all the changes you suggested and it seems good initially, I'll keep a positive outlook and hope the connection to the internet stays stable.

 

It is great to know this active forum is here should I run into any further issues.  Thanks again.

RBK53|Orbi AC3000 Tri-band WiFi System

View solution in original post

Message 9 of 12
FURRYe38
Guru

Re: Not connecting to Satellites?

Good to hear. Yes, when Daisy chain was enabled, it was enabling a piggy back method of connection of the satellites. When the RBS are placed in a spoke or start configuration, DS needs to be disabled.

 

Internet connection can be anything, ISP modem loosing connection or services.

When internet is lost, do you see the top LED on the RBR turn Pink?

Do both wired and wireless loose internet connection? 

 

Be sure CAT6 LAN cable is being used between the modem and RBR. Shortest length possible. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 10 of 12
Will_T
Apprentice

Re: Not connecting to Satellites?

OK.  I used the LAN cable that came with the Orbi but not sure if CAT6.

I think it was only the wirelessly connected devices that lost internet because the Roku homescreen was still displayed on the TV and the Roku is wired. But if it happens again I will verify.  Rebooting the Orbi router fixed it though.

RBK53|Orbi AC3000 Tri-band WiFi System
Message 11 of 12
FURRYe38
Guru

Re: Not connecting to Satellites?

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 9297 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E