Reply

ONLY iPads/iPhones get dropped/no connectivity

rsisson
Aspirant

ONLY iPads/iPhones get dropped/no connectivity

  • we are consistently having a problem with our apple devices that loose connectivity after some period of time.   If we power cycle, we will have connectivity for some period of time and then it just stops. We show as connected, but all sites "time out" and nothing gets through. if we wait, and wait, and wait, sometimes we will get connectivity again, but most of the time it requires a power cycle.

 

ONLY our apple products are having this issue.   we have updated our devices, and even done a "network reset" to clean out any cached info... 

 

we are currently running at v2.5.2.4, and I know there is a more recent version, but when I go to "check for updates" it says we are running the most recent. I have question posted about that elsewhere... but this seems to be appearing on multiple versions anyway....

 

we have two nodes, main and one satalite... but we aren't moving when we loose connectivity. The logs and diagnostics in the Orbi are useless, so I have no idea what is going on, but I have plenty of signal according to other devices (android tablet with diags).

 

It rarely happens when we are using our devices, but most often when we have put them down for 10-15 min and pick them up again, only to get a "no connectivity" message from netflix, browsers, or other applications.

 

we are running a hardwire between our base and satalite as then are separated VERTICALLY by two floors.  It is a small bungalow with the base in the basement and the satalite in the attic. signal strength is -45db for both  nodes where we most often sit. We are off a Xfinity 300/10 to a Surfboard Sb6910, and every thing else is happy when our iOS devices are "no connectivity"

 

Thoughts? Ideas?

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 3
CrimpOn
Guru

Re: ONLY iPads/iPhones get dropped/no connectivity

There was a redent iOS firmware update that made the iPhone default to create "Private" IP addresses when connecting to WiFi networks.

I disabled that feature.

 

This may have nothing to do with your issue, but it costs nothing to see how your "i-Things" are definied in Settings..WiFi.

I love my Orbi.
Message 2 of 3
rsisson
Aspirant

Re: ONLY iPads/iPhones get dropped/no connectivity

that was one of the first things i turned off...

 

didn't seem to have any effect.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 284 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E