Reply

Re: ORBI LOSES/DROPS INTERNET CONNECTION

tonypap
Luminary

ORBI LOSES/DROPS INTERNET CONNECTION

RBR50 keeps losing internet connection.  All devices are conntected to the orbi WiFi but there is no internet connection.  The internet connection is dropped mulitple times per day.  I currently have 1 RBR50 router and 2 x RBS50 sattelites...I have updated the firmware twice and am now a 2.1.3.4  I have also tried resetting to factory settings, all different ports on the router from my ISP, nothing works.

 

 

PLEASE HELP!

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 40
Jaxnet
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

I'm having the exact same problem.  I'm using the Orbi in WAP mode with an ethernet connection to another Netgear router. 

Seems like the internet connection times out and needs to be "woke up" periodically. At least 3-4 times per week, this means having to do either soft or hard re-boot.  Even tried manually configuring the IP addressand reserving it on the router - that didn't help

SUPPORT NEEDS TO FIX THIS!!!  Given what the system cost, we shouldn't have to put up with this 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 2 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What port is the Orbi connected to the other host router? if WAN port, try LAN port instead.

 

What channels are you using? Try 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

What Mfr and model# ISP modems are you using? Any built in routers here by chance?

 

If you upgraded FW, was a full factory reset performed on the router and Satellites then set up from scratch? if not, please try this and set up from scratch.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 40
tonypap
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

I tried all of those things. I upgraded FW to 2.1.3.4, did factory reset on both ORBI and router from ISP. Started from scratch TWICE and still having the same problem. It’s SO annoying. At this point it might have to eat the cost and buy an EERO.
Message 4 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What port is the Orbi connected to the other host router? if WAN port, try LAN port instead.

 

What is the Mfr and model# of the main host router your using? All wifi radios disabled on this router?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 40
aprairie
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

I had a similiar issue on a few of my devices (including a Windows PC that spent majority of the day on my work network) and tried a number of different things before finally hitting on what appears to resolve the issue for me.  Your mileage may vary.   I am in router mode and manually selected ALL 3 DNS.  This was the key part.  Previously i set just two of the three and still had problems.  This weekend I updated with Cloudflare as #1 and then Google as #2 and #3 and so far (knock on wood) I have not had the problem.

 

Why it would matter that i provided 3 DNS addresses vs. 2 i don't know, but it did. 

 

Good luck.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Ive been using cloudfare aswell DNS. very snappy.


@tonypap wrote:

RBR50 keeps losing internet connection.  All devices are conntected to the orbi WiFi but there is no internet connection.  The internet connection is dropped mulitple times per day.  I currently have 1 RBR50 router and 2 x RBS50 sattelites...I have updated the firmware twice and am now a 2.1.3.4  I have also tried resetting to factory settings, all different ports on the router from my ISP, nothing works.

 

 

PLEASE HELP!




 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 40
Npran
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Thank you,

Just bought an orbi, updated the firmware first thing. Did a clean setup and went about 2 hours before I started experiencing these drops.

Reset firmware, fought with getting it reconfigured only to experience the same thing.

Had mu-mimo enabled, beamforming, ipv6 and default DNS. Disabled ipv6 with no success, disabled mu-mimo and changed to the recommended DNS. I guess we'll see but it's been slightly better. I need this to work... I have gigabit internet, and google wifi was only giving me 120mbps. So far early tests with the orbi have be at 530 Mbps so there is great potential if the internet doesn't drop.
Message 8 of 40
Npran
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

scratch that, still experiencing drops.

Message 9 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following:
MIMO, Daisy Chain, Fast Roaming, IPv6. Save settings and reboot the router and satellite(s).

 

You may need to factory reset the router and satellite and set up from scratch as a last resort:

https://community.netgear.com/t5/Orbi/Orbi-Satellite-RBS50-Not-Connecting-via-Ethernet/m-p/1556692/h...


@Npran wrote:
Thank you,

Just bought an orbi, updated the firmware first thing. Did a clean setup and went about 2 hours before I started experiencing these drops.

Reset firmware, fought with getting it reconfigured only to experience the same thing.

Had mu-mimo enabled, beamforming, ipv6 and default DNS. Disabled ipv6 with no success, disabled mu-mimo and changed to the recommended DNS. I guess we'll see but it's been slightly better. I need this to work... I have gigabit internet, and google wifi was only giving me 120mbps. So far early tests with the orbi have be at 530 Mbps so there is great potential if the internet doesn't drop.



My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 10 of 40
Npran
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What is the Mfr and model# of the IP modem the Orbi is connected too?
Actiontec T3200M

What is the size of your home? Sq Ft?
2000

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.
40ft

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Channel 6

Any Wifi Neighbors near by? If so, how many?
Yes, about 11 other broadcasted ssid

Try disabling the following:
MIMO, Daisy Chain, Fast Roaming, IPv6. Save settings and reboot the router and satellite(s)
All disabled currently. Also, I reduced the broadcast strength of 2.4 GHz to 50% and 5 GHz to 75%.

I have 5 Google home, two echo, Chromecast ultra, apple TV, Phillips hue with 17 lights, TV, ps3, ps4, Nintendo switch, Asus rp-a68u (bridge mode), two phones (iPhone and note) a tablet, two laptops (MacBook pro and windows 10) and wireless printer connected wirelessly.

Seems stable today, was up until 4 am configuring and signing reserved addresses to everything. Been using the smartphones intermittently, MacBook frequently and ps4 most part of the afternoon without a hitch.
Message 11 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What happens if you turn of the all of the following?

5 Google home, two echo, Chromecast ultra, and Phillips hue with 17 lights


@Npran wrote:
What is the Mfr and model# of the IP modem the Orbi is connected too?
Actiontec T3200M

What is the size of your home? Sq Ft?
2000

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.
40ft

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Channel 6

Any Wifi Neighbors near by? If so, how many?
Yes, about 11 other broadcasted ssid

Try disabling the following:
MIMO, Daisy Chain, Fast Roaming, IPv6. Save settings and reboot the router and satellite(s)
All disabled currently. Also, I reduced the broadcast strength of 2.4 GHz to 50% and 5 GHz to 75%.

I have 5 Google home, two echo, Chromecast ultra, apple TV, Phillips hue with 17 lights, TV, ps3, ps4, Nintendo switch, Asus rp-a68u (bridge mode), two phones (iPhone and note) a tablet, two laptops (MacBook pro and windows 10) and wireless printer connected wirelessly.

Seems stable today, was up until 4 am configuring and signing reserved addresses to everything. Been using the smartphones intermittently, MacBook frequently and ps4 most part of the afternoon without a hitch.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 12 of 40
Npran
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

I'll try it out, but that's not really a fix. If a router can't handle a smart home, it has no business being on the market in this day and age.

Yesterday, the satellite crashed twice, and it seems like when the 2.4 GHz is utilized its when hell breaks loose. I think I'm going to try with no 2.4 GHz as I do have a bridge for the items that still utilize the older standard.

Thank you
Message 13 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 14 of 40
Npran
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Just an update, but after trying some setting changes; no improvements were made. The stability would only get worse to the point of resets every couple of minutes. The most stable setting would disconnect every 45 minutes to an hour.

Unit is returned to the retailer as the stability was too much of an issue.

Thank you for the help though.
Message 15 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Understand. Good Luck in your endeavours.

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 16 of 40
Milkman0923
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

My orbi worked great for 5 months and now all of a sudden it always goes offline. If I disable my orbi my other internet works. Even after a factory reset it w9rked for a few days and now it's down again.
Message 17 of 40
revangel
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Latest firmware 2.1.4.16, 1 RBR50+2 RBS50 satellites: one satellite wired connected (backhaul) and another less than 30 feet from router. The connection drops 5-7 times a day. Can Netgear send me a debug firmaware package so they can better analyze the issue? I tried the suggested setup (fixed a channel, disabled some options, etc) but I got the same results. 2 months ago I had no issues and now Orbi is consistently dropping connection to internet.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 18 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

Any network switches in the mix? Mfr and model# of the switch being used. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

NG doesn't send out debug FW. Can join up for this:

https://community.netgear.com/t5/Orbi/Looking-for-a-select-group-of-Orbi-Community-members-that-are/...

 

If you having continued issues, you can phone contact NG support and ask for additional help and information. Ask for an RMA if you feel the system is faulty. 


@revangel wrote:

Latest firmware 2.1.4.16, 1 RBR50+2 RBS50 satellites: one satellite wired connected (backhaul) and another less than 30 feet from router. The connection drops 5-7 times a day. Can Netgear send me a debug firmaware package so they can better analyze the issue? I tried the suggested setup (fixed a channel, disabled some options, etc) but I got the same results. 2 months ago I had no issues and now Orbi is consistently dropping connection to internet.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 19 of 40
revangel
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

My modem: ARRIS BGW210-700 (ATT Fiber 1000 MBPS)

Message 20 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Your modem is a gateway router...

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, LAN to LAN and configure AP mode on the Orbi router.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 21 of 40
revangel
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Thank you for your answer.

Option 3 is the one I have been using and that is causing the constant drops.

I can try options 1 and 2 and see what happens.

Message 22 of 40
FURRYe38
Guru

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz after setting up router mode on the Orbi.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 23 of 40
315
Luminary
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

Same problem here.

Comcast->Motorola surfboard cable modem -> orbi -> Ethernet cable -> my desktop computer running windows 10

Every day the orbi just loses the internet connection. Cable modem lights indicate it is still on the Comcast network just fine. And this is verified if I plug the Ethernet cable directly from pc to cable modem ... connection works.

Now the crazy part. If I boot the pc into Linux the problem goes away.

And it is the orbi losing the connection ... not the pc. All of my WiFi devices also lose signal whenever it happens.

Very frustrating.
Message 24 of 40
cjake
Luminary

Re: ORBI LOSES/DROPS INTERNET CONNECTION

I had an issue where I would randomly lose internet connectivity.    It would happen most often while I was using a PC connected to a Netgear Switch that was connected to my RBR50 satellite.   It would occur less frequently while streaming video from my LG OLED also connected to the Switch.   It never happened when playing a video from my Oppo 203 that was located on my local network.

 

After removing the Netgear Switch and connecting the devices directly to the RBR50, the issue never recurred.   I have not had a single connectivity drop in the three weeks since removing the switch.

 

 

 

 

 

Message 25 of 40
Top Contributors
Discussion stats
  • 39 replies
  • 30833 views
  • 38 kudos
  • 15 in conversation
Announcements

Orbi WiFi 6E