Reply

ORBI RBK50 Infected with virus that required user name and password to access web sites

rickg75984
Luminary

ORBI RBK50 Infected with virus that required user name and password to access web sites

ORBI RBK50 Infected with virus that required user name and password to access web sites

Googled this problem and responses were correct that it was the router (ORBI RBK50 in my case that was causing the problem)

Reset to factory setting and re-set up the router seems to have fixed the problem

Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 1 of 5
Spro206
Luminary

Re: ORBI RBK50 Infected with virus that required user name and password to access web sites

Me too, happened sometime last night.
Message 2 of 5
FURRYe38
Guru

Re: ORBI RBK50 Infected with virus that required user name and password to access web sites

Probably a misconfiguration of the system. Would need more information regarding this. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 5
Spro206
Luminary

Re: ORBI RBK50 Infected with virus that required user name and password to access web sites

I returned home this morning to find my entire system reset to factory with no settings saved and my WiFi network gone. Literally went to sleep and woke to this mess.
Message 4 of 5
FURRYe38
Guru

Re: ORBI RBK50 Infected with virus that required user name and password to access web sites

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

Was the FW just updated? 

 

I would factory reset once more and setup from scratch and this time save off a back up configuration to file. 


@Spro206 wrote:
I returned home this morning to find my entire system reset to factory with no settings saved and my WiFi network gone. Literally went to sleep and woke to this mess.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1455 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E